Fehler - Überprüfung der Unterschrift fehlgeschlagen; klicke

  • Thunderbird-Version: 8.0
    Betriebssystem + Version: windows7
    Kontenart (POP / IMAP): pop3
    Postfachanbieter (z.B. GMX): telekom
    SMIME oder PGP:PGP


    Hallo Kollegen,
    wenn ich auf eine Mail antworten und diese dabei digital unterschreiben will, erhalte ich regelmäßig die Antwort
     <<PGP-Fehler - Überprüfung der Unterschrift fehlgeschlagen; klicken Sie auf "Details" für weitere Informationen >>
    Dabei stimmt der Schlüssel. Ich habe voreingestelllt, dass bei meinem Konto standardmäßig unterschrieben wird.
    Habe leider im Forum keine befriedigende Antwort gefunden.
    Wer kennt diesen Fehler. Offensichtlich müsste man etwas an den Einstellungen ändern?

  • Hi,
    beschreib das mal genauer. Im Normalfall wirst du beim Absenden nach der Passphrase gefragt. Kommt diese Abfrage? Kommt der Fehler danach?
    Funktioniert Ent- und Verschlüsseln?

  • Ver-und Entschlüsseln erfogt problemlos. Die Kopie im "send"-ordner wird auch problemlos signiert. Merkwürdigerweise passiert dieser Fehler nur, wenn ich auf eine Anfrage antworte und wie üblich die Anfrage mit zurückschicke. Die Fehlermeldung erfolgt ganz zum Schluss.

  • Hallo,
    das sieht für mich danach aus, als ob in der gesendeten Mail zwei oder mehr Signaturen enthalten sind, die sozusagen ineinander verschachtelt sind und nicht mehr ordentlich überprüft werden können. Reine Vermutung, aber beim Senden einer signierten Mail, die keine zitierte Originalmail enthält, passiert das nicht, oder?
    Gruß, muzel

  • Ich hab wohl das gleiche Problem, allerdings bekomme ich auch dann ungültige Unterschriften, wenn ich auf nicht unterschriebene, längere Mails antworte. Beim Antworten auf kurze, nicht unterschriebene Mails tritt der Fehler nicht auf. Ich vermute daher, dass irgentwelche Zeichen in der Mail Enigmail verwirren und es zu Fehlern beim Unterschreiben oder beim Verifizieren der Unterschriften kommt.

  • Ich habe den Eindruck, dass der Fehler bei der html-Foramtierung liegt. Genau identifizieren konnte ich das Problem nicht, aber wenn ich PGP/MIME verwende gibts keine Fehler mehr.