Einstellungen Avast und Thunderbird.

  • Thunderbird-Version: gestern mit neuester Version updatet
    Betriebssystem + Version: vista
    Kontenart (POP / IMAP): spielt vorerst keine Rolle bei mir,alles wäre möglich
    Postfachanbieter (z.B. GMX): t-online
    Antivirus-Software:Avast 5


    Habe mich durch verschiedenste Foren Beiträge gearbeitet, dennoch bleiben viele Fragen offen.
    Deshalb meine Bitte,
    Was muss ich bei Avast konkret einstellen und was bei Thunderbird damit endlich der EmailAbruf und Versand klappt.
    Danke

  • Hallo, [So viel Zeit sollte sein!]
    willkommen im Thunderbird-Forum!


    Vielleicht helfen dir folgende Informationen: Avast 5.
    Ausgehende Mails zu scannen ist nicht sinnvoll. Dazu ein Beitrag von Peter_Lehmann.


    BTW: Die genaue Versionsangabe ist interessant, da bei den momentan kurzen Zeitabständen zwischen den einzelnen TB-Updates schon nach einigen Wochen nur noch gerätselt werden kann, was evtl. "aktuell" gewesen ist, und somit Hilfesuchende später u. U. kaum etwas mit den Informationen anfangen können.

  • Habe Version 901
    Deine Links bringen mich nicht wirklich weiter.
    Gestern habe ich im Mailschutz bei Avast bei SSL Einstellungen ein bisschen rumprobiert.
    Du hast mir jetzt den Link geschickt mit Ausnahme Thunderbird einstellen. Bringt das vielleicht die Lösung?

  • Hallo,

    "uli13" schrieb:


    Du hast mir jetzt den Link geschickt mit Ausnahme Thunderbird einstellen. Bringt das vielleicht die Lösung?


    diese Hinweise wurden speziell für Thunderbird erstellt. Ausprobieren kann manchmal helfen...

  • Nach einem Neustart sieht es aufs erste aus, dass dies das Problem war.
    Was muss ich nun im T. einstellen, dass dort sicherheitstechnisch alles klar geht, da j da der Avast ausgeschlossen ist.

  • Hallo,


    es geht ja darum, dass der Profilordner von einem Virenscan ausgeschlossen wird. Ansonsten solltest du unter Extras > Einstellungen > Sicherheit > Antivirus > ein Häkchen bei "Antivirus-Software ermöglichen..." gesetzt haben.


    Weitere Lektüre:
    - Antivirus-Software - Datenverlust droht!
    - http://sicher-ins-netz.info/wuermer/mailbox.html
    - Toolmans Site mit Antivirus-Anleitungen (Hast du ja inzwischen schon gesehen.)

  • graba
    Hallo graba!
    Zunächst noch (leicht verspätet): ein gesundes und erfolgreiches Jahr 2012!
    Habe mehrere Rechner mit 'avast! Free Antivirus 6.0.1367' laufen und keine Probleme damit. Das Häkchen bei 'Antivirus-Software ermögl.....' ist immer gesetzt.
    Ist es sooo wichtig, das der Profilordner vom scan ausgeschlossen wird? Wüßte nicht, wie man das bewerkstelligen kann.
    Und ..... wie setzt man eigentlich Smilies ein?
    Gruß
    HDW38

  • Hallo,

    "HDW38" schrieb:


    Hallo graba!
    Zunächst noch (leicht verspätet): ein gesundes und erfolgreiches Jahr 2012!


    ich wünsche dir auch alles Gute für 2012!


    Zitat

    Ist es sooo wichtig, das der Profilordner vom scan ausgeschlossen wird?


    Die Antwort darauf findest du in meinem obigen Beitrag.

    Zitat

    Wüßte nicht, wie man das bewerkstelligen kann.


    Das steht weiter oben:

    "graba" schrieb:


    ... folgende Informationen: Avast 5.


    Zitat

    Und ..... wie setzt man eigentlich Smilies ein?


    In einer E-Mail oder hier im Forum?

  • "graba" schrieb:


    In einer E-Mail oder hier im Forum?


    Hallo graba!
    Ich meinte hier im Forum.
    Gruß

  • "HDW38" schrieb:

    wie setzt man eigentlich Smilies ein?


    Hallo :)


    die gängigsten kannst Du auch direkt eingeben.


    HTH
    Gruß Ingo

  • Danke für die Info.
    Wie muss ich nun die Konten konkret einstellen für IMAP und Smtp für T-online, damit das neu erstellte Konto läuft?

  • graba


    Hallo!
    Danke. ist eigentlich ganz einfach. Hatte es so mal versucht, hat aber nicht funktioniert. Da dachte ich, ich frag mal nach. :)
    Und............geht doch.
    Gruß
    HDW38

  • Hallo,


    ich habe auch ein ähnliches Problem. Ich habe Avast6 neulich installiert. Es überprüft alle Bereiche wie Dateisystem, Web, usw., weil ich mir die Berichte angeguckt habe. Nur der "Mailschutz" funktioniert nicht! Da werden 0 überprüft und 0 infiziert angezeigt. Ich habe alle Einstellungen vorgenommen, wie es in dieser Seite steht: Ausnahme für Profildateien (was ist das eigentlich?) und das Häckchen in TB "Anti-Virus Software ermöglichen". Trozdem werden die Emails nicht überprüft.


    Was kann ich sonst machen? Weche andere kostenlose Anti-Virus Software könnte ich ansonsten installieren?


    Gruß


    magicprisca

  • Hallo,


    ich habe den Kunden Support von Avast kontaktiert und habe eine ausführliche Antwort bekommen, die ich unten kopiere. Avast kontrolliert auch jetzt die TB Emails. Nun habe ich folgende Frage: In den Konteneinstellungen von TB10 musste ich im Feld "Verbindungssicherheit": KEINE eintragen, dann habe ich für Authentifizierungsmethode ": Verschlüsseltes Passwort" eingetragen, weil die Option "passwort ungesichert übertragen" mir zu unsicher erschien.


    Denkst du, dass die Einstellungen für TB in Ordnung sind oder ist es jetzt unsicher?


    Hier die Antwort von Avast:


    Hello,


    Thank you for contacting AVAST Software company with your concerns.


    This article describes how to correctly configure your email client http://support.avast.com/index…ewarticle&kbarticleid=458
    You will need to check the help site of your email provider to find out the mailserver addresses and settings.
    You also need to have an unencrypted connection in your mail client but an encrypted connection in the Mail Shield.


    Your email provider should also provide you with these settings.



    The configuration should be like this (general example)


    settings in your email client:
    pop3: pop3.mailserver.com port 110, NO ssl or TLS encryption)
    smtp: smtp.mailserver.com (port 25, NO ssl or TLS encryption)
    imap: imap.mailserver.com (port 143, NO ssl or TLS encryption)


    Settings in the avast! Mail Shield (SSL Accounts):
    pop3: pop3.mailserver.com (port 995, ssl)
    smtp: smtp.mailserver.com (port 465, ssl)
    imap: imap.mailserver.com (port 993, ssl)

  • Hallo,


    ich habe probiert mir ein paar Emails mit der oben gennanten Einstellung zu schicken. Dann kam die Meldung von TB, dass die Emails wegen der Einstellung "verschlüsstes Passwort" nicht "reinkommen" konnten. Die Empfehlung von TB war "Passwort unsicher übertragen". Ich habe die Server Konten auch so eingestellt und jetzt kommen die Emails in mein Eingangsfach rein und werden überprüft.


    Meine Frage: Ist die Option "Passwort unsicher übertragen" nicht gefährlich?


    Gruß


    magicprisca

  • Hallo,


    habe die selben Schwierigkeiten mit der richtigen Porteinstellung bei Avast und TB. Bei der o.g. Einstellungen scannt avast die mails nicht, bzw. die Statistike bleibt auf 0/0 im Echtzeitmonitor.


    Einstellungen im TB
    smtp.namemeinerseite.de port 25 Verbindungssicherheit "Keine"
    imap.namemeinerseite.de Port 143 Verbindungssicherheit "Keine"


    Einstellungen bei Avast SSL Konten
    Hostname Protokoll Port Verschlüsselung
    namemeinerseite.de SMTP 465 SSL
    namemeinerseite.de IMAP 993 SSL


    Hat jemand noch eine Idee?


    Beste Grüße