Problem beim Mailabholen

  • Thunderbird-Version: 9.01
    Betriebssystem + Version: Win7 64bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): T-Online


    Hallo,
    Ich habe seit längerem ein Problem beim Mailabholen. Beim Abrufen der Mails hole ich erstmal nur die Kopfzeilen. Danach nur die gewünschten Mails. Und genau da liegt das Problem. Es ist mit einem Update von Thunderbird aufgetreten. Ich meine es war das Update von 6 auf 7, bin mir aber nicht sicher.
    Wenn ich eine Mail abrufen will, passiert of garnichts, wenn ich auf "Klicken Sie hier" gehe. In der Statuszeile steht kurz "Nachricht laden..." . Es wird aber keine Nachricht geholt. Wenn den Vorgang ein paarmal wiederhole, steht in der Stauszeile "Das Konto "Posteingang" wird auf neue Nachrichten überprüft", dann wird die Mail auch abgerufen.Manchmal muß ich 15-20x draufklicken bis ich an die Mail komme. Ist aber nicht besonders schnell, kurze Mails von ein paar kb dauern schon mal 10-15 sec. Das war vorher deutlich schneller. Habe auch schon mal probiert den Index für den Posteingang zu reparieren, hat aber nicht geholfen.
    Was kann, muß ich machen?


    Besten Dank
    Mailer346

  • Hallo,


    zum Thema Kopfzeilen abholen: Warum machst du das? Welchen Nutzen soll das bringen? IMHO gar keinen, sondern im Gegenteil. Geht man davon aus, daß man "gute" Mails letztendlich komplett abholt und nur Junk nicht abholt, so verhindert das Feature effektiv, daß das selbstlernende Junkfilter auch etwas zum lernen bekommt mit der Folge, daß es immer weniger effektiv greift. Ich lade alles und Junk wandert automatisch in den Junk-Ordner, wo ich einmal am Tag nachsehe, ob sich da vielleicht doch ein falsch positiver Treffer drin befindet (anhand der Absender).


    Vor Jahren hatte ich mich mal mit dem Feature beschäftigt (aus Neugierde) und fand es neben dem oben genannten Aspekt als problematisch, weil das Abholen der kompletten Mail sich immer wieder als schwierig erwies. Wer regelmäßig Mails mit riesigen Anhängen erhält und lediglich eine Schmalspur-Internetverbindung hat, für den könnte das Feature interessant sein (wenn es zuverlässig funktionieren würde), für 90+ % aller Benutzer dürfte diese Bedingung nicht zutreffen.


    Zum Thema Geschwindigkeit: Welche Sicherheitssoftware ist am Werk, inbesondere Antivirus? Darf dein AV-Programm den Mai-Verkehr oder die Mail-Ordner überwachen?

  • Warum sollte ich jeden Müll auf meinen Rechner laden, um ihn dann doch wieder zu löschen?
    Zudem hat es den Vorteil, das Spamer oft recht schnell aufgeben, da die Mails ja nicht abgeholt werden.
    Der Spamfilter ist ja schön und recht, ist mir aber für mein Aufkommen zu umständlich.
    Bis zu diesem Update hat auch alles seit Jahren bestens funktioniert. AV ist installiert und aktiv, das Problem ist aber mit einem Thunderbird Update aufgetaucht und nicht mit einem AV update.

  • Hallo Mailer346


    und willkommen im Thunderbird-Forum!


    Wenn man erst mal nur die Kopfzeilen holt, muss man halt die Mails einzeln runter laden, wäre mir mit einer schnellen Flatrate zu aufwändig, ist aber Geschmackssache.
    Das

    "Mailer346" schrieb:

    Zudem hat es den Vorteil, das Spamer oft recht schnell aufgeben, da die Mails ja nicht abgeholt werden.

    trifft allerdings nicht zu, denn woher sollten die Spammer wissen, ob du das vom Server geladen hast? Erst wenn du die Mail öffnest, und dabei dann auch nur bei HTML-Mails, besteht die Möglichkeit, das durch Webbugs festzustellen.
    Und: Spammer geben nicht auf, die feuern Millionen Mails automatisch raus, egal was damit passiert.


    "Mailer346" schrieb:

    Problem ist aber mit einem Thunderbird Update aufgetaucht und nicht mit einem AV update.

    da wäre ich zum einen nicht sicher, denn dein AV Prog. wird hoffentlich automatisch im Hintergrund regelmäßig auf den neuesten Stand gebracht. Wenn nicht, taugt es keinen Schuß Pulver. Zum anderen kann aber auch eine Änderung in TB zu einem geänderten Verhalten des Scanners führen.


    Herausfinden lässt sich dies durch ein Deaktivieren des Scanner-Starts mit Win und anschließendem Neustart des PCs. Nach dem Test den Scanner dann wieder aktivieren!

    "Mailer346" schrieb:

    Habe auch schon mal probiert den Index für den Posteingang zu reparieren, hat aber nicht geholfen.

    hast du den auch schon mal komprimiert (das ist nicht zippen!)

  • Das meiste hat rum ja schon vom Kopf auf die Füße gestellt. Bleibt noch das:

    "Mailer346" schrieb:

    Der Spamfilter ist ja schön und recht, ist mir aber für mein Aufkommen zu umständlich.


    Was soll an TB's Junkfilter umständlich sein? Entweder reden wir über verschiedene Programme oder es handelt sich um ein simples Klick auf das Junk-Zeichen - und nur solange, bis das Filter trainiert ist. Jetzt klickst du dafür bei jeder Mail, die du komplett haben willst und mußt an Hand der Kopfdaten bei jeder Mail - einschließlich sämtlicher Spam-Mails - manuell entscheiden, ob oder ob nicht. Nee, das ist kein Argument, sondern eine Ausrede. Nebenbei, selbst der kostenlose Spam-Filter von T-Online arbeitet recht ordentlich, man muß ihn aber schon aktivieren.


    "Mailer346" schrieb:

    Bis zu diesem Update hat auch alles seit Jahren bestens funktioniert. AV ist installiert und aktiv, das Problem ist aber mit einem Thunderbird Update aufgetaucht und nicht mit einem AV update.


    Ich schrieb schon, daß auch vor Jahren dieses Feature eher schlecht als recht funktioniert hat, bei den einen richtig, bei den anderen nicht und die Gründe dafür blieben ungeklärt. Mithin ist das kein Update-Problem.


    Es sei dir aber unbenommen, das Feature weiter zu verwenden, dann allerdings mußt du auch damit leben.