Während schreiben wird mail gespeichert, wo einstellen?[erl]

  • Thunderbird-Version: 9,01
    Betriebssystem + Version: W7
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Server 1&1


    Hallo,


    mein Problem liegt darin, das ich eine email schreibe und während dessen wird die automatisch gespeichert, sie ist noch gar nicht fertig geschrieben.


    Wo stelle ich das denn eigentlich ein, denn die Zeit ist zu kurz eingestellt. Daher habe ich dann gesendte emails doppelt, einmal eine gesicherte noch nicht fertige geschriebene email und dann die fertige, die ich verschickt habe.


    Oder hat das irgendwas mit dem Addon "Sent Filters" zu tun, da wird automatisch ein Filter >> enable autorun after sendig message on the saved folder<<



    Danke!

  • Hi,

    Zitat


    Wo stelle ich das denn eigentlich ein, denn die Zeit ist zu kurz eingestellt.


    Extras - Einstellungen - Verfassen - Allgemein - Alle ... Minuten speichern

  • Super Danke! Das war es wohl. Irgendwie habe ich das überlesen, obwohl ich da auch geschaut habe :flehan:


    Grüße
    Paule

  • Hallo,
    nur zur Info:
    dieses Verhalten der Kumulierung der Entwürfe kommt nur bei IMAP vor und nur bei wenigen Mailservern.
    Ich kannte bisher nur Googlemail, bei dem das Verhalten so ist.
    Bei allen anderen werden alle vorhergehenden Entwürfe vom Server gelöscht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw