Extrem langsamer TB + 50% CPU Nutzung

  • Hej,


    ich habe folgendes Problem mit meinem TB: Seit einiger Zeit ist dieser unendlich langsam was das starten angeht, da vergehen schon mal ein paar Minuten bis ich das Programm benutzen kann. Im Betrieb selber ist er soweit in Ordnung, allerdings zieht er dabei ca. 50% CPU-Leistung auf sich, was irgendwie auch nicht ganz normal sein kann, schätze ich.


    Ich habe leider keine Ahnung, seit wann dies so ist, bzw. ob dies mit einem Update zusammenhängt. Neuinstallation hat aber bisher nicht geholfen. Jetzt habe ich mittlerweile einen Mailordner auf dem Rechner, der die 5GB übersteigt. Da ich u.a. auch die Größe im Verdacht hatte, habe ich jetzt mal recht viel archiviert, was allerdings nicht geholfen hat. Deswegen wäre hier die erste Frage, ob ich den Archivordner einfach von seinem Speicherort C:/Benutzer/etc. auf eine externe Platte kopieren kann und ob dies etwas bringt?


    Die andere Sache ist, das ich wohl mal angegeben habe, dass ich updatemäßig auch beta-Versionen installieren möchte, was wohl nicht so geschickt war. Deswegen steht unter Hilfe/Über jetzt auch: "Sie sind derzeit auf dem 'beta'-Update-Kanal." Kann dies ein Grund für die Probleme sein und wie bekomme ich das weg? Inwiefern ist ein Downgrade auf eine stabil laufende andere Version möglich und würde das weiterhelfen?


    Vielen herzlichen Dank für die Hilfe und schöne Grüße
    Florian



    Thunderbird-Version: TB 12 beta 3
    Betriebssystem + Version: Win 7
    Kontenart (POP / IMAP): Beides
    Postfachanbieter (z.B. GMX): Web.de

  • Hallo Florian,


    nun die beta-Versionen sind Testversionen und nicht für den produktiven Einsatz gedacht. Daran kann es auf jeden Fall liegen. Teste aber doch noch mal in TBs abgesicherten Modus.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hej,


    danke für die Antwort.


    Starten dauert in etwa genau so lange, CPU-Nutzung ist ähnlich hoch (also jetzt im abgesicherten Modus).


    Also nehme ich mal an das ich entweder warten muss bis die erste stabile Version rauskommt oder eventuell eine frühere Version (11 irgendwas?) installieren muss. Geht sowas, oder funktioniert dieses Downgrade nicht? Und wie stelle ich diesen Beta-Kanal ab?


    Danke & Gruß
    Florian

  • Hallo,


    um den Beta-Kanal los zu werden, wirst du TB deinstallieren und dann die Updateinformationen entfernen müssen dann die "normale" Version installieren. Das Profil wird dabei ja nicht beeinträchtigt, eine Kopie davon empfiehlt sich trotzdem.
    Die Updateinfos finden sich im appdate/local folders, den genauen Pfad dahin unter Win 7 weiß ich nicht. Denk beim Suchen daran, dass diese Ordner unter Win versteckte Ordner sind.


    Zitat von "midrantos"

    Jetzt habe ich mittlerweile einen Mailordner auf dem Rechner, der die 5GB übersteigt

    du redest vom gesamten Profil oder tatsächlich von Mailordner? Fürs Profil ist das kein Problem, einzelne Ordner aber...
    Hast du jemals die Ordner komprimiert, also die nur als gelöscht bzw. verschoben markierten Mails und in TB nicht mehr angezeigten Mails aus der Maildatei entfernen lassen?

    Zitat von "midrantos"

    Deswegen wäre hier die erste Frage, ob ich den Archivordner einfach von seinem Speicherort C:/Benutzer/etc. auf eine externe Platte kopieren kann und ob dies etwas bringt?

    du kannst das gesamte Profil auf eine andere Platte legen und mit dem Profimanager darauf verweisen, einzelne Ordner nicht. Aber die kannst du mit ImportExportTools (Mboximport enhanced) exportieren.
    An der Geschwindigkeit wird das erst Mal nichts ändern, die Zahl der Ordner ist TB fast egal. Fast, weil die Indizierung für die globale Suchfunktion umgestellt wurde und TB alle Mailordner neu indiziert und genau das kann der Grund sein, warum es nach einem Update mal länger dauert. Nur, das sollte dann auf einen kurzen Zeitraum beschränkt sein, denn das wird ja nicht ständig neu gemacht.

  • Nachtrag: dein Beitrag oben kam, während ich schrieb, deshalb:

    Zitat von "midrantos"

    eventuell eine frühere Version (11 irgendwas?) installieren muss. Geht sowas, oder funktioniert dieses Downgrade nicht?

    du kannst es mit der gerade erschienen 11.0.1 probieren, aber schau erst mal nach, was in der 12er im Bezug auf die 11er geändert wurde, weil z.B. Änderungen in Datenbanken gehen nicht rückwärts und könnten Probleme verursachen.

  • Hej,


    danke für die Hinweise, dann werde ich das heute Abend mal ausprobieren.


    Der Ordner Mails innerhalb des Profilordners ist 5GB gross, also im wesentlichen Mails und Anhänge. Komprimieren habe ich standartmässig aktiviert und dies wird auch öfters durchgeführt.


    Danke für die Hinweise, vielleicht hilft dies ja. ;)


    Viele Grüsse,
    Florian

  • Hi,


    gut, im Ordner ..mails.. sind ja die POP-Kontenordner und der lokale Kontenordner.
    Ich halte meine "Nutz"-Ordner so bei 150-200 MB, Archivordner bei max. 500 MB, damit bin ich auf der sicheren Seite und wichtig ist, dass der Posteingang leer gehalten wird, da er das "Einfallstor" ist und Malware oder ein Fehler beim ständigen Neuschreiben der Datei alle dort gelagerten Mails kosten kann.


    Zitat

    ...also im wesentlichen Mails und Anhänge.

    letztere trenne ich mit z.B. Rechtsklick>Abtrennen ab und speichere sie dabei in einem extra Ordner außerhalb des Profils, TB vermerkt in der Mail den Speicherort und findet den Anhang so problemlos, vor dem öffnen scanne ich sie dort. Ich öffne nie Anhänge direkt in der Mail, dass schützt vor Datenverlust :aerger: und auf diesem Wege kann ich auf den scheinbar noch in der Mail vorhandenen Anhang in der klicken ohne suchen zu müssen und TB managt das.

  • Hej,


    also ich habe nun 11.0.1 am laufen, was soweit funktioniert (Mails und Co. sind noch da). Nur sind die Probleme leider nicht weg, also die Startzeit ist immer noch sehr hoch, ebenso die CPU-Nutzung im Betrieb (ca. 50%). Habt ihr Ideen woran das liegen kann?


    Danke und schöne Grüße
    Florian