Keine Verbindung im Firmennetz

  • Thunderbird-Version: 11.01
    Betriebssystem + Version: Win 7 64bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): 1&1


    Hallo. Es ist folgendes: bin mit einem Laptop im Firmennetz unterwegs. Eigentlich kenne ich das mit Firefox, das man Proxyprobleme hat. Da stelle ich unter FF einfach auf Proxyeinstellungen automatisch erkennen. Jetzt läuft hier im Netz FF ohne probleme.


    Naja ich wollte jetzt auch Thunderbird mal einrichten, die gleiche Proxyeinstellung vorgenommen. Ich gehe auf neues Konto erstellen und gebe meine Daten ein. Es geht schonmal voran und kriege die Meldung: Einstellungen wurden in der ISP Datenbank gefunden , dann soll ich zwischen IMAP und POP3 wählen, ich wähle IMAP und gehe auf Konto erstellen. Dann habe ich eine etwas längere Wartezeit währen Password wird getestet läuft und kriege am Ende die Fehlermeldung Konfiguration konnte nicht überprüft werden - ist der Benutzername oder Passwort falsch?


    Die sind aber sicherlich richtig, nochmal per Browser eingeloggt und zuhause auf dem anderen Rechner klappt das mit Thunderbird ja auch. Es muss hier am Firmennetz liegen, aber was könnte es sein, was für Einstellungen könnte ich vornehmen. Der beschissene Lotus Notes Mailer läuft ja, was kein Mensch braucht. :freak:


    Danke und Gruß

  • Hallo,
    in Firmennetzen sind oftmals nur Port 80 und 443 verfügbar, du kannst also mit dem Browser über den Proxy in Internet, aber Mail braucht andere Ports (25,110,143...) das geht u.U. gar nicht.
    Gruß, muzel

  • Ich wollte schon antworten, aber hier:

    Zitat

    Der beschissene Lotus Notes Mailer läuft ja, was kein Mensch braucht. :freak:


    hatte ich auf einmal keine Lust mehr dazu.
    Mancher Mensch schießt sich eben selbst ins Abseits.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "muzel"

    Hallo,
    in Firmennetzen sind oftmals nur Port 80 und 443 verfügbar, du kannst also mit dem Browser über den Proxy in Internet, aber Mail braucht andere Ports (25,110,143...) das geht u.U. gar nicht.
    Gruß, muzel


    Ah danke. Ja dann ist natürlich nichts zu machen :/


    Zitat von "Peter_Lehmann"


    hatte ich auf einmal keine Lust mehr dazu.
    Mancher Mensch schießt sich eben selbst ins Abseits.


    Ja das kenne ich. In anderen Firmen gibt es schnellere, bessere und vorallem günstigere Lösungen. Aber nein hier muss es Lotus Notes sein. Ich meine wenn sich manche selbst in Abseits schießen ist es ok, aber warum müssen wir darunter leiden? ^^ Aber so isses halt. Wieder einer der mir zustimmt wie Lotus Notes ist :) Bei uns findet man aber auch niemanden der das mag.


    Danke und Gruß

  • Zitat

    Wieder einer der mir zustimmt wie Lotus Notes ist


    Da hast du wohl etwas falsch verstanden ;) ...
    m.