Problem mit der .default-Datei

  • moin moin,


    ich mußte nach einem Windows-Problem das System neu installieren, und habe seitdem folgendes Problem mit dem digitalen Postboten:
    Das "übliche" Übertragen der *.default ist mit dem heute morgen neu installierten TB 12.0 nicht möglich, die wird ignoriert und durch eine von TB generierte Datei ersetzt. Somit ist natürlich die Übernahme der alten mails, Kontakte, etc. nicht möglich.
    Auf dem alten System lief TB 11.0


    Würde mich freuen, wenn mir da jemand helfen kann.
    Sonnigen Gruß aus Berlin

  • Hallo maler281


    und willkommen im Thunderbird-Forum!


    Dann hast du die Datei profiles.ini nicht mitkopiert/geändert.
    Kopiere das Profil (*.default) in den Ordner Profiles, dann starte TB mit dem Profilmanager, dort auf neues Profil erstellen und dann direkt auf "Ordner wählen" und dort den gerade kopierten Ordner auswählen.


    Näheres dazu in der Anleitung bzw. Fragen & Antworten (ist auf dieser Seite ganz oben per Button erreichbar) unter Punkt 11

  • moin nochmal, und natürlich danke für die schnelle Antwort.
    Ich hatte (weil ich ein fauler Mensch bin) den kompletten "Profiles"-Ordner gesichert, und natürlich auch wieder aufgespielt, also auch die *.ini.
    Allerdings -und das ist mir erst jetzt bei Verwendung des ProfileManagers aufgefallen- hat TB 12.0 den ganzen Ordnerkomplex wie folgt abgelegt:
    Dokumente und Einstellungen\Nutzer\Anwendungsdaten\Thunderbird\Profiles


    Der "alte" TB 11 hat folgende Adresse gewählt:
    Dokumente und Einstellungen\Nutzer\Lokale Einstellungen\Anwendungsdaten\Thunderbird\Profiles


    Da kann ich natürlich lange forsten......


    Das ist -wie ich finde- bei meiner OpenSusi einfacher gestaltet: Dophin auf, versteckte Dateien anzeigen, .thunderbird finden, alles schick....


    Schönen sonnigen Abend noch und
    Gruß aus Berlin

  • Guten Morgen,


    du sagst

    "maler281" schrieb:

    Ich hatte (weil ich ein fauler Mensch bin) den kompletten "Profiles"-Ordner gesichert, und natürlich auch wieder aufgespielt, also auch die *.ini.


    Sorry, aber die profiles.ini ist nicht im Ordner ..\thunderbird\Profiles sondern direkt in ..\thunderbird\profiles.ini, du hättest also den gesamten Ordner kopieren müssen und selbst dann hättest du dami

    "maler281" schrieb:

    Der "alte" TB 11 hat folgende Adresse gewählt:
    Dokumente und Einstellungen\Nutzer\Lokale Einstellungen\Anwendungsdaten\Thunderbird\Profiles

    keine gute Partie, denn darin sind nur Cache und Update-Informationen. Das Profil ist unverändert in

    Zitat

    Dokumente und Einstellungen\Nutzer\Anwendungsdaten\Thunderbird\Profiles


    Wenn du in TB Hilfe>Informationen zur Fehlerbehebung aufrufst, kannst du dir den verwendeten Profilordner direkt anzeigen lassen. ;)