Umlaute Zeichensätze

  • Thunderbird-Version: 12.0.1
    Betriebssystem + Version: OS X 10.7.3
    Kontenart (POP / IMAP): Beide
    Postfachanbieter (z.B. GMX):GMX, Gmail und andere


    Seit Monaten habe ich Probleme mit den richtigen Zeichensätzen. Egal ob senden oder erhalten von Mails.


    Das Problem existiert z.B nicht mit Sparrow Mail. (Bei gleichen Providern und OS)


    Eigentlich mag ich Thunderbird - aber dieses Problem muss gelöst werden. Früher hatte ich Eudora jahrelang und ganz selten solche Probleme.


    Woher kommt das ?


    Delta-One



    Muster "Auszug aus Thunderbird Bestätigungsmail"




    Ihr Passwort wurde sicher in unserer Datenbank gespeichert und kann nicht
    wiederhergestellt werden. Falls es vergessen werden sollte, können Sie es
    über die E-Mail-Adresse, die Ihrem Account zugeordnet ist, zurücksetzen
    lassen.


    Vielen Dank für Ihre Registrierung.


    -- Gruß + Dank Das Thunderbird Mail DE-Team

  • Diese Einstellungen habe ich schon. Beides auf 8859-1 und unten bei Standard nicht angeklickt.

  • Hallo und willkommen im Forum!
    du hattest auch mal diesen Wert in der erweiterten Konfiguration überprüft:


    erweiterte Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten")?


    Suche dort den Eintrag mailnews.force_charset_override
    dieser muss auf "false" stehen.


    Außerdem sollte man mal im Kontextmenü der Posteingänge mit Rechtsklick, Eigenschaften, Allgemein überprüfen, ob dort wirklich im unteren Kästchen kein Haken steht.
    Wenn du das überprüft hast, sehen wird weiter, denn es ist oft nicht die Schuld von TB, wenn die Zeichensätze falsch dargestellt werden, es reicht eine falsche oder fehlende Deklaration der Mail und TB kann nur noch raten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Da war tatsächlich was geändert.


    Ich habe das jetzt wie von "mrb" angegeben wieder auf "false" geändert.
    Werde, dass jetzt 2-3 Wochen überprüfen.


    Vielen Dank auf jeden Fall mal zum Voraus.


    Suche dort den Eintrag mailnews.force_charset_override
    dieser muss auf "false" stehen.


    P.S Könnten die Jungs nicht die Zeichensatzeinstellungen an genau einem einzigen Ort platzieren,
    in den Einstellungen.

  • Das war früher ja so, dass man das in einem Menü verändern konnte.
    Offenbar haben dort die User aber so oft herumgeschraubt, dass das Problem immer wieder Thunderbird in die Schuhe geschoben wurde ("der kann ja nicht mal die Zeichensätze richtig darstellen").
    So wurde die Einstellung einfach in den Untergrund verschoben, was ich sehr begrüße.
    Dasselbe wurde übrigens mit einigen anderen Einstellungen ebenfalls gemacht.
    Z.B. die Einstellung zur Anzahl der Zeichen pro Reihe. Seitdem gibt es dazu kaum noch Anfragen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw