Thunderbird 12.0.1 findet keine Googlemail-Server mehr

  • 12.0.1:
    Win7 / Linux Mint 13:
    Imap:
    Google:


    Hallo Leute, seit ich auf die Version 12.0.1 aufgesprungen bin (jeweils Neuinstallationen) findet Thunderbird beim Einrichten keine Google-Mail-Server (Imap) mehr... Kann jemand helfen? Ich habe bereits in Foren gesucht, aber anscheinend gibts dieses Problem nur bei mir?! In der Version 12.0 gab es dieses Problem noch nicht. Herzlichen Dank für eure Hilfe im voraus!

  • Hallo und willkommen im Forum!
    Hast du (auch wenn du Linux) hast, Sicherheitssoftware, deren Guard (=Realtimescanner) den TB-Profilordner und die Internetverbindungen überwacht?
    Googlemail verlangt obligatorisch verschlüsselte Verbindungen über Port 993/995/ (SSL) und 465/587 (letzteren für TLS).
    Virenscanner können mit verschlüsselten Mails nicht klarkommen und diese blocken.
    Wenn das alles nicht auf dich zutrifft, gelingt dir eine manuelle Installierung des Kontos?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Thunderbird 12.0.1
    Ubuntu 12.0.4
    IMAP
    Google



    Ich habe dasselbe Problem und das Konto lässt sich auch nicht manuell erstellen.


    Angeblich sei der Benutzername oder das Passwort falsch, dieselben Daten, mit denen ich mich über Mozilla direkt in das Konto einwählen kann …



    Tatsächlich meckerte Thunderbird auch über ein abgelaufenes Zertifikat beim Einrichten eines GMX-Kontos und bei der Anzeige der Mozilla-Livemessaging-Page …


    Sichere Verbindung fehlgeschlagen
    live.mozillamessaging.com verwendet ein ungültiges Sicherheitszertifikat.
    Dem Zertifikat wird nicht vertraut, weil keine Zertifikatsausstellerkette angegeben wurde.
    (Fehlercode: sec_error_unknown_issuer)

  • Hallo,


    ich häng mich mal hier dran. Das Problem betrifft nicht nur die Server von Googlemail, sondern vermutlich alle. Mein Konto bei 1&1 kann ich seit ein paar Tagen auch nicht mehr automatisch einrichten, das hatte vorher immer problemlos funktioniert. Lustigerweise klappt es auf meinem frisch neu installierten Ubuntu 11.10 System nicht, beim Netbook meiner Freundin (ebenfalls Ubuntu 11.10) kann ich das Konto jedoch einrichten.


    Zumindest konnte ich die Serverdaten bei mir manuell eingeben, das sollte bei jedem klappen (ansonsten nochmal Port, Verschlüsselung, etc. überprüfen!).


    Beim Start von Thunderbird wird bei mir auch ein ungültiges Zertifikat angemeckert. Ich glaube dies ist auch der Ursprung der ganzen Probleme!


    Gruß Sascha

  • Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Klasse Tipp: Das mit dem unlockCaptcha (oder wie immer sich das schreibt) hat hingehauen!
    Danke!

  • Also das Problem mit dem abgelaufenen Zertifikat scheint sich seit heute wieder erledigt zu haben... und ich vermute mal der Rest funktioniert nun auch wieder problemlos!