Anhänge nicht Speichern nur Öffnen

  • Thunderbird-Version: 14.0
    Betriebssystem + Version: MAC OS 10.6.8
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX


    Hallo, ich versuche seit längerer Zeit eine Lösung zu finden und zwar die Anhänge nur zu Öffnen aber nicht gleichzeitig zu speichern.
    Danke im voraus

  • Zitat von "altomuenster"

    Thunderbird-Version: 9.0.1


    Hallo :)


    warum diese Uraltversion? Inzwischen sind wir längst bei 14.


    Zitat


    ich versuche seit längerer Zeit [...] die Anhänge nur zu Öffnen aber nicht gleichzeitig zu speichern.


    Hier (TB 14.0 unter Win XP) funktioniert das wunderbar. Was passiert, wenn Du den Dateinamen doppelklickst (oder rechte MT - Öffnen)? Hier bekomme ich einen Auswahldialog, in dem ich die Datei auch öffnen kann.


    Zitat


    Danke im voraus


    Bitte und HTH
    Gruß Ingo

  • Hallo und willkommen im Thunderbird-Forum, altomuenster!


    Wie meinst du das denn?
    Wenn du bei IMAP nicht in den Konten-Einstellungen das Bereithalten der Nachrichten (offline lesen) angehakt hast, wird die Mail und der Anhang nur im tmp-Speicher geöffnet. Ansonsten ist Beides in der MBox im Verzeichnis ..\imapmail\%Account% abgelegt.
    Der Anhang ist immer in die Mail integriert und wird nur vom Client getrennt behandelt.

  • Zitat

    ]Hier (TB 14.0 unter Win XP) funktioniert das wunderbar. Was passiert, wenn Du den Dateinamen doppelklickst (oder rechte MT - Öffnen)? Hier bekomme ich einen Auswahldialog, in dem ich die Datei auch öffnen kann.


    Sobald ich ein Doppelklick mache wird die Nachricht geöffnet und zugleich gespeichert. Naja mit dem Update bin ich leicht hinterher ( werde ich aber gleich machen ).



    Zitat von "rum"

    Hallo und willkommen im Thunderbird-Forum, altomuenster!


    Wie meinst du das denn?
    Wenn du bei IMAP nicht in den Konten-Einstellungen das Bereithalten der Nachrichten (offline lesen) angehakt hast, wird die Mail und der Anhang nur im tmp-Speicher geöffnet. Ansonsten ist Beides in der MBox im Verzeichnis ..\imapmail\%Account% abgelegt.
    Der Anhang ist immer in die Mail integriert und wird nur vom Client getrennt behandelt.


    Hallo , vielleicht habe ich mich falsch ausgedrückt. Der erste Fehler war = Servertyp ist POP und nicht IMAP ( habe gerade nochmals ich die Server Einstellungen nachgeschaut ). Ein Beispiel:
    Ich bekomme eine E-Mail mit Anhang, ich gehe auf öffnen und der Anhang wird mir angezeigt ( pdf oder Word egal ), zugleich wird die E-Mail in den Ordner Download gespeichert ( warum auch immer ). Da ich viele E-Mails mit Anhänge bekomme, habe ich jetzt 100rte Dokumente im Ordner Download obwohl ich nie auf Speichern drücke. Laut den Einstellungen von Thunderbird unter Anhänge muß ich eine Adresse angeben wo ich Dateien speichern muß oder Jedes mal nachfragen wo gespeichert werden soll. Ich will die Anhänge nur anschauen und dann löschen aber nicht Speichern. :gruebel:

  • Hallo,


    Zitat von "altomuenster"

    Der erste Fehler war = Servertyp ist POP und nicht IMAP

    korrigiere das doch bitte per Edit im ersten Beitrag, gehe dazu auf *ÄNDERN rechts oberhalb des Beitrages


    Was hast du denn in Extras>Einstellungen>Anhänge für einen Speicherort angegeben. (ok, habe die Antwort gerade gesehen :flehan: )
    Was erscheint, wenn du Extras>Gespeicherte Dateien anklickst, auch ältere Dateien, nicht von Heute?
    Bei mir sind nur die heute geladenen zu sehen.


    Teste mal im Thunderbird-SafeMode (Abgesicherter Modus) (in TB=> Hilfe>Mit deaktivierten Addons neu starten)

  • Zitat

    korrigiere das doch bitte per Edit im ersten Beitrag, gehe dazu auf *ÄNDERN rechts oberhalb des Beitrages


    Habe ich gemacht


    Zitat

    Was erscheint, wenn du Extras>Gespeicherte Dateien anklickst, auch ältere Dateien, nicht von Heute?
    Bei mir sind nur die heute geladenen zu sehen.


    Bei mir auch. Aber auch im Ordner Download. Mir ist aufgefallen wenn ich die Anhänge 10 mal hintereinander öffne dann sínd sie 10 mal im Ordner Download. Ist scho komisch :gruebel:


    Zitat


    Passiert gar nichts - genau das gleiche.Zur Info : Ich habe jetzt die Version 14.0.

  • Hmm, also bei mir werden dabei keine Anhänge abgespeichert. Mein Ordner Downloads ist diesbezüglich leer.
    Ich hatte deshalb vermutet, dass bei dir ein Addon zum automatischen speichern läuft, aber wenn es auch im Safe Mode ist :nixweiss:
    Ich muss passen, ich kenne das Mac System nicht.


    Idee: lege doch mal mit den Profilmanager ein neues Profil zum Testen an und richte dort ein Konto ein, vor dem Abrufen dann in den Konten-Einstellungen>Server-Einstellungen "Nachrichten auf dem Server belassen" anhaken und dann testen

  • Zitat von "altomuenster"


    Sobald ich ein Doppelklick mache wird die Nachricht geöffnet und zugleich gespeichert.


    Hallo :)


    Du meinst jetzt aber nicht das Speichern in einen temporären Ordner? Um eine Datei anzeigen zu können, muss sie zunächst temporär abgelegt werden.


    Welche Optionen hast Du im Kontextmenü (rechte MT)? Wie schon geschrieben habe ich da einen Punkt "Öffnen", der hier auch die Standardaktion ist.


    Zitat


    mit dem Update bin ich leicht hinterher ( werde ich aber gleich machen ).


    Gut so ;)


    Zitat


    Ich bekomme eine E-Mail mit Anhang, ich gehe auf öffnen und der Anhang wird mir angezeigt ( pdf oder Word egal ), zugleich wird die E-Mail in den Ordner Download gespeichert ( warum auch immer ).


    Was ist unter Extras - Einstellungen - Anhänge - Empfang (unten) eingestellt? Hier ist die zweite Option ("Jedes Mal nachfragen...") aktiviert.


    Gruß Ingo