Thunderbird startet nur aus Installationsordner

  • Thunderbird-Version: 14.0
    Betriebssystem + Version: W7..64 bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):Yahoo


    Hallo!
    Ich habe seit heute folgendes Problem:


    Ich kann das Programm nur mehr mit der .exe Datei aus dem Installationsordner starten.


    Normalerweise habe ich das Programm aus der Schnellstartleiste gestartet...aber da kommt jetzt immer die Meldung:
    Thunderbird funktioniert nicht mehr.....usw
    Folgendes ohne Erfolg probiert:
    Thunderbird neu installiert...
    Systemwiederherstellung auf früher durchgeführt....
    .exe Datei in die Autostart..
    alles kein Erfolg...
    Ich bitte um Hilfe

  • Zitat: >leg doch mal eine neue Verknüpfung an und teste damit.<


    Ja das habe ich schon des öfteren probiert......
    Aber das Programm startet nur aus dem original Installationsordner....und nie von einer Verknüpfung oder aus der Schnellstartleiste!


    Ich habe mir jetzt mal den Installationsordner auf den Desktop gelegt...damit ich ihn schneller finde.



    Komisches Verhalten...verwende Thunderbird schon seit Jahren...hatte nie ein Problem damit.

  • Hallo oestes,


    teste doch mal im abgesicherten Modus. ich denke nicht, dass das was bringt, aber erst einmal alles ausschließen, was möglich ist. Wenn das erwartungsgemäß nichts bringt, halte ich es in diesem speziellen Fall für sinnig mal TB drüber zu installieren. Vielleicht ist ja was an Deiner Installation defekt. Hast Du mal die Benutzerkontensteuerung von Windows überprüft? Kenne mich da nicht so wirklich aus, aber auch das sollte mal ein Blick wert sein.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Zitat:>teste doch mal im abgesicherten Modus<


    Also das habe ich nicht gefunden...ich finde da nur die normale .exe Datei..und keine Safe .exe


    ja und nachdem der Fehler aufgetreten ist habe ich ja sowieso TB deinstalliert und die letzte Version aus dem Internet installiert.


    Hat alles nichts gebracht.
    Vielleicht sollte ich mal wieder eine ältere Version testen.

  • Hallo,


    der abgesicherte Modus wird über die ganz normale Thunderbird.exe gestartet. http://www.thunderbird-mail.de/wiki/Abgesicherter_Modus


    Entweder gibst du das in der Konsole ein oder Du veränderst die Verknüpfung zu TB entsprechend.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo!
    Also ich habe jetzt mal TB 15.0b 1 installiert..
    Gleiches Verhalten als zuvor..nur kommt hier keine Fehlermeldung....nur im Taskmanager wird der entsprechende Prozess angezeigt..
    Aber am Desktop ist nichts zu sehen.
    Im Safe Modus kommt noch die erste Meldung..wegen den Erweiterungen..usw..
    und dann wieder wie gehabt..
    Ältere Versionen habe ich leider keine gefunden...

  • Hallo,


    probiere doch mal testweise, TB über eine Batch zu starten. Lege Dir auf dem Desktop eine Textdatei namens TB.bat mit folgendem Inhalt an.


    Code
    1. cd c:\Pfad_zum_Deinem_Installationsverzeichnis
    2. thunderbird.exe -safe-mode


    Was passiert dann?


    Gruß


    Susanne

  • Jaja!


    Starten im save Modus bringt nichts...habe ich schon oben beschrieben....
    Tatsache ist.
    TB 14.0 funktioniert nur sehr eingeschränkt auf meinen PC.
    Ich habe nochmals Version 7.0 und 12.0 getestet...da geht es noch so wie gewohnt...
    aber dann Upgrade auf 14.0...und schon startet das Progi nicht mehr aus einer Verknüpfung!

  • Zitat von "oestes"

    und schon startet das Progi nicht mehr aus einer Verknüpfung!


    Deshalb hatte ich ja auch geraten, es einmal über eine Batchdatei zu versuchen. Das ist zwar nur ein kleiner aber feiner Unterschied. Hast Du das versucht?

  • OK.....


    Das mit dieser "Batchdatei" hab ich mal versucht....
    Folgendes Ergebnis:
    Zuerst hat der Desktop kurz aufgeblitzt....ja und dann lies sich TB gar nicht mehr starten...
    Bin jetzt wieder auf Version 12.0.1 zurückgegangen...
    Die funktioniert wenigstens wieder...nur auf Lightning muss ich leider verzichten...das ist scheinbar nicht mehr kombadibel....schade.


    Nun ja...vielleicht gehts ja irgendwann später wieder.


    Danke.für die Bemühungen

  • Hallo oestes,


    aus Sicherheitsgründen solltest Du die Langzeitversion TB 10.0.6ESR und Lightning 1.2.3 nutzen!


    Gruß
    Herbert

  • Edit: Vollzitat gelöscht! Bitte zum Antworten die Buttons Antworten oder SchnellAntwort verwenden bzw. bei Einsatz des Buttons Zitieren nur das unbedingt Notwendige aufführen! Mod. graba


    Ok....
    Das habe ich jetzt gemacht..
    aber der Kalender ist im Ansichtmenue nur angegraut und kann nicht aktiviert weren...
    Lightning 1.2.3 ist installiert.

  • Hallo oestes,


    ganz ehrlich, von so einem komischen Problem habe ich noch nie gehört, außer natürlich wenn in der Verknüpfung falsche Pfadangaben waren. Ich gehe aber davon aus, dass Du die genau überprüft hast.


    Ich weiß nicht, ob Du noch in der Stimmung bist, die Ursache weiter zu erforschen - interessant wäre es ja schon. Fall ja, fallen mit noch ein paar Dinge ein. Zunächst solltest Du den TB für die Tests aus dem Autostart entfernen.


    • Passiert das mit der Verknüpfung, die TB bei der Installation neu anlegt? Hast Du die alte Verknüfung schon einmal vor der Installation gelöscht, um sicher zu gehen, dass Du auch eine neue bekommst?
    • Wenn die Verknüpfung nicht in der Schnellstarterleiste liegt sondern auf dem Desktop, geht es dann? Kannst Du TB über das Startmenü starten?
    • Gibt es in den zugehörigen Verknüpfungen Unterschiede in den Detaileinstellungen, z.B. dem Kompatibilitätsmodus?
    • Was passiert, wenn Du die obige Batchdatei änderst zu:


      Code
      1. cd c:\Pfad_zum_Deinem_Installationsverzeichnis
      2. start /wait thunderbird.exe -safe-mode


    • Hast Du vielleicht mehrere TB-Installationen parallel?
    • Taucht der Thunderbird-Prozess im Taskmanager auf?


    Gruß


    Susanne

  • Zitat von "SusiTux"


    Zunächst solltest Du den TB für die Tests aus dem Autostart entfernen.


    Ja...das hatte ich sicher nur 1x ausprobiert..und dann wieder rückgängig gemacht..


    Zitat
    • Passiert das mit der Verknüpfung, die TB bei der Installation neu anlegt?

    • Ja...genau..

      Zitat

      Hast Du die alte Verknüfung schon einmal vor der Installation gelöscht, um sicher zu gehen, dass Du auch eine neue bekommst?


      Ja...alle Verknüpfungen gelöscht und neu angelegt...die TB.exe mit >senden an Desktop< erzeugt..


      Zitat
    • Zitat

      Wenn die Verknüpfung nicht in der Schnellstarterleiste liegt sondern auf dem Desktop, geht es dann?


      nein...

      Zitat

      Kannst Du TB über das Startmenü starten?


      nein...

    • Zitat

      Gibt es in den zugehörigen Verknüpfungen Unterschiede in den Detaileinstellungen, z.B. dem Kompatibilitätsmodus?


      weiß ich jetzt nicht...
    • Zitat

      Was passiert, wenn Du die obige Batchdatei änderst zu:


      Code
      1. cd c:\Pfad_zum_Deinem_Installationsverzeichnis
      2. start /wait thunderbird.exe -safe-mode

      Ich habe ja jetzt 10.0 am laufen...das geht ja so weit...(außer der Kalender)

      Zitat
    • Zitat

      Hast Du vielleicht mehrere TB-Installationen parallel?


      nein..
    • Zitat

      Taucht der Thunderbird-Prozess im Taskmanager auf?

    Zitat


    ja..


    Gruß...re

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Zitat/Antworten strukturiert, da sonst kaum lesbar

  • Hallo oestes,


    in Latein war ich nur in der Mittelstufe gut - hier komme ich langsam an ans Ende ;-) Vielleicht ist Dein Problem eh eher eine Frage für ein Windows-Forum. Aber falls es Dich doch noch reizt, der Sache auf den Grund zu gehen ... Ein paar "merkwürdige" Punkte fallen mir aber auf, z.B.:


    Zitat von "oestes"


    Ja...genau..


    Ja...alle Verknüpfungen gelöscht und neu angelegt...die TB.exe mit >senden an Desktop< erzeugt..


    • Meiner Meinung nach liegt der Fehler irgendwo in der Verknüpfung oder/und der Installation. Der TB sollte Dir meines Wissens anbieten, automatisch eine Verknüpfung auf dem Desktop anzulegen. Du hast aber offensichtlich eine eigene Verknüpfung angelegt. Eben diese mögliche Fehlerquelle wollte ich ausschließen.


      Deine Methode über "senden an" kannte ich noch gar nicht. Sie sollte aber natürlich trotzdem funktionieren, sofern der Explorer unter dem richtigen Benutzer läuft. Hast Du vielleicht den Explorer in einem anderen User-Kontext laufen? (Aber dann solltest Du die Verknüpfung eigentlich nicht auf dem Desktop des aktuellen Users sehen, es sei denn, Du hast an "all users" gesendet. Dazu weiß ich nun leider nicht, wie sich diese Windowsfunktion verhält.)


      Zitat von "oestes"


      nein...


      Auch das ist sehr merkwürdig, weil TB auch dazu eine Option bei der Installation anbieten sollte. Kann es sein, dass Du beide Optionen abgewählt (oder nicht gewählt) hast, und es sich bei den Einträgen im Startmenu noch um die Leichen der alten Installation handelt? Installierst Du den TB im Standardverzeichnis, oder hast Du eine anderes Verzeichnis gewählt? Welche Rechte hattest Du während der Installation?

      Zitat von &quot;oestes&quot;
      Zitat
    • Zitat von "oestes"
    Zitat von "oestes"


    ja..


    Auch unmittelbar nach dem ersten Versuch, also bevor Du den TB über den Explorer startest?


    Gruß


    Susanne

  • Nun ja...
    Vielleicht kommen wir hier nicht mehr weiter...
    Nur zur Information...
    Ich verwendete bei meinen unzähligen letzten Versuchen die TB Version 12.0. und es gibt keinen Fehler.


    Dann mache ich das Update ..mittels "Hilfe" - "über Thunderbird" ok.
    Da wird ja nicht viel verändert und trotzdem gehts dann nicht mehr.
    Ich gebe es jetzt auf...
    Danke für die Bemühungen
    oestes