weitere Freenet-Postfächer nicht abrufbar [erl.]

  • Hi,


    nachdem ich jetzt einige Stunden erfolglos gesucht habe, kann mir hier vielleicht irgendjemand helfen.
    Ich versuche gerade meine 3 Freenet-Postfächer einzurichten, schaffe es aber nur mein erstes Postfach einzurichten.
    Beim zweiten und dritten Postfach bekomme ich immer nur die Mails die im ersten Postfach rumgammeln.
    Lustigerweise schaffe ich es aber trotzdem über diese E-Mail-Adressen zu versenden.


    Schon mal danke für eure Hilfe



    Kurzzusammenfassung:
    1 Freenet-Account mit 3 echten E-Mail-Postfächern (die jeweils noch diverse Alias-Adressen haben, die für das Problem aber keine Rolle Spielen)
    Beim Einrichten immer das gleiche Log-In (logisch)
    Abgerufen wird immer nur Postfach Nummer 1
    Versenden kann ich auch über Postfach 2 + 3
    Thunderbird-Version 15.0:
    Windows 7:
    Kontenart (POP + IMAP):
    Postfachanbieter (Freenet):

  • Guten Morgen und willkommen hier.
    Du schreibst, dass der Login immer der selbe ist.
    Dann können es ja eigentlich nicht einzelne Postfächer sein.


    Sind es vielleicht Alias-Adressen?
    Denn ansonsten kann TB ja garnicht wissen, was wohin gehört, wenn der Login der selbe ist.


    Viele Grüße,
    Timo

  • Hallo IrgendeinTom und willkommen im Thunderbird-Forum,


    ich gebe Timo recht: Auch ich dachte zuerst an Aliasse. Da Du aber offensichtlich weißt, was das ist, gehe ich jetzt davon aus, dass es dann doch keine sind.


    Wenn Du mit Deinen Konten die Mails von einem anderen Konto abrufst, bedeutet das, dass Du die Login-Daten des Kontos benutzt, das abgerufen wirst. Vielleicht solltest Du mal in den Konteneinstellungen den Anmeldenamen und das Passwort überprüfen / ändern. Und bei der Gelegenheit überprüfe doch auch noch mal den SMTP-Server, ob Du Deine Mails wirklich mit dem richtigen Konto versendest.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Ich versuch mal dieses Chaos etwas näher zu erklären.


    Der Freenet-Account ist jetzt ca. 13 Jahre alt, also noch ausm letzten Jahrhundert ;)
    Damals war Freenet auch mein Provider und jeder hatte ein Premium E-Mail-Paket (oder wie das damals hieß), dass unter anderem die möglichkeit enthielt 5 echte Email-Adreessen (mit eigenen Posteingang, -ausgang, Entwürfen, ...), die alle über diesen einen Account laufen und verwaltet werden.
    Ich habe damals nur 3 gebraucht und eingerichtet, dann den Provider gewechselt, wodurch mein Mail-Account auf Basic (oder wie das damals hieß) zurückgestuft wurde, außer ich hätte extra gezahlt (was ich nicht habe).
    Meine bestehenden E-Mail-Adressen durfte ich behalten, die zwei nie genutzten sind verfallen.
    Alias-Adressen kamen erst später dazu, waren anfangs scheinbar unbegrenzt erstellbar und dafür vielen die zusätzlichen E-Mail-Adressen weg
    Gab bestimmt noch einige andere Änderungen im Laufe der Jahre, die ich gar nicht erst mitbekommen, oder schon längst vergessen hab.


    Mittlerweile sieht meine Freenet-Kontostruktur etwa so aus (ich leg auch nen Screenshot bei):


    Mein Login
    Mein Passwort


    Postfach 1
    - Alias 1/1
    - Alias 1/2
    - Alias 1/3
    - Alias 1/4
    - Alias 1/5
    - Alias 1/6
    - Alias 1/7
    - Alias 1/8


    Postfach 2
    - Alias 2/1
    - Alias 2/2

    Postfach 3
    - Alias 3/1
    - Alias 3/2
    - Alias 3/3
    - Alias 3/4


    Wie ihr seht sprengt mein aktueller Stand fast jeden immo bei Freenet möglichen Rahmen (allein schon weil ich teilweise 8 Alias für ein Postfach habe, aber nur einen Basic-Account besitze), egal ob ich nun zahle oder nicht.


    Thunderbird kann mit meinen Login Daten aber immer nur das erste Postfach abrufen. Richte ich eine neue Adresse (z.B. mit Postfach Nummer 2 oder Nummer 3) ein, versenden Thunderbird zwr mit dieser Adresse, empfängt aber immer noch nur die Daten von Postfach Nummer 1

  • Hallo,


    also ich muss zugeben, dass ich ein Basic-Account, aber verschiedene Konten nicht kenne/verstehe. Du brauchst für drei Konten drei Benutzernamen. Anders geht's nicht.


    Wenn Du Dich bei Freenet via WebMail einloggst, hast Du dann auch Zugriff auf alle drei Konten? Gib doch mal bei den beiden anderen Konten, den Teil der Adresse vor dem @ als Benutzernamen ein (ggf. musst Du das Passwort anpassen). Dann sollte es gehen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Ganz ehrlich (und soll mich der Blitz treffen wenns jemals anders war)
    Es gibt und es gab immer nur einen einzigen mir bekannten Benutzernamen und nur ein einziges dazu gehöriges Passwort
    Und ja, ich habe per WebMail mit meinem Login immer vollen zugriff auf alle 3 Konten ...


    ... aber da kommt mir eine Idee ... testtesttest ... aha, mit "Passwort vergessen" komm ich nicht weiter, das Login ist unbekannt ... testtesttest ... ahaaaaa


    Habs geschafft und und das Problem erkannt.
    Ich kann mich mit meinem Login/PW ganz normal bei Freenet einloggen.
    Der Teil vor dem @ wird für die beiden anderen Adressen nicht als Login akzeptiert ... aber die beiden E-Mail-Adressen werden (in Verbindung mit dem einem wahren Passwort :D) als Login angenommen.
    Keine Ahnung warum das so funktioniert. Habs bisher aber auch nie gebraucht oder versucht. De Facto habe und hatte ich bei Freenet immer nur ein Konto.
    Optisch und von der Bedienung ändert sich dadurch beim WebMail von Freenet für mich überhaupt nix.
    Aber für Thunderbird macht es den entscheidenden Unterschied.


    Jetzt weiss ich auch warum ich gestern dauernd der Meinung war, dass mein erster Versuch meine 2. Adresse in T-Bird einzupflegen geglückt sei.
    Meine ersten beiden Adressen enden auf @freenet.de, wodurch der Provider ja erkannt wird und sich die Adressen sauber einrichten lassen.
    Meine dritte Adresse endet aber auf @geekmail.de und da ich dadurch die Login und Serverdaten manuell eingeben musste (und bisher ja nur ein Login kannte und verwendet hab) hats nicht geklappt und es kamen immer nur die Paten des ersten Postfaches.
    Nach x versuchen hab ich alles gelöscht und neu eingerichtet und seit dem auch beim zweiten Postfach die Daten manuell eingetragen ... tja und das, wie sich jetzt eben herausstellt, leider immer falsch :lol:


    Jetzt muss mich wohl doch der Blitz treffen. Aber zu meiner Verteidigung muss ich sagen, dass ich nix von dieser Möglichkeit wusste. Der Account ist steinalt und da ich nie ein zweites Login oder Passwort gebraucht habe kommt man immer so schlecht auf solche Ideen.




    Danke für die Hilfe und die Anregung zur Lösung
    Bis zum nächsten Problem (das hoffentlich lange auf sich warten lässt) :hallo:

  • Guten Morgen.


    Schön, wenn es nun funktioniert.
    Aber eines ist ja sicher: wie soll denn der Mailserver wissen, welches Postfach er ausliefern soll, wenn der Login der selbe ist ;).
    Dass das beim Webmail was anderes ist, ist klar. Da werden alle angezeigt, die zu dem Account gehören.


    Nunja, hauptsache es geht :)


    TImo