Probleme beim Einrichten imap kontos von Versatel (gelöst)

  • Thunderbird-15.0.1:
    Windows 7 Professional:
    IMAP Konto Versatel


    Hallo zusammen
    Im Zuge des Wechsels vom Programm Becky Mail zu Thunderbird (TB) habe ich mit der Mailadresse von Versatel grosse Probleme das IMAP Konto einzurichten. Das Anlegen aller anderen Mailkonten (verschiedene Provider) ging vollkommen problemlos von statten.


    Ich habe folgende Daten bei der Einrichtung in TB verwendet:


    imap4.versatel.de Port 143
    smtp.versatel.de Port 25
    Benutzername: Mustermann@versanet.de
    Passwort: xyzzxyxyz


    Wenn ich dann OK drücke, geht ein Popupfenster (rot) auf welches mich darauf hinweist, das keine Verbindung hergestellt werden konnte bzw. das keine gesicherte Anmeldung möglich ist.


    Das Problem liegt vermutlich an den entsprechenden Einstellungen der Punkte: Verbindungssicherheit und Authentifizierungsmethode


    Als pop Konto ist eine Einrichtung möglich, das ist aber aufgrund mehrerer genutzter PCs an verschiedenen Standorten nicht die korrekte Lösung. Auch eine umfangreiche Recherche im Internet hat keinerlei Lösungsvorschläge gebracht.


    Es wäre schön, wenn es unter Euch jemanden geben würde der ebenfalls eine Versateladresse als funktionierende IMAP Konto eingerichtet hat und der bereit wäre mir hierzu entsprechende Lösungsvorschläge anzubieten, am liebsten mit entsprechenden Screenshots.
    Nach zwei Tagen des Versuchens ohne erkennbaren Erfolg verzweifelt man nämlich langsam.


    Danke an Euch im Voraus

    3 Mal editiert, zuletzt von Jurawakon ()

  • Hallo,


    bist du dir sicher, dass 2 mal @ im Benutzernamen vorkommt?


    mfg

    Mit freundlichen Grüßen


    Tramonti

  • "Tramonti" schrieb:

    Hallo,


    bist du dir sicher, dass 2 mal @ im Benutzernamen vorkommt?


    mfg


    Danke für den Hinweis Tramonti, das war selbstverständlich ein Schreibfehler hier im Posting den ich direkt korrigiert habe.

  • Hi Jurawakon,


    nein, ich habe kein Konto bei versatel .... .


    Trotzdem:
    - Die beiden Server lassen sich per telnet ansprechen, deren Namen sind also korrekt.
    - Den Benutzernamen kann ich nicht überprüfen => bitte beim Provider nachschauen, ob die vollständige Adresse gewünscht ist. Hier macht es jeder Provider anders!
    - Dann schau gleich mal nach, ob in deinem Tarif auch wirklich IMAP bereitgestellt wird.
    - Authentifizierungsmethode ist im Internet (fast) immer "Passwort, normal", also das Senden des unverschlüsselten Passworts.
    - Nur in sehr seltenen Fällen verlangt der Provider eine gesicherte Verbindung. Also austesten. Beginne mit unverschlüsselt ... . Die Ports stellt TB automatisch ein.
    - Wenn es dann immer noch nicht geht, mache einen vollständigen Test mit telnet. Also Server connecten, mit Username und PW anmelden, Mails auflisten usw.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Thunderbird-15.0.1:
    Windows 7 Professional:
    IMAP Konto Versatel



    Hallo zusammen, konnte oben beschriebenes Problem gerade lösen. Bin nach langer Suche auf der Versatel HP im Kundenbereich fündig geworden.


    Das Problem war, dass Thunderbird bei der automatischen Konfiguration des Mailaccounts als IMAP Server > maildo.versatel.de und als SMTP Server maildo.versatel.de vorgibt.
    Mit diesen Servern war zumindest bei mir kein entsprechender Account unter TB zu erstellen. Je nach ausgewählten Einstellungen: Verbindungssicherheit/Authentifizierungsmethode wurde entweder keine Verbindung aufgebaut oder es konnten Mails nicht empfangen bzw. versendet werden.


    Versatel gibt für die Einrichtung von IMAP Mailboxen unter TB den IMAP Server mx.versatel.de und den SMTP Server mx.versatel.de vor.


    Unter Verwendung dieser Server funktionierte die Einrichtung direkt.


    Danke dennoch an alle die mein Posting gelesen und an die welche mir geantwortet haben.

  • Hi,
    hinter maildo.versatel.de und mx.versatel.de stecken die gleichen Server. maildo wird bei Autoconfig via Thunderbird zugewiesen und bei Anmeldung mit der kompletten Versanet-Mailadresse und Kennwort klappt es bei mir 1a via IMAP und POP3


    Manuell müsste nur Mail-SSL eingerichtet werden
    Server: mail-ssl.versatel.de (POP Port: 995 / IMAP Port:993 /SMTP Port: 465)


    Gruß
    TheArtist