Probleme mit Doppel-S - BS: Kubuntu

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird-Version: 16.0.1
    Betriebssystem + Version:Kubuntu 12.10


    Einen schönen guten!
    Mein Thunderbird bereitet mir "Probleme" - wenn ich ein "ss" tippe macht es ein "ß" daraus und ich schaffe es nicht auf dieses "Feature" zu verzichten. Rechtschreibprüfung ausschalten nutzt nix. Im Forum konnte ich auf die Schnelle auch nichts finden. Google - negativ. Chat verweist auf dieses Forum??


    Bin gespannt, was ich da falsch gemacht habe?
    LG bert

  • Moin,
    was passiert im safe-mode (Hilfe - mit deaktivierten Addons neu starten)?
    Gruß, muzel

  • Hallo Bert,


    ich habe extra mal (gegen meine Überzeugung) die Rechtschreibprüfung aktiviert. (Und gleich danach wieder ausgeschaltet!)


    "ausschuss" wird bemängelt, und mir wird korrekterweise "Ausschuss" angeboten.
    Das sowohl bei der Sofortprüfung beim Schreiben, als auch bei der Prüfung vor dem Senden.


    Was passiert in einer normalen Textverarbeitung (KWrite o.ä.)?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    bei der Textverarbeitung funzt alles prima! Nur bei Thunderbird werden zwei-s sofort zu einem "ß".
    LG

  • OK, hätte ja sein können ... .
    Bin mit meinem Latein am Ende.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    sorry @all, aber das

    "netmyller" schrieb:


    Mein Thunderbird bereitet mir "Probleme" - wenn ich ein "ss" tippe macht es ein "ß" daraus

    macht TB nicht, denn es gibt keine Autokorrektur.
    Da pfuscht also was anderes rein.

  • Hallo,


    interessant wär auch, zu erfahren seit wann diese unerwünschte Autokorrektur zuschlägt. Hat es zu diesem Zeitpunkt Veränderungen am System gegeben?
    Kann es vielleicht auch daran liegen, dass Du den TB nicht aus den Kubuntu-Quellen hast sondern irgendwo anders her? Hast Du im Zusammenhang mit dem TB zusätzliche Pakete installiert, siehe auch die Frage von graba?


    Gruß


    Susanne

  • Hallo liebe Leute, wie man an meiner Hilflosigkeit merkt, bin ich, obwohl an Jahren alt ,ein Linux-Neuling ;-)


    Natürlich habe ich jede Menge Zeugs ausprobiert, daher ist eine Ursachenanalyse eher aussichtslos. Ärgerlich ist halt, dass ich trotz Deaktivierung aller Add-ons nix ändert. Neustart inbegriffen, wie man es aus der Windows-Welt gewöhnt ist. :(


    Werde wohl oder übel meine Mails dann doch wieder über Windows empfangen/versenden - dort funktioniert der Donnervogel ja noch.


    Danke für die Hilfeversuche!

  • Hallo,


    "netmyller" schrieb:

    ... bin ich, obwohl an Jahren alt ,ein Linux-Neuling ;-)


    Sagt Dir nicht die Lebenserfahrung, dass man die Flinte nicht so schnell ins Korn werfen sollte? Allein die Tatsache, dass Du Dich an Linux heranwagst, spricht doch schon für Dich.


    (Und ganz nebenbei, unter den Helfern hier gibt es einige ältere Herren. Neulich hatten zwei von ihnen sogar so etwas wie ein Opa-Duell nach dem Motto "Ich bin schon Opa" - "Und ich erst" - ... ;-))


    Also, das Alter geht hier fei ned als Ausrede durch.


    "netmyller" schrieb:

    Natürlich habe ich jede Menge Zeugs ausprobiert.


    Was war denn das für Zeugs?


    Vielleicht wäre es auch einen Versuch wert, testweise ein ganz neues Profil im TB anzulegen und dann zu schauen, ob der Fehler darin auch auftritt.



    Gruß


    Susanne

  • Liebe Susanne!
    Habe jetzt gelernt ein Profil neu anzulegen. Geändert hat sich nichts. Früher war es "meßage" dann war es "Adreße" - meine alten Accounts zerstört...


    Kann schon sein, dass das alles kein Thunderbirdproblem ist, weil diese "Autokorrektur" auch bei Eingaben in Google (mit Firefox) auftritt. Hab auch alle Add-ons von Firefox deaktiviert, den Rechner neu gestartet... alles beim Alten!


    Ich hab' sicher das eine oder andere Dictionary ausprobiert, dachte aber, man könne das wieder rückgängig machen. In letzter Zeit habe ich mich mit Blender herumgespielt, das kann ja wohl keinen Einfluss auf TB haben?


    LG

  • netmyller :
    Dass der von dir genannte Effekt auch bei anderen Programmen auftritt, entspricht ja meiner Vermutung weshalb ich nach dem Editor KWrite gefragt habe. Das muss IMHO aus deinem Betriebssystem bzw. einem generell installierten "Rechtschreibprogramm" kommen. Nur, Ubuntu ist nicht meine Welt .... .


    Susanne :
    [OT]
    Ich wollte das Spiel ja nicht weiter mitspielen. Aber auch Opa Peter kann mit den zwei Enkeln mithalten ;-)
    [OT]


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    "netmyller" schrieb:

    Kann schon sein, dass das alles kein Thunderbirdproblem ist, weil diese "Autokorrektur" auch bei Eingaben in Google (mit Firefox) auftritt. Hab auch alle Add-ons von Firefox deaktiviert, den Rechner neu gestartet... alles beim Alten!

    und das passiert dann vermutlich auch, wenn du einen simplen Texteditor verwendest und dort etwas schreibst, oder?


    Wenn TB in einem neuen Profil und auch der Fuchs im SafeMode ohne Addons das Gleiche produzieren, bleibt es dabei:
    du hast bestimmt irgendein Tool oder Programm unwissentlich (?) installiert, welches dir diese Autokorrektur anbietet, na ja, sagen wir besser aufzwängt ;)

  • Ich denke auch, dass das eigentlich die einzig in Frage kommende Lösung sein kann... insofern überprüfen, welche Programme alles laufen sind und den Störenfried deinstallieren.

  • Hallo Bert,


    mal als Idee ...


    Starte den TB und öffne eine neue E-Mail zum Schreiben. Öffne nun zusätzlich ein Terminal und tippe den Befehl top ein. Dann bekommst Du eine Liste der gerade laufenden Prozesse. Wenn Du nun in der E-Mail zu schreiben beginnst und der Autokorrektur ordentlich etwas zu tun gibst, dann sollte sich der verursachende Prozess in der Liste im Terminal nach oben schieben und sich dadurch verraten. Thunderbird selbst wird dabei auch mehr CPU-Zeit verbrauchen als im Leerlauf und ebenfalls oben in der Liste auftauchen.
    Beobachte, welche Prozesse sonst noch unter den oberen auftauchen. Sobald Du das Tippen einstellst, sollte sich die Reihenfolge wieder ändern. Das kannst Du beliebig oft wiederholen. Vielleicht findest Du so den Übeltäter.


    Der Top-Befehl lässt sich druch Strg+C abbrechen. Die zuletzt angezeigte Liste bleibt dabei in der Anzeige stehen.


    Gruß


    Susanne


    [OT]
    Peter

    "Peter_Lehmann" schrieb:

    Aber auch Opa Peter kann mit den zwei Enkeln mithalten


    Ich hab's ja fast geahnt. Respekt! Dann freue ich mal auf zwei weitere Linuxer, wenn sie erstmal alt genug sind ;-)
    [/OT]

  • Susanne danke!


    Nachdem dieses "Feature" auch bei Firefox auftritt habe ich mich auch an den Mozilla Support gewandt, mal sehen ob die mir weiterhelfen können?


    Deinen Ratschlag hab ich natürlich auch befolgt (nehme mir das ja zu Herzen, wenn mir wer helfen will ;) ):


    Ohne "ss-Umwandel-Stress" finden sich in den Top 10 folgende Prozesse:
    dolphin, Xorg, top, ica, konsole, init, kthreadd, ksoftirqd/0, kworker/u:0, migration/0, ...


    Mit der Eingabe von "ssssss" in der TB-Betreffzeile:
    Xorg, kwin, thunderbird, dolphin, plasma-Desktop, shutter, mythbackend, goldendict, ica, konsole, top, init,..


    Mit der Eingabe von "ssssss" in der Firefox-Adresszeile:
    firefox, xorg, kwin, dolphin, kworker/0:1, kworker/2:1, kworker/3:1, mythbackend, krunner, goldendict, shutter, ica, konsole, top, init,...


    ... und zur "Sicherheit" auch noch "Goldendict" deinstalliert ... das Ergebnis: :(


    rum : die "SS" werden "nur" in den Betreffzeilen bzw. in den Adressleisten von Firefox in "ß" umgewandelt. Im Mailtext, im Explorer "rekonq" oder in Texteditoren wird nichts verändert.


    @Panda: aha


    lg
    Robert

  • Hallo Robert,


    vorweg, ich habe keine wirkliche Idee, was der Verursacher sein könnte. Insbesondere dies


    "netmyller" schrieb:

    die "SS" werden "nur" in den Betreffzeilen bzw. in den Adressleisten von Firefox in "ß" umgewandelt. Im Mailtext, im Explorer "rekonq" oder in Texteditoren wird nichts verändert.


    ist mir ein Rätsel.


    Was mir an den aufgelisteten Prozessen auffällt ist, dass Du offenbar in der Tat


    "netmyller" schrieb:

    jede Menge Zeugs ausprobiert


    hast- Terminalserver, Myth, shutter, goldendict, ... . Gibt es da noch mehr, insbesondere das


    "netmyller" schrieb:

    ... eine oder andere Dictionary ...


    vielleicht?


    Du kannst übrigens alle laufenden Prozesse außer per top auch über die Systemüberwachung darstellen lassen, ähnlich dem Windows-Taskmanager. Da habe ich gestern gar nicht dran gedacht. Vielleicht findest Du so noch ein paar auffällige Prozesse.


    Gruß


    Susanne

  • Hallo Susanne,
    ich sehe an den Reaktionen bzw. Hilfevorschlägen, dass es sich um ein singuläres Problem handelt, von mir "verschuldet". Also, wie bereits einmal geschrieben, bevor man hier sehr viel Energie in das Finden eines DAU-Fehlers steckt, wird es einfacher sein das System neu aufzusetzen. Hätte ja auch sein können, dass dieser Fehler öfter auftritt, daher hab ich mich an dieses Forum und an das Mozilla-Forum gewandt (dort gab es überhaut nur eine Reaktion).


    Zu den "vielen" Prozessen: ich hab ja versucht Add-ons zu deinstallieren bzw. zu deaktivieren - ohne Erfolg! Manche Programme, z.B. ein Screenshot-Programm, gehört zu meinen Arbeitsabläufen. Ich werde (in der Windows-Welt) weiter TB benutzen und werde mich auch in der Linux-Welt "versuchen" und hoffe auch etwas dazu zu lernen ;-)


    Noch einmal ein Danke an alle, die mir helfen wollten! Tschüssikofski!