Mir und Mich, das zeig mir nich

  • Thunderbird-Version: 17.0
    Betriebssystem + Version: Win 7/86 Ultra SP1,
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): diverse


    Hallo


    Eigentlich eine Banalität, aber mich nervt es. In den Headerzeilen eingegangener Mails zeigt TB seit einigen Versionen im Feld "An" das Wort "Mich", gefolgt von meiner Mailadresse, bei gesendeten Mails unter "Von" das Wort "Mir" sowie die Adresse. Gibt es eine Möglichkeit, das "Mir" und "Mich" loszuwerden? Ich will da wie früher einfach nur meine Adresse sehen, aber ich habe keinen Weg dahin gefunden. Bin dankbar für jeden Tipp.


    Gruß
    Saguaro.

  • Hallo,
    ich habe dieses Verhalten nicht, aber ich erinnere mich, es schon gehabt zu haben und ich weiß nicht mehr, wie ich es wegbekommen habe. Zunächst hatte ich das Add-on Disable "You" installiert. Das ist momentan aber nicht mehr installiert.
    Versuche es mal damit.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Darf man fragen, wie du es installiert hast?


    Lies: Installation von Add-ons


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw