thunderbird mit Lightening nicht kompatibel?[erl.]

  • Hallo, ich habe mein Thunderbird gerade updated und jetzt wollte ich lightning installieren. Leider kommt die Meldung Lightening 1.9 sei nicht Kompatible mit Thunderbird 12.0.1 Wie kann das sein wenn beide die neuest Versionen sind? Hat jemand eine Idee, was ich machen kann?

  • Hallo,


    Zitat von "irishgirl"

    ... mit Thunderbird 12.0.1 Wie kann das sein wenn beide die neuest Versionen sind?


    Ganz einfach, Thunderbird 12.0.1 ist für Mozillaverhältnisse steinalt :-). Die neueste Version ist 17.0. . Für Lightning weiß ich die Version nicht.


    Gruß


    Susanne

  • Hallo Irishgirl,


    und willkommen im Forum!
    Dann schau doch mal hier, was die aktuelle Version von Thunderbird ist.
    Die Version von Lightning ist die dazu passende.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Alles klar. Es hat jetzt geklappt. Keine Ahnung warum es beim updaten was altes heruntergeladen hat aber der Hinweis hat mir geholfen. Jetzt ist alles aktuell. Danke"

  • Hallo,

    Zitat von "irishgirl"

    Keine Ahnung warum es beim updaten was altes heruntergeladen hat


    wenn du von einer ziemlich alten Version updatest, wird meistens nicht die neueste Version angeboten, sondern eine frühere (quasi eine Art "Zwischenstation"), da bei sehr großen Versionssprüngen u. U. Probleme auftauchen könnten.