Mails abrufen klappt nicht mehr [erl.]

  • Thunderbird-Version: 17.0
    Betriebssystem + Version: Windows 7 Home
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): http://www.trilos.de


    Wenn ich das Programm öffne, ruft es normalerweise automatisch die neuen emails ab. Diese Abfrage klappt nicht mehr. Es kommt unten kurz die Meldung "Überprüfe den Funktionsumfang des Mailservers", dann keine Meldung mehr, sondern das Programm scheint ewig mit der Mailabfrage beschäftigt. Ich kann aber währenddessen andere Ordner anwählen, alte emails lesen und verschieben etc. Über Webmail kann ich den Server normal erreichen.


    Das Problem fing damit an, dass ich eine email verschicken wollte und die Fehlermeldung bekam: "Kann nicht in Ordner "Gesendet" kopieren" (oder so ähnlich). Zuletzt kam dann die sinngemässe Meldung, die email sei abgeschickt, konnte aber nicht ins Sent kopiert werden.

  • Hallo,
    dieses Problem gibt es tatsächlich bei einigen wenigen Mailservern.
    In diesem Fall zunächst versuchen hier:
    Extras > Konteneinstellungen > "Kopien & Ordner" auf "Anderer Ordner " zu stellen und den gleichen Pfad zum Ordner Gesendet/sent einzustellen.
    Wenn das auch nicht klappt kann man entweder einen lokalen Ordner dafür auswählen oder man lässt sich beim Versenden eine Bcc an sich selbst schicken (im gleichen Menü), die dann aber im Posteingang landen würde.
    Man kann dann die Hauptoption ganz oben deaktivieren.
    Den zweiten Tipp sollte man ausführen, wenn man unbedingt die gesendeten Mails auf dem Server haben möchte, weil man auf das Konto entweder über Webmail oder mit einem anderen TB (etwa einen portablen) darauf zugreifen möchte.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen Dank für diese Antwort. Ich möchte nur zuerst gerne das Problem des Abrufens der neuen emails in den Griff bekommen. Hat nIemand eine Idee dazu?

  • Es gibt auch andere Gründe, z.B. eine blockiert Mail auf dem Server.
    Die lässt sich allerdings nur über die Webseite entfernen.


    Weitere Möglichkeit:
    beschädigter Posteingang


    Mache mal darauf einen Rechtsklick > Eigenschaften > Allgemein dort wird die Ordnergröße angezeigt. Wie groß ist er?


    Dann: externe Software (Virenscanner) blockiert die Mails oder hat den Posteingang beschädigt.
    Untersage der Sicherheitssoftware zumindest testweise jeglichen Zugriff auf Mails und den TB-Profilordner.



    Mache bitte einen Telnetbefehl auf den IMAP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Verwende nur die unverschlüsselten Ports 110 POP bzw. 143 (IMAP).


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke, danke. Habe versucht, allen deinen Hinweisen nachzugehen.


    Es scheint wirklich, dass der Posteingang beschädigt ist. Er zeigte und zeigt 256 MB Inhalt an. Dummerweise habe ich dann noch auf den Button "Zusammenfassungsdatei reparieren" geklickt, daraufhin verschwanden alle emails aus dem Posteingang (es waren wohl so um die 500).


    Ich hatte tatsächlich am Virenscanner herumgebastelt, bevor der Fehler auftrat. Jetzt habe ich den Scanner abgestellt, das ändert aber nichts (mehr) am Problem.


    Die Überprüfung der Serververbindung habe ich noch nicht hingekriegt. Ich musste zunächst den telnet-Client aktivieren (Windows Home 7). Konnte aber dann nicht nach Anleitung vorgehen, denn mein Fenster sah anders aus. Jetzt weiss ich nicht mal, wie ich überhaupt ins telnet wieder reinkomme. Ich frage mich aber, ob diese Überprüfung überhaupt nötig ist: Über Webmail (d.h.per Firefox) erreiche ich ja den IMAP-Server. Zeigt das nicht, das das Problem nicht hier liegt?


    Was nun? Neuinstallation?


    Vielen Dank für deine Hilfe!

  • Zitat

    Über Webmail (d.h.per Firefox) erreiche ich ja den IMAP-Server.


    Nein, dort wird kein IMAP-Server benutzt.

    Zitat

    Dummerweise habe ich dann noch auf den Button "Zusammenfassungsdatei reparieren" geklickt, daraufhin verschwanden alle emails aus dem Posteingang (es waren wohl so um die 500).


    Sind die dann auch auf der Webseite verschwunden?
    Öffne mal im TB-Profil (Profile verwalten (Anleitungen))
    die dem Posteingang entspr. Datei ohne Endung - in deinem Fall inbox. Öffne sie mit einem Editor und überprüfe, ob dort noch alle Mails vorhanden sind. Falls ja, bekommt man sie auch wieder nach TB.
    Ich würde dir zukünftig empfehlen, den Posteingang leer zu halten und ihn regelmäßig zu komprimieren.

    Zitat

    Ich frage mich aber, ob diese Überprüfung überhaupt nötig ist:


    Wenn du über Telnet den Server erreichst, weiß man dass dieser erreichbar ist und kein Verbindungsfehler vorliegt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Ich bin die letzten Tage nicht dazu gekommen, mich um mein Problem zu kümmern.
    Vor 10 Minuten habe ich mal wieder das Programm geöffnet, und auf einmal funktioniert alles wieder!! Gestern noch war da der gähnende leere Posteingang, jetzt ist alles wieder abgerufen. Und verschicken/ins sent kopieren klappt auch wieder.
    Nun werde ich wahrscheinlich nie erfahren, was genau das Problem war. Aber macht nichts, ich bin natürlich heilfroh, wieder normal arbeiten zu können.


    Noch mal allerherzlichsten Dank für alle Hilfe!!
    Schöne Grüsse