Nachrichten-Spool-Datei kann nicht gefunden werden [erl.]

  • Thunderbird-Version: 17.02
    Betriebssystem + Version: Ubuntu 12.04
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX):
    Hallo,senden von Emails funktioniert, aber beim Abrufen kommt folgende Warnung:
    Nachrichten-Spool-Datei kann nicht gefunden werden
    Dank für Hilfe

  • Davon hilft mir leider nichts.
    Der Zielordner der eingehenden Mails ist:
    /home/acemsn/.thunderbird/a2z42z02.default/Mail/localhost
    Wenn ich normal mit dem Dateibrowser den Ordner suche, wird er nicht gefunden, da er versteckt ist.Kann das was damit zu tun haben?

  • Hallo,


    so, handelt es sich wirklich um ein POP3-Konto, oder hast du etwa ein (Linuxtypisches) Movemail-Konto eingerichtet, mit welchem du die Systemmails deines Betriebssystems abholen kannst. Die von dir gepostete Fehlermeldung deutet nämlich genau darauf hin. (Und die verlinkten Beiträge auch ...)


    Bitte schreibe auf, was in den Konteneinstellungen steht, oder verwöhne uns mit einem Screenshot.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Dann solltest du aber:
    1.) Bei den von uns erbetenen Angaben auch Movemail und nicht POP schreiben, und
    2.) die richtige Datei (eben die Spool-Datei) suchen, und diese liegt eben nicht in deinem TB-Userprofil.


    Hast du dir auf der Konsole (!) schon mal eine Mail auf dein Systemkonto geschickt => dabei wird diese Spooldatei angelegt.
    Kennst du nicht? "man mail" hilft.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Meine Konsole kennt zwar nicht "man mail", aber der Beitrag war genug Gedankenanstoss.Habe nochmals das Konto mit dem Assistenten und der manuellen Option eingerichtet.Dort konnte ich direkt IMAP auswählen.
    Ich danke Euch sehr sehr sehr!!!
    Viele Grüße Jörn