Seit Update auf 17.0.2 nur noch Probleme! (Keine Rückmeldung

  • Thunderbird-Version: 17.0.2
    Betriebssystem + Version: Win 7 64bit
    Kontenart (POP / IMAP): IMAP sowie POP3
    Postfachanbieter (z.B. GMX):Hosteurope


    Guten Tag liebe Thunderbird-Freunde,


    seit dem letzten Update auf 17.0.2 streiken einige unserer Betriebs-Rechner (mittlerweile sind 4 Rechner betroffen). Bei allen läuft Win 7 64bit - halt normale Arbeitsrechner.


    Folgendes Problem:
    Das Starten von Thunderbird macht keine Probleme. Sobald er neue Emails abruft, bzw man eine Email anklickt, um sie zu lesen, hängt sich Thunderbird auf. Keine Rückmeldung... nach ca 10-20 sec fängt er sich wieder, und das passiert jedes Mal erneut. Soweit bis sich der Client komplett aufhängt. Mittlerweile sitze ich schon seit knapp 2 Wochen an diesem Problem und habe alles, was ich bisher gefunden habe, ausprobiert. Unter anderem Neues Profil anlegen, Downgrade auf zb 16.0, 17.0, alles auf POP3 umgestellt, ohne Erfolg. Ich bin mit meinem Latein am Ende.
    Ein Phänomen hab ich heraus gefunden: Sobald ich die Internetverbindung trenne, läuft es ohne Probleme und auch schön zügig - merkwürdig!


    Wir nutzen Thunderbird in unserem Unternehmen und demnach brennt hier gerade die Hölle. Musste alternativ auf Webmailer umstellen, was natürlich keine zufriedenstellende Variante ist.


    Wäre super, wenn ihr mir helfen könntet.


    Viele Grüße,
    Lars

  • Thunderbird-Version: 17.0.2
    Betriebssystem + Version: Win 7 64bit
    Kontenart (POP / IMAP): IMAP sowie POP3
    Postfachanbieter (z.B. GMX):verschiedene eigene Maulserver (grsoft.ch, ...)


    Leider muss ich diesen Post voll bestätigen. Habe ebenfalls massive Probleme und benötige rasch eine Lösung. Hilfe sehr willkommen!
    Ich setze TB schon etliche Jahre ein und hatte noch nie ähnliche Probleme.


    Gruss
    Peter

  • Hallo Lars (und Peter)


    und willkommen im Forum!
    Ja, wenn du "alles" schon probiert hast, was sollen wir dir da noch für Ratschläge geben?
    Wollte sagen, vielleicht solltest du "alles" etwas konkreter fassen.


    Was würde ich jetzt machen bzw. wonach würde ich fragen?

    • Es handelt sich also um ein Unternehmen.
      Ruft da jeder Client einzeln einen irgendwo stehenden "eigenen" (angemieteten usw.) Mailserver ab oder steht da ein Server bei euch im Intranet? Oder sind alles ganz normale Clients, die wie zu Hause direkt auf den Server des Providers zugreifen?
    • Bei den POP3-Konten, ist da garantiert, dass da immer nur ein einziger Client darauf zugreift?
    • Irgendwelche Mail- oder Sicherheitsgateways, welche den Mailtraffic scannen?
    • Ein eigener Server hat doch Logfiles, wo ein Admin viel entnehmen kann ... . (In erster Linie an pitg1 gerichtet)
    • Evtl. eingesetzte Proxys oder andere Geräte?
    • Wenn derartiges vorhanden, gibt es eine Zusammenarbeit mit dem Admin dieser Technik? Wurde da etwas neues eingesetzt oder irgendwelche Änderungen vorgenommen?
    • Darf der auf den Clients eingesetzte AV.Scanner das TB-Userprofil überwachen?
    • Dito den ein- und ausgehenden Mailtraffic?
    • Ist die Verbindung zu den Mailservern verschlüsselt (SSL/LTS)? Schon mal unverschlüsselt getestet?
    • Wie groß (auf Dateiebene!) sind die mbox-Dateien?
    • Werden diese regelmäßig komprimiert?
    • Schon mal die Indexdateien gelöscht und neu aufbauen lassen?


    Ja, mehr fällt mir erst einmal nicht ein.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    ich bin auch neugierig auf Punkt 3 von Peter_Lehmanns Favoritenliste.
    Es gibt ja Sicherheitssoftware, die auf Updates sehr empfindlich reagiert und die User wiederum bei Updates nicht gerade schnell bedient und man Monate darauf warten muss.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Ein paar mehr Infos: Ich betreibe die Mailserver selbst und habe somit Zugriff auf die Logfiles (und ich habe lange noch nicht alles ausprobiert ...). Ich habe festgestellt, dass lediglich der Zugriff auf einen Server, sogar nur auf ein Konto Probleme macht. Die sind anhand der Logfiles allerdings nicht erklärbar. Auch eventuelle Sicherheitssoftware würde wohl kaum auf nur ein Konto von etlichen zugreifen. Zur Referenz habe ich eben einen anderen Emailclient installiert (eM Client), meine Konten importiert und siehe da - alles funktioniert ohne Probleme. Auch das betroffene Konto im Thunderbird ist problemlos benutzbar. Daraus schliesse ich, dass das Problem eher beim Thunderbird als beim Server, Sicherheitssoftware oder ähnlichem liegt. Vielleicht liege ich aber falsch?

  • Dann aber führst du uns mit deiner Problemdarstellung in die Irre und du hast ein anderes Problem als der Threadersteller.

    Zitat

    Leider muss ich diesen Post voll bestätigen.


    Denn der TE:

    Zitat

    seit dem letzten Update auf 17.0.2 streiken einige unserer Betriebs-Rechner (mittlerweile sind 4 Rechner betroffen). Bei allen läuft Win 7 64bit - halt normale Arbeitsrechner.


    Zitat

    Sobald er neue Emails abruft, bzw man eine Email anklickt, um sie zu lesen, hängt sich Thunderbird auf.


    Der Fehler tritt hier also generell auf und nicht nur bei einem Konto.


    Außerdem hast du meine Frage, was die Sicherheitssoftware angeht, nicht beantwortet.
    Ich werde daher keine weitere Stellungnahmen mehr abgeben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Na Danke für deine umfassende Auskunft. Sehr wahrscheinlich ist das aber schon der richtige Thread da es sich um das gleiche Verhalten, das gleiche Betriebssystem, den selben Zeitpunkt des Auftauchens handelt. In punkto Mailscanner - bei mir wird der Mailtraffic über keinen externen Mailscanner geleitet. Lokal werden die Emails per McAfee gescannt, aber Probleme macht wie gesagt nur ein Postfach. Auffällig war die Grösse der Mailboxen, aber auch nach einer Bereinigung tritt keine Besserung ein.
    Vielleicht kennt ja jemand dieses Problem respektive eine Lösung dafür.

  • Hallo,


    danke für die zahlreichen Antworten.


    Wir haben den Fehler gefunden. Es lang an der Kombination McAfee Internet Security (aktuellste Version) und TB 17.0.2. Somit musste McAfee weichen und es funktioniert bei allen wieder wunderbar.


    Viele Grüße
    Lars

  • @pitg,


    Zitat

    Sehr wahrscheinlich ist das aber schon der richtige Thread


    Ja, wenn es so ist, dann hast du ja auch die richtige Antwort bekommen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • LarsH ,


    Danke für die Rückmeldung.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw