TB braucht zu lange !

  • Thunderbird-Version: 17.0.2
    Betriebssystem + Version: win 7 32bit
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): versatel



    hallo zusammen,
    ich hab das problem, dass TB nach dem startbefehl ca. 30 sek augenscheinlich nichts macht, bevor es ein fenster öffnet.
    in dieser zeit ist keine aktivität des pc zu erkennen.
    kennt das jemand ?
    hat jemand einen rat zur abhilfe (würde mich freuen) ?
    Gruß
    raike

  • Hallo rum,
    vielen dank für deinen tipp.
    aber weder das deaktivieren des virenscannners, noch das starten von TB mit gedrückter umschalt-taste brachte eine Änderung !
    Gruß
    raike

  • Hallo raike,


    aber du hast auch wirklich den Start des Scanners mit Win deaktiviert und den PC neu gestartet?


    Ist das verzögerte Starten immer oder nur beim ersten Mal?
    Starte mal den Win-Taskmanager (Rechtsklick auf die Taskleiste unten oder Strg+Alt+Entf drücken) und gehe zu Prozesse.
    Dort klicke auf die Spalte CPU, so dass die größten jeweils Werte oben sind.
    Starte TB und schaue nach, welche Anwendungen jetzt hinzukommen, welche viel % beanspruchen.
    Beende dann TB und wiederhole das öfters. Ergebnis?

  • hallo rum,


    hier meine ergebnisse:
    ja, der virenscanner ist deaktiviert und neu gebootet.
    den taskmanager kann man schlecht verfolgen, weil dort immer bewegung drin ist.
    aber was ich gesehen habe: beim starten (während der ca. 30 sek.) ist CPU=25 bei ca. 85000k arbeitsspeicher
    danach CPU=00 bei ca. 106000k arbeitsspeicher name=thunderbird
    übrigens: das verzögerte starten tritt immer auf.
    gruß
    raike

  • Klar bewegst sich das, aber du kannst z.B. unter Ansicht mal die Aktualisierungsrate ändern.
    Gehe mal in den Profilordner und nenne mal die Größe der Datei Global-message...
    Poste mal, welche großen Dateien im Profil im Hauptordner zu sehen sind und wie groß diese sind.

  • hallo rum,
    ich suche gerade den profilordner und was meinst du mit "im Profil im Hauptordner" ?
    gruß
    raike

  • Der Profilordner heißt z.B. abcdefg.default und enthält einige Unterordner, z.B. die Kontenordner. Mir geht es erstmal nur um die Dateien im Profilordner an sich.


    =>Profil [der Ordner mit den 8_wilden_Buchstaben.default, wobei auch default sonstwie heißen kann, z.B. ghw63k9g.test oder ghw63k9g.MeineMails...
    siehe=> Thunderbird-Menü Hilfe>Information zur Fehlerbehebung>Profilordner>Beinhaltenden Ordner anzeigen und Dateien im Profil kurz erklärt]

  • hallo rum,
    ich hab folgendes gefunden:
    ordner ONIgnm3.default globale-messages-db.sqlite=39KB
    ordner Ireq746y.default globale-messages-db.sqlite=39KB
    ordner y1np5dsl.default globale-messages-db.sqlite=12.448KB
    ordner kb1fzd76.default globale-messages-db.sqlite=39KB
    ordner y1np5dsl_old.default globale-messages-db.sqlite=37KB
    weiter
    im ordner ONIgnm3.default keine großen dateien
    im ordner Ireq746y.default keine großen dateien
    im ordner y1np5dsl.default z.b. panacea.dat=62.025 kb, places.sqlite=10.240 kb
    im ordner kb1fzd76.default keine großen dateien
    im ordner y1np5dsl_old.default keine großen dateien
    gruß
    raike
    PS: kann jetzt nicht mehr weitermachen !

  • Hallo raike,


    welches ist denn der aktuelle Profilordner, ich vermute mal y1np5dsl.default?


    Du kannst das unter Hilfe>Information zur Fehlerbehebung finden.


    Wenn ich Recht habe, dann lösche bzw. verschiebe auf einen Stick oder so, die Dateien globale-messages-db.sqlite, panacea.dat

  • hallo rum,


    da bin ich wieder.


    ja, der akt. profilordner ist y1np5dsl.default.
    ich habe die drei dateien mal aus dem profilordner genommen. dann läuft zwar TB nicht mehr richtig, aber die einschaltzeit reduziert sich von ca.30 sek. auf ca. 10 sek.


    gruß
    raike