Problem mit Thunderbird

  • 17.0.4:
    Win7 x64 Ultimate :
    Kontenart SMTP, POP, IMAP:
    Uni, Telekom:


    Moin moin! Ich bin neu hier aber mir geht grade die Hutkrempe hoch!


    Ich hab gestern auf AVAST V8 geupdated.
    Vorteil: Avast kann nun auch die Interne Verschlüsselung von Thunderbird überwachen.
    Dazu sollte ich die Verbindung der eingerichteten Konten auf SSL/TLS stellen und die Verbindungen die in Avast hinterlegt waren löschen. Gesagt getan.


    Nun jetzt hab ich mal wieder folgendes Problem:
    Thema: T-Online:
    Ich kann nicht Senden. Bei Senden kommt diese Meldung:

    Zitat

    Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.7.0 Must issue a STARTTLS command first.. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang.


    Unter Server Einstellung steht:
    Postausgangsserver: SMTP
    Servertyp: IMAP
    Server: secureimap.t-online.de Port: 993
    Verbindungssicherheit: SSL/TLS
    Authentifizierungmethode: Passwort, normal


    Thema: Uni
    Nichts geht mehr. Weder Empfang noch Senden.
    Vorher lief es ohne Probleme. Seitdem ich die Verbindung auf SSL/TLS gestellt hab geht gar nichts mehr.
    Wenn ich Verbinden will sucht der bis zum Timeout. Das kann doch nicht angehen. Ich bin stinksauer. :(


    Postausgangserver: SMTP
    Servertyp: POP
    Server: Mailserver der Uni
    Port: 995
    Verbindungssicherheit: SSL/TLS
    Authentifizierungsmethode: Passwort, normal


    Nochmals Entschuldigung, dass ich so an die Decke gegangen bin. Aber mich regt das tierisch auf, dass jedes mal die Servereinstellung hin sind, wenn sich das Programm updated, neu installiert oder oder oder.


    Könnt ihr mir bei dem Problem schnellstens helfen? Ich bin auf die Adressen angewiesen, da ich extremst unter Zeitdruck stehe.


    Danke schonmal im vorraus


    Gruß
    Martin

  • Hi,
    korrigier mal die Einstellungen, die hier sind falsch. Es geht um den Postausgangsserver, da kann kein Servertyp POP oder IMAP stehen, sondern nur SMTP. Oder sind das die Posteingangsserver?



    Zitat

    Nochmals Entschuldigung, dass ich so an die Decke gegangen bin. Aber mich regt das tierisch auf, dass jedes mal die Servereinstellung hin sind, wenn sich das Programm updated, neu installiert oder oder oder.


    "Das Programm"? Avast? Vielleicht hilft es, den Schrott einfach rauszuschmeißen?


    Gruß, muzel

  • Hi,
    ja bei allen steht bei Postausgang SMTP.
    Die restlichen Angaben stehen unter Servereinstellung...wenn das der Posteingangsserver ist okay...


    Beste Grüße
    Martin

  • Ja und wie sind nun die Einstellungen des jeweiligen Postausgangsservers?

  • Bei Konteneinstellungen - Liste auf der linken Seite, letzter Eintag sollte "SMTP-Server" sein.

  • Vielen Dank. Hab da jetzt Sicherheit auf STARTTLS geändert und jetzt klappts auch mit dem Senden bei T-Online.


    Das Problem ist jetzt allerdings weiterhin die Uni. Anscheinend kann ich da keine Verschlüsselung einstellen, da keine Kombination passt.
    Mozilla kann nur ohne Verbindungssicherheit Verbindung mit den Servern aufbauen....ist das normal doer nicht?

  • Hallo Martin,


    wenn ich das da lese:

    Zitat

    Vorteil: Avast kann nun auch die Interne Verschlüsselung von Thunderbird überwachen.
    Dazu sollte ich die Verbindung der eingerichteten Konten auf SSL/TLS stellen und die Verbindungen die in Avast hinterlegt waren löschen. Gesagt getan.


    dann geht mir - sorry - die Hutkrempe hoch!


    Sicherlich ist es für Freunde der WinDOSe "lebenswichtig", einen guten AV-Scanner zu installieren. Aber du musst dich entscheiden, was dir wichtig ist: das Scannen des eingehenden Mailtraffics (*) auf Schadcode oder die Verschlüsselung der Verbindung zu den Mailservern.
    (*) Das Scannen des ausgehenden Mailtraffics (der Verbindung zu den SMTP-Servern) betrachte ich als sinnfrei. Wer Mailanhänge vor dem Versenden nicht bewusst scannt und seine Mailpartner damit gefährdet, handelt verantwortungslos.
    Ein "Sicherheits-"Programm, welches sich wie ein "Man in the middle" in die verschlüsselte Verbindung einklinkt (weißt du, was dieses Programm mit den von ihm beobachteten Daten macht?) und sich dann auch noch in Form eines Proxys in die Konfiguration diverser Programme einträgt, fliegt bei mir von der Platte (wenn ich denn eine WinDOSe benutzen würde.


    Bitte lese dir mal zum Thema "AV-Scanner" die folgenden beiden Beiträge durch:
    Re: Kein Email Empfang und Versand möglich
    Re: SMTP Server keine Verbindung



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "Shelyak"

    ... Das Problem ist jetzt allerdings weiterhin die Uni. Anscheinend kann ich da keine Verschlüsselung einstellen, da keine Kombination passt.
    Mozilla kann nur ohne Verbindungssicherheit Verbindung mit den Servern aufbauen....ist das normal doer nicht?


    Hallo Shelyak,


    das müsstest Du bei den Server-Administratoren Deiner Universität eigentlich erfragen können.


    Dies hat nämlich nichts mit Mozilla Thunderbird oder irgendeinem Mail-Client zu tun.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier