'Antworten' mit automatisch der korrekten Adresse?[erl.]

  • 16.0.2:
    Win7 64 bit:
    POP:
    GMX und eigene Domain (gehostet bei bluehost.com):


    Hallo Leute, ich habe ein komisches Phänomen. Wenn ich auf empfangene Mails 'Antworten' klicke, dann wird der Absender in dem Antwort-Mail unterschiedlich (automatisch) ausgewählt.


    -Bei Mails an meine eigene Domain wird der korrekte Absender ausgewählt (automatisch)
    -Bei Mails an meine GMX Adresse wird der Standard-Absender (eigene Domain) ausgewählt. Ich kann dann oben im Dropdown wohl die korrekte GMX Adresse auswählen, aber das vergesse ich halt manchmal (und ist mühsam'


    Meiner Meinung nach habe ich die Einstellungen bei der eigenen Domain analog der GMX Adressen eingestellt. Aber irgendwas muss ich übersehen haben. Kann jemand helfen? Ich habe mir schon stundenlang einen Wolf gesucht und verschiedene Einstellungen probiert, komme aber nicht drauf :-(


    ->Ich verwende alle Konten im 'globalen' Konto resp. Posteingang


    Vielen Dank!


    -

  • "graba" schrieb:

    Hallo,
    willkommen im Thunderbird-Forum!


    Nachfrage: Du hast auch jedem Konto den entsprechenden Postausgang-Server zugeordnet?
    :arrow: Postausgang-Server (SMTP) einrichten


    Danke für das Willkommen :-)


    Ja, ich habe bei den GMX Konten versucht:


    -'generisch' für beide GMX Konten: pop und smtp
    -'individuell': GMX Konto 1 und 2 (jeweils pop und smtp


    Hat beides nicht funktioniert. Ich klick mich aber gemäss dem Link nochmals durch, Danke!

  • Also: egal ob ich Port 25 oder 487 wähle, ob mit oder ohne Verbindungssicherheit, ob Server mail.gmx.net oder smtp.gmx.net, es klappt nicht.


    In einer erhaltenen Mail, aus der Dropdown Box oben, kann ich aber die GMX Adresse auswählen, und so auch antworten. Also die Verbindung funktioniert.


    Gibt es da irgendwo eine Checkbox im Stil von ''Antwortern von der Adresse, die das Mail empfangen hat'' oder so?


    Ich habe sogar das Konto schon gelöscht und neu erstellt... Danke!

  • alles ok :-)


    Also ich hatte mir vermutlich im Laufe der Jahre ein ziemliches Durcheinander aufgebaut mit Postausgangs-Servern, Identitäten, Konten mit unterschiedlichen Einstellungen etc. Da alle Tutorial und Tipps nichts genützt haben, habe ich sämtliche Konten gelöscht und neu erstellt.


    Ich muss aber schon sagen, einfach ist die Konfiguration mit all den Optionen nicht...


    Und siehe da, es funktioniert wunderbar :zustimm:


    Danke für eure Unterstützung, die Wiki Links und die Hilfe!