gefilterte Nachrichten werden ungewoll als gelesen markiert?

  • Hallo,


    ich nutze Thunderbird mit unzähligen Filtern seit Jahren und alles funktionierte wunderbar. Seitdem das Emailkonto auf einen Novell Groupwise Server umgezogene ist, funktionieren die Filter auch weiterhin, allerdings werden die verschobenen Mails automatisch als gelesen markiert. In den Filter steht immer nur 'verschieben nach ...'.


    Selbst bei einem einzigsten Testfilter tritt dieses Problem auf. Ein zusätzlicher Eintrag "markieren als ungelesen" in der Regel ändert nichts an dem Problem.
    Hat jemand eine Idee woran das liegen kann?


    Grüße
    Marten


    Thunderbird-Version: 17.0.5
    Betriebssystem + Version: Windows 7 64 Bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Novel Groupwise Server (intern)

  • mhh, ich kenne mich damit nicht so ganz aus ...


    möglicherweise ist aber auch intern irgendwie durch die Änderung der Adressen/Zugangsdaten, / neue TB Version etc. intern im "Script" der Filter irgendwie eine Variable (für als g. Markieren) mit einem TRUE belegt worden?


    Eine NEUerstellung des kompletten Filters - oder


    ( Bitte nur machen, falls Du Experte bist und genau weißt, was Du machst!: Möglicherweise auch Exportieren und manuelles Editieren mit notepad++ und reIMPORTIEREN) des Filters (zuvor unbed. Backup des Profils !!!! -


    bringt auch keine Änderung?


    nur mal so ne Idee ...

  • Hallo Marten


    und willkommen im Thunderbird-Forum!


    Ich würde da mal auf dem Server die Einstellungen prüfen...

  • Hallo,


    danke für eure Hilfe.


    Also in der exportierten Regel steht nur

    Code
    1. name="test"
    2. enabled="yes"
    3. type="17"
    4. action="Move to folder"
    5. actionValue="imap://<NOT_PULIC>/testfolder"
    6. condition="AND (from,is,<EMAIL_TO_FILTER>)"


    Ich habe zusätzlich nochmal den Email-Klient "The Bat" installiert, den gleichen Filter eingerichtet und in dem Klient bleiben die Email's als ungelesen in den Zielordner. Im Groupwise-Client gibt es keine Einstellungsmöglichkeiten.


    Vielleicht noch eine Idee?


    Danke im Voraus
    Marten