Standard Konto - angezeigter Name [erl.]

  • Hallo!


    Bei meinem Standard Konto wird beim Versenden und Empfang nicht der Name sondern nur von Mir <name@gmx.at> oder an Mich <name@gmx.at> angezeigt,
    Bei meinen anderen Konten wird der Name den ich bei den Konto einstellungen eingegeben habe angezeigt. zB.: Max Muster <max.muster@gmx.at>


    Wie kann ich das Standardkonto einstellen das mir auch der Name angezeigt wird?


    Thunderbird-Version: 14.0
    Betriebssystem + Version: Windoof 7 Home Premium 64bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX


    mit freundlichen Grüßen
    Rodney

  • Hallo,
    da das bei mir nicht mehr der Fall ist, gehe ich davon aus, dass das in den neueren Versionen geändert wurde.
    Also bitte updaten, nicht nur deswegen. Ältere Versionen sind nicht mehr sicher.
    Trotzdem allem gibt es ein Add-on für dein Problem, heißt "Disable You" oder s.ä.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Update auf 17.0.7 und Disable You hat nicht funktioniert. :( 
    Hat noch jemand eine Idee?
    Gibt es bei TB auch so was wie about:config ?


    mit freundlichen Grüßen
    Rodney

  • Hallo Rodney,


    also bei mir wurde von meiner ersten TB-Installation (v.5.?) an bis jetzt immer der in den Konten-Einstellungen eingetragene Name und die ebenfalls dort eingetrage E-Mailadresse als Name und Adresse des Absenders genutzt. Und natürlich auch bei den Empfängern so angezeigt.
    Und wenn ich eines meiner vielen Pseudonyme zum Versenden benutze, dann kommen die o.g. Angaben eben aus den entsprechenden Einträgen der "weiteren Identitäten" zum tragen.
    Ich kann das von dir genannte Problem also nicht nachvollziehen.


    - Hast du die entsprechenden Daten in deinen Konten-Einstellungen enthalten und dieses geprüft?
    - Dito für die "weiteren identitäten"?
    - Hast du irgendwann einmal irgendein Add-on installiert, welches an diesen Einstellungen Veränderungen vorgenommen hat?


    Passiert diese "ungewollte" Anzeige bei allen Empfängern, oder nur bei einigen?
    Welchen Mailclient nutzen diese Nutzer?
    => IM TB gibt es in den (allgemeinen) Einstellungen > Erweitert > Lesen & Ansicht eine Option, welche vielleicht (ich weiß es nicht!) sich auch darauf auswirken kann. Hast du deine eigene Adresse mal ins Adressbuch (vollständig mit dem Namen!) eingetragen?


    Zitat

    Gibt es bei TB auch so was wie about:config ?


    Gegenfrage: unsere Anleitung kennst du? Es könnte ja sein, dass auch dazu dort etwas steht ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo!


    Zitat

    IM TB gibt es in den (allgemeinen) Einstellungen > Erweitert > Lesen & Ansicht eine Option, welche vielleicht (ich weiß es nicht!) sich auch darauf auswirken kann.


    Danke das war´s :zustimm: Extras > Einstellungen > Erweitert > Lesen & Ansicht > Ansicht > Bei bekannten Kontakten nur den Anzeigenamen zeigen : Häckchen weg, und jetzt wird mein Name angezeigt.


    Komisch ist nur das bei AON meine Adresse sich von Rodney auf Rodney <Rodney@.at> und bei GMX von Mir <Rodney@.at> auf Rodney <Rodney@.at> :gruebel:
    Bei den empfangenen Mails hab ich jetzt auch die Adresse dabei, find ich besser.


    Danke für die schnelle Hilfe :happy:
    Rodney