Beim Mails verschicken "timeout" [erl.]

  • Thunderbird-Version: 17.0.8
    Betriebssystem + Version: Windows 8
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): arcor


    Hallo,


    ich habe ein Problem mit thunderbird und bin auf der Suche nach einer Lösung hier im Forum noch nicht wirklich fündig geworden. Deshalb hab ich mal ein neuen Thread eröffnet - wenn es das Thema doch schon so gibt, bin ich auch für Links sehr dankbar, aber ich hab wie gesagt, noch nichts ganz passendes gefunden.


    Mein Problem ist, dass ich auf einmal keine Mails mehr verschicken kann - die Größe (ob mit Anhang,...) spielt dabei keine Rolle, ich hab alles schon versucht. Es kommt immer diese berühmte Ansage: "Senden der Nachricht fehlgeschlagen.Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server mail.arcor.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator."
    Ich bin weder umgezogen, noch hab ich etwas an den Einstellungen verändert. Aber trotzdem kann ich keine Mails mehr verschicken. Empfangen geht übrigens nach wie vor wunderbar.


    Gibt es jemanden, der mir helfen kann?
    Wenn es geht, dann bitte ich um eine idiotensichere Anleitung, da ich absolut ahnungslos bin, was so etwas angeht.


    hoffnungsvolle Grüße
    Blauvogel

  • Hallo,
    welche Sicherheitssoftware ist installiert?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    ich hab Windows Defender drauf.
    Das ist schon von Anfang an auf dem Notebook installiert gewesen (weil das wohl speziell für win 8 ist) und hat mir bisher auch keine Pobleme gemacht.
    Ich weiß allerdings nicht, was der alles beim Mailverschicken prüft. Ich bekomme den Defender nur mit, wenn ich Anhänge öffnen will, da die auf Viren überprüft werden. Aber das klappt ja wunderbar.


    Ich hoffe, ich hab deine Frage beantwortet und es hilft weiter in der Problemlösung...


    lg Blauvogel

  • Ich habe den Windows-Defender noch nie bemerkt außer bei den Updates.
    Hast du einen Router, falls ja welchen?
    Du hast nur dieses eine Konto bei Arcor?
    Der Ordner gesendet ist wie groß?


    Rechtsklick auf den Ordner, aus dem gelöscht werden sollte, dann > Eigenschaften > Allgemein > "Größe auf Datenträger"
    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails. Die Anzahl der Mails ist aber in diesem Fall uninteressant.
    Welche Einstellungen verwendest du für den Ausgangangsserver (SMTP)?
    für Verschlüsselung, Passwort und welcher Port?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe - so weit ich weiß - keinen Router. Da ich es nicht ausschließen kann erklär ich mal meine Situation: Ich bin in einem Wohnheim und wir haben dort öffentliches WiFi. Als Experte weiß man jetzt bestimmt, ob es da einen Router geben muss - ich weiß es aber nicht.


    Und ja, ich habe nur dieses Konto bei Arcor. Über die Internetseite kann ich auch problemlos Mails verschicken, nur wenn ich es mit thunderbird machen will geht es nicht.


    Mein Ordner "gesendet" zeigt 2,6 MB an.
    Passwörter sind alle bei thunderbird gespeichert, das heißt, ich muss sie nicht jedes Mal wieder neu eingeben zum empfangen/versenden (ungesichert übertragen).
    Port ist 110 (bei einer anderen Adresse hab ich Port 995 und damit kann ich Mails verschicken)
    Verbindungssicherheit:keine (bei der Mailadresse, mit der ich Mails schicken kann, hab ich SSL/TSL)
    Ausgangsserver ist SMTP. Die Adresse, die nicht mehr funktioniert ist übrigens als Standartadresse angegeben.


    Ich hoffe, dass ich die Fragen halbwegs brauchbar beantwortet habe.


    lg Blauvogel

  • Hallo Blauvogel!


    Zitat von "Blauvogel"

    Ich habe - so weit ich weiß - keinen Router. Da ich es nicht ausschließen kann erklär ich mal meine Situation: Ich bin in einem Wohnheim und wir haben dort öffentliches WiFi. Als Experte weiß man jetzt bestimmt, ob es da einen Router geben muss - ich weiß es aber nicht.


    Deine Antwort ist verständlich. Woher solltest du das auch wissen?
    Du kannst aber davon ausgehen, dass "dein Wohnheim" einen Router oder ein anderes Gerät mit den entsprechenden Funktionen einsetzt.


    Zitat

    Und ja, ich habe nur dieses Konto bei Arcor. Über die Internetseite kann ich auch problemlos Mails verschicken, nur wenn ich es mit thunderbird machen will geht es nicht.


    Information: Wenn du "über die Webseite", also per so genanntem Webmail auf deine Mails zugreifst, dann ist das ein völlig anderer Vorgang, als wenn du dieses mit einem Mailclient (zum Bsp. dem Thunderbird) machst. Kannst du vergleichen, mit einer Fahrt per Zug oder per Auto von Ort A nach Ort B. Beide Fahrzeuge bringen dich nach "B".


    Zitat

    Mein Ordner "gesendet" zeigt 2,6 MB an.


    OK, damit unproblematisch.


    Zitat

    Passwörter sind alle bei thunderbird gespeichert, das heißt, ich muss sie nicht jedes Mal wieder neu eingeben zum empfangen/versenden (ungesichert übertragen).


    Auch OK.



    Zitat

    Port ist 110


    Und das kann niemals funktionieren (wenn es sich um dem SMTP-Eintrag handeln sollte!
    Posteingangsserver (Verbindungssicherheit = KEINE): POP3 = Port 110, IMAP = 143
    Postausgangsserver (Verbindungssicherheit = KEINE oder auch STARTTLS): SMTP = 25 oder auch 587 aber niemals 110!
    Manche Provider bieten auch SSL/TLS an: dann ist der Port 465 zu wählen


    Zitat

    (bei einer anderen Adresse hab ich Port 995 und damit kann ich Mails verschicken)


    Das ist der Port für POP3 und SSL/TLS, also niemals für SMTP!


    Zitat

    Verbindungssicherheit:keine (bei der Mailadresse, mit der ich Mails schicken kann, hab ich SSL/TSL)


    Siehe oben!
    Austesten: zuerst unverschlüsselt und testen mit 25 oder auch mit 587
    Dann mit STARTTLS und den beiden o.g. Ports
    und zuletzt mit SSL/TSL und Port 465


    Zitat

    Ausgangsserver ist SMTP. Die Adresse, die nicht mehr funktioniert ist übrigens als Standartadresse angegeben.


    Der Benutzername, mit dem du dich am SMTP-Server anmeldest, sollte zu dem Konto gehören, dessen Absenderadresse du benutzt. Und dieser SMTP-Eintrag sollte auch dem Konto zugeordnet sein.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Vielen, vielen Dank!!!


    Ich hab bei dem Postausgangsserver beide SMTP-Werte (Verbindungssicherheit: keine) ausprobiert. Mit 25 hat es nicht funktioniert, aber mit 587 ist alles super und ich kann wieder von beiden Adressen Mails senden.


    Ich hoffe, dass das so bleibt.
    Also nochmals vielen Dank für die Idiotensichere Erklärung - die hat mir sehr geholfen!!!


    lg Blauvogel

  • Gern geschehen!
    Und vielen Dank für die Rückmeldung.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!