SMTP-Server lilly.servertools24.de unbekannt - Zertifikate?

  • Thunderbird-Version: 17.0.8 - protable
    Betriebssystem + Version: win 8 pro
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Celeros


    Hallo zusammen.
    Thunderbird funktionert mit anderen IMAP-Verbnidung z.B. GMX, T-online etc einwandfrei.
    Nur bei Celeros funtionirt seit 2-3 Wochen von nur dieser Installation der Versand nicht richtig. Normalerweise server lilly.servertools24.de; Port 465 SSL/TLS - alles wunderbar.
    Neuerdings Fehlermeldung: Senden der Nachricht fehlgeschl. ; SMTP-Server lilly.servertools24.de unbekannt.
    So, wenn ich nun das Konto falsch abändere und z.b: keine Verschlüsselung eingebe ... und es erneut versuche, so erhalte ich die Fehlermeldung erneut. Nun ändere ich dsa Konto auf die richtigen Einstellungen und der Versand ist erfolgreich.


    Zu Fehlerbehebung hatte ich einmal das Konto kompl. gelöscht und neu eingerichtet - hat nix gebracht.


    Wurden hier falsche Zertifikate eingebunden? Wie kann ich diese verwalten ung. ggf. löschen?


    Danke für eine Rückmeldung.
    Gruß,
    Gorden.

  • Hallo Gorden,


    und willkommen im Forum!
    Also ich habe schnell mal den Server mit den Ports 110, 25 und 465 per telnet angesprochen - er antwortet mit einer erfolgreichen Verbindung. Natürlich kann ich mich mangels Zugangsdaten nicht anmelden ... .
    Zuerst einmal solltest du auf der Webseite des Providers nachschauen, was dieser für Serverdaten + für Verbindungssicherheit verlangt. Klar, bei den kleinen Providern ist es nichts ungewöhnliches, dass er den Postein- und Ausgangsserver auf dem gleichen Server zu laufen hat. Aber der Provider legt fest, welche Verbindungssicherheit möglich ist. Und manchmal wird auch beides kurzfristig geändert.


    Teste aus, was bei der Verbindungssicherheit möglich ist. Fange mit KEINE und den Standardports an, und teste ob SSL/TLS bzw. STARTTLS funktioniert. Und dann nimmst du einfach das, was möglich ist. Die Sicherheit deiner Mails gegen Mitlesen erhöhst du mit der Verbindungssicherheit eh nicht. Diese Zeiten sind leider schon lange vorbei.


    Zitat

    Wurden hier falsche Zertifikate eingebunden? Wie kann ich diese verwalten ung. ggf. löschen?


    Normalerweise musst du dich d überhaupt nicht darum kümmern. Bei einer SSL/TLS-Verbindung gibt der Server die Zertifikate vor. Außerdem natürlich bei "Billigheimern", die mit selbst signierten Zertifikaten arbeiten. Aber das müsstest du schließlich wissen.
    Bearbeiten/Löschen/Installieren von X.509-Zertifikaten => Zertifikatsmanager ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "Peter_Lehmann"


    Zuerst einmal solltest du auf der Webseite des Providers nachschauen, was dieser für Serverdaten + für Verbindungssicherheit verlangt. Klar, bei den kleinen Providern ist es nichts ungewöhnliches, dass er den Postein- und Ausgangsserver auf dem gleichen Server zu laufen hat.


    Also, die Zugangsdaten, Ports etc. sind alle korrekt. Diese sin auf meinen Hauptrechner u.s.w. überall identisch. Das Problem habe ich nur an dem einen - besonders häufig genutzten - PC.
    IMAP und SMTP sind hier nicht identisch. IMAP - meine Domain und SMTP - lilly.servertools24.e3


    Ich habe mal die dazu gehörigen Zertifikate gefunden und gelöscht. Eigentlich dachte ich, die würden beim Nächsten Aufbau wieder abgefragt - nix.


    Gorden.

  • Zitat von "Peter_Lehmann"


    Normalerweise musst du dich d überhaupt nicht darum kümmern. Bei einer SSL/TLS-Verbindung gibt der Server die Zertifikate vor. Außerdem natürlich bei "Billigheimern", die mit selbst signierten Zertifikaten arbeiten. Aber das müsstest du schließlich wissen.
    Bearbeiten/Löschen/Installieren von X.509-Zertifikaten => Zertifikatsmanager ... .



    MfG Peter



    Hast Du /Ihr noch eine Info für mich?

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Quote-Tags gesetzt bzw. korrigiert