Archivordner wird immer gelöscht (Dualboot Windows-Ubuntu)

  • Thunderbird-Version: 24.0.1
    Betriebssystem + Version: Ubuntu 12.04 + Windows 8
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Hallo,


    ich habe ein Problem beim gleichzeitigen Benutzen von Thunderbird auf beiden Betriebssystemen (Ubuntu 12.04 + Windows 8). Ich habe einfach den Profilordner auf eine gemeinsam genutzte NTFS-Partition geschoben und greife von beiden Betriebssystemen darauf zu. Das funktioniert auch soweit gut.
    Das Problem ist jetzt, dass Windows beim Starten manchmal eine Dateisystemüberprüfung macht, wenn ich vorher Ubuntu benutzt habe, und danach ist mein aktueller Archiv-Ordner (2013) weg bzw. leer. Die Datei im Profilordner ist noch da, hat aber nur 0 KB.
    Kennt jemand das Problem? Ich bin mir auch nicht sicher, ob dies ein spezielles Thunderbirdproblem ist oder ob Windows allgemein Dateien löscht, auf die von Linux zugegriffen wurde, aber bis jetzt habe ich es nur bei Thunderbird bemerkt.


    Gruß,
    Tobias

  • Hallo Tobias,


    meines Wissens hat Microsoft mit Windows 8 am NTFS geschraubt und auch neue Features eingeführt, wie z.B. den Fast-Start-Up.
    Linux hinkt solchen Änderungen naturgemäß etwas hinterher. Ich würde Dir deshalb empfehlen, für die Dateien, auf die Du von beiden OS aus schreibend zugreifen möchtest, eine eigene Partition einzurichten und diese FAT zu formatieren.
    Die W8-NTFS-Partitionen würde ich nur lesend mounten.


    Gruß


    Susanne

  • Hallo Susanne,


    vielen Dank für die Antwort. Ich glaube nicht, dass der Fehler Windows 8 -spezifisch ist, ich hatte nämlich früher auf meinem alten Laptop mit Windows 7 das gleiche Problem:
    http://www.thunderbird-mail.de…iewtopic.php?f=32&t=56569
    Es ist jetzt ein neuer Laptop und alle Installationen sind neu, nur die Thunderbird-Ordner habe ich immer mitgeschleppt. Ich habe schon eine Menge gegoogelt und nirgendwo etwas zu dem Problem gefunden.
    Kann es sein, dass ich durch das Kopieren der Ordner von dem alten auf den neuen Laptop den Fehler irgendwie mitgenommen habe? Es scheint ja niemand anderes dieses Problem zu haben.


    Grüße,
    Tobias

  • Hallo Tobias,


    die Dualboot-Kombination Ubuntu/Windows 7 bzw. xp betreibe ich seit einigen Jahren problemlos. Wenn also bei Dir der Archivordner auch unter Windows 7 gelöscht wird, dann würde ich davon ausgehen, dass dies ein Problem ist, welches mit Deiner speziellen Umgebung zu tun hat.
    Ob das ein Fehler im Profil ist, den Du mit genommen hast, kannst Du verifizieren, indem Du ein neues Profil anlegst und die E-Mails mit den ImportExportTools importierst.


    Soweit ich Dich verstanden habe, betrifft das Problem ja nur einen Ordner. Diesen solltest zuvor einmal prüfen, ob er nicht etwas enthält, was möglicherweise die Sicherheitssoftware unter Windows auf den Plan ruft. Dazu gehört auch, den Ordner und die dazugehörigen Unterordner zu komprimieren. Nicht, dass Dein AV-Scanner auf eine längst gelöschte E-Mail reagiert, die sich aber noch in der mbox befindet.


    Was Ubuntu/Windows 8 betrifft, würde ich dennoch auf eine FAT-Partition wechseln. Denn seitens MS hat es definitiv Änderungen gegeben. Der erwähnte Fast Startup ist nur ein Beispiel. Allerdings führt das in der Regel eher zu Problemen seitens Ubuntu.



    Gruß


    Susanne