Versand von Anhängen nicht möglich wegen Logo in Sign[erl.]

  • Thunderbird-Version: 24.1
    Betriebssystem + Version: Windows 8.1
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): Outlook.com
    Speicherdienst (z.B. Dropbox): Keiner


    Hallo Gemeinde,


    ich habe folgendes Problem: Wenn ich versuche eine Mail mit einem Anhang (zb. PDF) zu verschicken bleibt TB bei "Anhängen der Datei" hängen. Ich konnte nun reproduzieren woran es liegt:


    - Sobald ich meine Signatur mit Firmenlogo drin habe, ist der Versand mit Anhang nicht möglich. Nehme ich das Logo raus geht es.
    - Der Versand einer reinen Text-Mail ohne Anhang aber mit Logo ist problemlos möglich
    - Das Speichern in Entwürfen mit Logo ist nicht möglich, egal ob mit Anhang oder ohne


    Keine Besserung brachte:
    Abwählen von: "Alle x Minuten Speichern", "Auf fehlende Anhänge prüfen" und "Dateinamenserweiterung hinzufügen"


    Gibt es eine Lösung für das Problem?
    In diesem Thema: http://www.thunderbird-mail.de…php?f=53&t=38435&start=15
    hat das abwählen bei "Alle X Minuten speichern" eine abhilfe gebracht, bei mir leider nicht.


    Ich bin für Hilfe sehr dankbar!

  • Hallo und willkommen im Forum!


    Zitat

    Sobald ich meine Signatur mit Firmenlogo drin habe, ist der Versand mit Anhang nicht möglich. Nehme ich das Logo raus geht es.


    Ja, es gibt eine Lösung: du darfst für die Erstellung der Signatur kein externes Programm verwenden, weil Thunderbird oft deren Codes nicht versteht - es gibt ja keinen Standard für HTML in Mails.
    Mit anderen Worten: erstelle die Signatur in Thunderbird selbst und zwar im Verfassenfenster und speichere diese als *.html ab, um diese Datei als Signatur zu verwenden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Perfekt! Vielen Dank für deine Antwort, daran hat es tatsächlich gelegen! Hab die Signatur nun in TB direkt erstellt und als Datei in die Signatur angehängt, nun läuft es.

  • Fein, dass es jetzt klappt und Danke für die Rückmeldung.
    Es wäre nett von dir, wenn du in deinem ersten Thread, dessen Titel durch [gel.] ergänzt, damit User für die Lösungen sofort diesen lesen können. Das geht durch Drücken des Buttons "ändern".


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • @ graba


    Tja, wenn es die Mods nicht gäbe... :top:


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw