Bei Mail an Verteilerliste Syntax-Error [erl.]

  • Thunderbird-Version: 24.1.1
    Betriebssystem + Version: win 7 32
    Kontenart (POP / IMAP): pop3
    Postfachanbieter (z.B. GMX):GMX


    Hallo zusammen,
    wenn ich eine Mail schreibe an mehrere einzelne MAilempfänger und zusätzlich noch eine Verteilerliste ("GL incl.Manuel") als Adressat einfüge, bekomme ich eine Fehlermeldung:
    Syntax error in parameters or arguments.Bitte überprüfen Sie die E-Mailadresse "GL incl.Manuel" und wiederholen Sie den Vorgang.
    Alle Adressen aus der Verteilerliste sind gültig und werden regelmäßig von mir benutzt.


    Woran kann das liegen?
    Ich erlebe das seit Jahren regelmäßig auch mit anderen Verteilerlisten.
    Danke für alle antworten.
    Herzlich
    Gretlchen

  • Hallo Gretelchen,


    zuert einmal musst du wissen, dass die (normalen Privatkunden-)Provider aus gutem Grund die Anzahl der mit einer einzigen Sendung adressierbaren Empfänger sehr stark begrenzen! Es geht hier einfach nur um die Eindämmung der SPAM-Seuche.
    Die eingestellte Anzahl der gleichzeitig zu versendenden Mails verrät kaum ein Provider auf seiner Webseite, aber es handelt sich immer um eine niedrige 2-stellige Zahl. DAS kann also schon mal eine Ursache für dieses Verhalten sein.


    Als weitere Ursache kann ich mir wirklich nur Syntaxfehler in einer (!) der Adressen vorstellen. Wie hast du denn die Liste angelegt? Bestehende und erfolgreich genutze eizelne Adressen durch die Autovervollständigung in die Verteilerliste "gezogen", oder direkt in der Liste neue Adressen eingetippt?


    Eine Kombination einzelner Adressen und Listen habe ich allerdings noch nie getestet. (Das würde ich doch lieber eine weitere Liste anlegen ... .)
    Was passiert, wenn du die gleiche Mail zuerst einmal an die einzelnen Adressen und dann noch einmal an die Liste versendest?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    herzlichen Dank für Deine engagierte Antwort.
    Mein Verteiler bewsteht aus 8 Mailadressen, die ich regelmäßig einzeln verwende.


    Die einzelnen Adressen habe ich per Drag and Drop in die Liste buchstäblich hinüber gezogen.


    Nun habe ich maldie Beschreibung des Listennamens gelöscht.
    Wenn ich nun die Mail an die gleiche Liste versenden will, kommt bereits vor dem Senden die Fehlermeldung:
    "GL incl. Manuel" <"GL incl. Manuel"> ist keine gültige E-Mail-Adresse, da sie nicht der Form benutzer@server entspricht. Sie müssen dies korrigieren, bevor die E-Mail gesendet werden kann.
    In diesen Klammerzeichen (?) "<...>" steht ja normalerweise die jeweilige E-Mailadresse. Im Fall der Liste bzw. des Mailverteilers steht da aber der Listenname, der natürlich nicht name@server entspricht. Hierüber stolpert TB offensichtlich und zwar unabhängig davon, ob ich lediglich an die Liste maile oder zusätzlich auch an einzelne weitere Adressen.
    Bug oder feature?
    Ich nutze diverse Add-Ons, beim Start im Safemode ohne Addons passiert aber das Gleiche.
    Gibt es noch Hoffnung bzw. eine Lösung oder Ursache?
    Danke fürs Mitdenken.
    MfG Gretelchen

  • Hallo Gretelchen,


    ich muss vorab gleich noch einmal darauf hinweisen, dass ich bewusst (!) immer noch die 17.x ESR verwende. Also wenn in der aktuellen 24er Version des TB dieses Problem auftaucht, weiß ich es nicht. Aber sicherlich testet einer der Benutzer dieser Version dieses mal mit ... .


    Ich habe mir mal eine Liste mit ähnlichem Namen wie du ("GL incl. Peter") und der Beschreibung "Testliste" und dem Spitznamen "Spitzname" angelegt. Darin ein Dutzend meiner eigenen Adressen (will ja keinen belästigen!) eingetragen. Und dann habe ich eine Mail an drei weitere meiner Adressen als Einzeleinträge und an diese Liste gesandt.
    Also exakt die gleichen Voraussetzungen wie bei dir, was die Adressierung betrifft.


    Ergebnis: Alle 15 Mails gingen raus wie früher bei "Robert T-Online" und kamen auch wieder bei mir im Posteingang an.
    Ich kann also beim besten Willen kein Fehlverhalten (bei meinem Thunderbird 17.0.10 ESR) feststellen.


    Jetzt müssn wir mal warten, was die anderen Tester feststellen (lasst mich bitte nicht hängen ...).



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter und alle anderen :-)


    nachdem ich nun eine weitere Stunde meiner beschränkten Lebensspanne herum probierte, habe ich DIE oder eine Lösung gefunden:
    eins vorne weg:
    TB 24.1.1 reagiert scheinbar an dieser Stelle anders als Deine Version 17 !
    Nachdem ich mir alle Adressen aus meiner Liste einzeln angeschaut hatte und definitiv keine Ursache finden konnte, kam ich auf die Idee, den Inhalt zwischen den "<...>" Klammern zu ändern, denn da steht ja normalerweise die eigentliche Mailadresse und beinhaltet im Fall einer Liste den Listennamen.
    Denn es scheint ja so zu sein, dass genau an dieser Stelle TB herum zu mäkeln hat.
    Ich benannte also die Liste namens "GL incl. Manuel" um in "GLinclManuel", d.h. OHNE LEERZEICHEN und PUNKT !!!
    Und siehe da, die Mail ging entspannt und geschmeidig raus!!!
    Was lernen wir daraus: in der aktuellen TB-Version im Listennamen keine Leerzeichen und Punkte.


    Dir Peter, abermals Dank fürs Mitdenken und Probieren !


    Wenn ich Dir noch etwas empfehlen darf:
    Jemand , der so engagiert und fleißig sich im Support engagiert (Respekt und Dank !!!!!) könnte eine Parallelinstallation der AKTUELLEN TB-Version brauchen.
    Denn, was in Deiner 17er-Version funktioniert, funktioniert in der 24er-Version scheinbar nicht mehr oder aber meine eigentlich unspektakuläre Konfiguration ist zu speziell, sodass das unter Umständen gar nix mit der Version zu tun hat ?


    So oder so: herzliche Grüße an alle und abermals Dank!
    Gretelchen