Lightning 2.6.4 ab TB 24.2.0

  • ehrlich gesagt, weiss ich an meinem pc am besten, wo er ein- und auszuschalten ist :-( vielleicht kann mir trotzdem jemand helfen: nutze TB Vers. 24.2.0 und Lightning Vers. 2.6.4 Betr.syst. windows XP. seit ich die neuesten versionen von TB und Lightning installiert habe, kann ich auf meinen kalender nicht mehr zugreifen, bzw. ihn bearbeiten. ich kann keine neuen termine eingeben, alte lassen sich nicht mehr ändern. habe beide versionen schon neu installiert - keine änderung. hat wer ne idee, woran das liegen könnte???
    ralf


    ach ja, falls möglich so formuliert, daß ich es auch verstehe, danke

  • Hallo, ich habe folgendes Problem: Betriebssystem Windows 8.1, habe Thunderbird Version 24.2.0 heruntergeladen.
    Wollte dann lightning 2.6.4 herunterladen mit fir.fox, aber dann kommt immer die Nachricht, dass lightning 2.6.4 nicht zu Thunderbird 26 passt.
    Aber das habe ich nich heruntergeladen: Beim download stand 24.2.0, jetzt sagt er 26.0
    Kann mir jemand helfen?


    Danke,
    Hermann Heinrich :D