Kein Mailempfang nach Update auf 24.2.0

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: Windows 8.1 (32 Bit)
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): 1und1


    Hallo liebe User,
    nach dem Update auf die aktuelle Version 24.2.0 kann ich keine Mails mehr empfangen. In der unteren Statuszeile wird mir zwar angezeigt, dass Mails auf dem Server vorhanden sind und TB mit dem Empfang von Mail 1 von 40 beginnt, es passiert aber nichts. Der Fortschrittsbalken am unteren rechten Bildrand zeigt dabei bereits 100% an. Habe TB bereits deinstalliert, den PC neu gestartet und wieder neu installiert. Das Problem ist aber weiterhin da. Was kann ich jetzt noch unternehmen?

  • Hallo Elofan,


    erstelle doch mal ein neues Profil. Tritt das Problem dann auch noch auf?


    Viele Grüße,
    tempuser

    Entwickler des Add-ons Mail Merge (Thunderbird / SeaMonkey) und Mitwirkender des Add-ons Cardbook (Thunderbird)

  • Hallo Elofan


    und willkommen im Thunderbird-Forum!


    Hast du Sicherheitssoftware (Virenscanner, Firewall...) am Laufen und wenn ja welche?
    Ist auf dem Server vielleicht eine auffällige Mail, z.B. mit großem Anhang oder unklarem/unleserlichem Betreff? Wenn ja, schau sie dir auf dem Server an und verschiebe sie dort in einen anderen Ordner, evtl. blockiert sie den Abruf.


    Gibt es einen Eintrag in Extras>Aktivitäten dazu?

  • Hallo,


    und vielen Dank für Eure Vorschläge. Ich weiss woran es liegt --> am Virenprogramm. Ich nutze G-Data TotalProtection 2014. Bislang hatte ich keine Probleme. Habe dort den Mail-Virenscan abgeschaltet ... und siehe da, die Mails werden wieder empfangen!
    Nun habe ich ein weiteres Problem. Mailverkehr ohne Virenscan wollte ich eigentlich nicht. Was kann ich tun?

  • Vermutlich hast du verschlüsselte Verbindung und das können die meisten Virenscanner nicht.
    Und wenn es ein Virenscanner kann, würde ich es nicht nutzen, denn das heißt, dass der Virenscanner sich in die verschlüsselte Verbindung einklinkt, quasi als "man in the middle" und das mag ich nicht.

    "Elofan" schrieb:

    Mailverkehr ohne Virenscan wollte ich eigentlich nicht. Was kann ich tun?

    tja, bisher konnte man sagen, lass die Verbindung einfach unverschlüsselt, aber je nach Mailprovider (z.B.) ist das nicht mehr (lange) möglich. Das verschlüsselte Übertragen schützt ja nur von dir zum Provider, danach ist wieder alles möglich, man schützt somit eigentlich nur sein Passwort und das ist auf dem PC gefährdeter als auf dem Weg zum Provider (Ausnahme: wenn du dir z.B. einen WLAN Anschluss mit anderen teilst)
    Bei 1&1 ist eine unverschlüsselte Verbindung derzeit weiterhin möglich, ich würde daher den Virenscanner vorziehen,


    Grundsätzlich ist es aber der beste Schutz, Mails nur im ReinText zu lesen und niemals Anhänge in der Mail öffnen sondern Anhänge immer erst abspeichern und dann am Speicherort scannen, bevor man sie öffnet.
    Malware kommt per HTML oder im Anhang und mit den genannten Maßnahmen kann nichts passieren.


    Antivirus-Software - Datenverlust droht!
    Und: ein- ausgehende Mails scannen? Hier ein interessanter Beitrag von Peter_Lehmann dazu

  • Hallo rum,
    mein Problem habe ich vorerst so gelöst: in G-Data TotalProtection 2014 habe ich den Mail-Virenscanner wieder aktiviert, allerdings nicht, wie vom Hersteller empfohlen mit 2 Engines, sondern nur mit einer. Dann funktioniert in TB der Mailempfang noch.
    In TB steht unter "Verbindungssicherheit" für den Mailempfang "keine", bei Mailversand steht dort "STARTTLS, wenn möglich". Ich gehe davon aus, dass eine Empfangsverschlüsselung noch gar nicht aktiviert wurde.
    Weiter gehe ich davon aus, dass das G-Data Programm meine Probleme ausgelöst hat.
    Danke für Eure Hilfen!!!!!