Hilfe!!! TB friert am MAC seit letztem Update immer ein[erl]

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: OS X Maverick + Windows 7
    Kontenart (POP / IMAP): POP + IMAP
    Postfachanbieter (z.B. GMX): GMX, Chello, WEB.de, Gmail


    Hallo Thunderbird Spezialisten!


    Ich habe seit dem letzten Thunderbird Update (Mac) das Problem, dass ich mit dem Macbook Pro nicht mehr auf meine Mails zugreifen kann.
    Das Profil mit den Mailordnern liegt bei mir auf einem NAS Server, ich greife mal mit Windows 7 (PC) und mal mit OSX Maverick (Macbook) auf das selbe Profil zu.
    Bis jetzt hat das reibungslos geklappt. Seit dem letzten Thunderbird Update kann ich am Macbook zwar Tunderbird öffnen und es werden auch alle Ordner mit den Mails angezeigt, aber sobald ich eine Mail anklicke, sehe ich in der Leiste unten die Meldung "Mail laden" und ab da reagiert Thunderbird nicht mehr.
    Ich habe vor einigen Tagen am Macbook auch schon ein neues Profil erstellt (Pfad zum NAS neu eingegeben) und auch Thunderbird nochmal neu drüberinstalliert (gleiche Version) sowie auch testweise globale Suche + indizieren mal deaktiviert und mal aktiviert. Das Ergebnis war immer das Gleiche. Er bleibt übrigens auch im abgesicherten Modus beim anklicken einer Mail hängen. Habe auch schon alle Ordner komprimiert.


    Am Windows PC klappt alles hingegen sehr wohl weiterhin.
    Ich habe nun heute am PC alle Mails bis auf 4 aus dem Lokalen Posteingang in einen anderen (neuen) Ordner geschoben. Beim Neustart von Thunderbird am MAC wird der Lokale Posteingangsordner aber nun komplett leer angezeigt, ausserdem kommen beim abrufen von Mails keine neuen mehr hinein. Die anderen Ordner und auch der neu angelegte Ordner ist vorhanden, ebenso die Mails darin. Beim anklicken irgendeiner Mail friert Thunderbird wieder ein. :pale:


    Genauere Info:
    Ich rufe mit TB folgende Mailadressen ab:
    3 verschiedene GMX Adressen > POP geht in den Lokalen Posteingang
    2 Chello.at Adressen > POP geht in den lokalen Posteingang
    WEB.de > IMAP
    GMAIL > IMAP
    Mails die ich behalten will, werden von mir vom GMAIL Account (IMAP) in einen lokalen TB Ordner verschoben.
    Die Mails im lokalen Posteingang (Mails von GMX und Chello) werden nach dem Lesen von mir entweder in andere lokale Ordner verschoben oder gelöscht (je nachdem ob ich sie behalten will oder nicht).
    Auf alle diese Lokalen Ordner + IMAP Ordner bzw. die Mails darin, kann ich momentan nur mit dem Windows PC zugreifen, bzw. ich kann die Mails am MAC nicht "öffnen". Am MAC kann ich zwar alle Ordner + Mails (Betreffzeile) sehen, aber ich kann die Mails nicht anzeigen lassen - sobald ich eine davon anklicke, friert er ein.
    Der Lokale Posteingang wird leer angezeigt, obwohl sich darin sehr wohl einige Mails befinden.


    Weiss jemand eine Lösung?
    Liebe Grüße
    Whitemoose

  • Hallo Whitemoose,


    soweit ich das sehe, machst Du alles richtig. Komische Sache. Da die Probleme lediglich auf dem Mac auftreten und dort sogar mit einem neuen Profil, wird das Problem wohl irgendwo dort liegen. Funktioniert denn alles andere zwischen dem Mac und dem NAS wie gewohnt? Wie ist denn der NAS am Mac gemounted, per SMB oder CIFS oder hat der Apfel etwas eigenes, um mit NTFS umzugehen?


    Vielleicht liest unser Gallier, Monsieur Ma(c)penzi aus dem Team, ja mit. Er kennt sich mit dem Mac aus.


    Gruß


    Susanne

  • hallo Whitemoose,


    dein Problem seit dem letzten Update könnte mit dem Bug 926181 "Thunderbird 24 OSX freezes on startup with profile on network drive" zusammen hängen.


    Das lässt sich relativ einfach prüfen:
    Lade die Version TB 23.0b1 hier herunter http://ftp.mozilla.org/pub/moz…bird/releases/23.0b1/mac/ und installiere sie anstelle der v24.2.0.
    Wenn das Problem verschwindet, dann hätten wir den Schuldigen, und du müsstest vorerst mit der Beta-Version weiter arbeiten.


    Gruß aus "Gallien"

  • Hallo Mapenzi und Susi!


    Vielen, vielen Dank!
    Ich habe nun wie von Mapenzi geraten die Version TB 23.0b1 heruntergeladen und drüber installiert.
    Nun klappt wieder alles!!! Ich kann wieder alle meine Mails öffnen, auch am MAC.
    Ursache war somit wirklich der Bug, wie Du gesagt hast.
    Vielen Vielen Dank nochmal und liebe Grüße aus Österreich nach Gallien!!!
    Whitemoose / Andrea
     :) :hallo: :zustimm:

  • Hallo Mapenzi!


    Habs grad vorhin im zweiten Thread reingeschrieben ;) 
    Ja ich denke auch, dass die Lösung vielleicht auch andere interessiert.
    Du weisst ja gar nicht, wie happy ich bin :) 
    Danke nochmal!!!!
    Liebe Grüße
    Andrea

  • "Whitemoose" schrieb:


    Habs grad vorhin im zweiten Thread reingeschrieben


    Schon gesehen ;)

    Zitat

    Du weisst ja gar nicht, wie happy ich bin :)


    Das glaube ich dir gerne!
    Du kannst den Link zu dem Bug Report als Lesezeichen sichern und alle paar Wochen auf dieser Seite nachsehen, ob ein Fix für ein künftiges Update erstellt wird.
    Ich war kürzlich auf den ganz ähnlichen Bug 918612 in Firefox (Mac) v24 und v25 gestoßen.
    Das hat die Suche nach einem analogen Bug in TB 24 erleichtert...


    Gruß

  • Zitat

    Du kannst den Link zu dem Bug Report als Lesezeichen sichern und alle paar Wochen auf dieser Seite nachsehen, ob ein Fix für ein künftiges Update erstellt wird.
    Ich war kürzlich auf den ganz ähnlichen Bug 918612 in Firefox (Mac) v24 und v25 gestoßen.
    Das hat die Suche nach einem analogen Bug in TB 24 erleichtert...


    Super, werde ich machen :-)
    Vorerst bin ich aber mit der älteren Version glücklich :)


    Liebe Grüße
    Andrea