"Verschieben" von Mails geht nicht mehr!

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: WIN 8.1
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX):1&1
    Hallo und Guten Tag,
    ich habe neuerdings ein ähnliches Problem wie "szivas"((archivieren klappt nicht), habe aber gelesen, dass man sich nicht anhängen sondern einen eigenen Thread eröffnen soll - was ich hiermit tue.
    Also: Das "Verschieben" der Nachrichten, nachdem sie gelesen wurden, klappt nur noch sporadisch - momentan aber gar nicht mehr! Zuletzt klappte es nicht mehr, wenn man mehrere Mails gleichzeitig (markieren mit Rechtsklick) in einen Ordner verschieben will; jetzt geht meist gar nichts mehr! Wenn ich den PC neu einschalte und THUNDERBIRD aufrufe, klappt es bei einigen wenigen, dann aber gar nicht mehr! Außerdem kann ich jetzt oft keine Nachrichten mehr verschicken, beim "Kopieren" dreht der Balken endlos weiter, ohne fertig zu werden; dann geht nur noch "abbrechen", wobei natürlich auch die Nachricht weg ist!
    Ich nehme an, die Probleme hängen zusammen, vorher gab es die nämlich nicht - kann jemand helfen? Aber bitte nicht so viele Fachwörter in den Anweisungen, die ich dann nicht befolgen kann, weil ich sie nicht verstehe/kenne!
    Gibt es irgendwie eine "Reparatur-Funktion" für das Programm, um den Anfangszustand wieder herzustellen?
    So, das sollte erst mal genug Info sein, auf Anfrage gerne mehr - und schon mal vorab meinen Dank an eventuelle Helfer!
    Es grüßt in froher Erwartung --strolchi--

    Die Sprache ist uns gegeben, um unsere Gedanken zu verbergen!

  • Zitat von "strolchi"


    ich habe neuerdings ein ähnliches Problem wie "szivas"((archivieren klappt nicht), habe aber gelesen, dass man sich nicht anhängen sondern einen eigenen Thread eröffnen soll - was ich hiermit tue.


    Hallo strolchi,


    das ist lobenswert, denn eure Probleme sind mit Sicherheit unterschiedlich und haben nicht die gleiche Ursache.

    Zitat

    Also: Das "Verschieben" der Nachrichten, nachdem sie gelesen wurden, klappt nur noch sporadisch - momentan aber gar nicht mehr! ........
    Gibt es irgendwie eine "Reparatur-Funktion" für das Programm, um den Anfangszustand wieder herzustellen?


    Ich kenne keine solche Funktion, allenfalls eine radikale Lösung, die darin besteht, ein neues Thunderbird-Profil zu erstellen. Aber davon soll im Augenblick noch keine Rede sein.
    Man kann allerdings einzelne Ordner "reparieren" über R-Klick -> Eigenschaften -> "Reparieren".
    Diese Methode würde ich zunächst einmal versuchen, sowohl mit den Ordnern, aus denen verschoben wird als auch mit den Zielordnern.
    Gibt es eine Fehlermeldung beim Verschieben?

    Zitat

    Außerdem kann ich jetzt oft keine Nachrichten mehr verschicken, beim "Kopieren" dreht der Balken endlos weiter, ohne fertig zu werden; dann geht nur noch "abbrechen", wobei natürlich auch die Nachricht weg ist!


    Ob dies mit dem ersten Problem zusammen hängt, kann ich nicht sagen.
    Vor allem verstehe ich nicht, was das "Kopieren" mit dem Senden einer Nachricht zu tun hat.
    Oder meinst du das Kopieren einer Nachricht in den Ordner "Gesendet" während des Sendens einer Nachricht?
    Gibt es dabei eine Fehlermeldung?
    Auch hier kannst du zunächst mal versuchen, den Ordner "Gesendet" zu reparieren.


    Wenn die Probleme nicht durch das Reparieren gelöst werden können, solltest du auch einen Test machen, indem du TB im abgesicherten Modus startest: https://support.mozillamessagi…de/kb/abgesicherter-modus


    Gruß

  • Hallo "Mapenzi" - Team,
    nachdem ich den Rat mit dem "Reparieren" bei einem Teil der Ordner befolgt hatte und geprüft habe, ob es genutzt hat- wollte ich nun, weil erfolglos - den abges. Mod. nach Anl. starten.Davor habe ich aber Thunderbird geschlossen und nochmals gestartet und siehe da: Verschieben und Löschen klappt plötzlich wieder - Danke dafür! Einzig das `Kopieren in den "Gesendet"-Ordner habe ich damit nicht reparieren können. Doch werde ich später weiter daran arbeiten und hoffe es auch, Dank Eurer Anleitung - zu schaffen! Falls nicht, melde ich mich Mittwoch nochmals und bitte evt. erneut um Hilfestellung!
    Bis dahin bedankt sich :hallo: --strolchi--

    Die Sprache ist uns gegeben, um unsere Gedanken zu verbergen!

  • Schön, dass das Verschieben und das Löschen von Nachrichten wieder klappt.


    Bezüglich des automatischen Kopierens gesendeter Nachrichten in den Ordner "Gesendet" solltest du mal in den Konten-Einstellungen -> Kopien & Ordner (des betroffenen Ordners) -> "Beim Senden von Nachrichten automatisch" überprüfen,
    1) ob "Eine Kopie speichern unter" aktiviert ist,
    2) welcher Zielordner angewählt ist,
    3) ob etwa "Antworten im Ordner der ursprünglichen Nachricht speichern" aktiviert ist.


    Übrigens, selbst wenn du das Senden einer Nachricht abbrichst, da der Vorgang für dich zu lange dauert, dürfte die nicht gesendete Nachricht nicht verloren sein, sondern müsste immer noch im Verfassen-Fenster angezeigt werden und kann als Entwurf gespeichert werden.
    Du weißt sicher, dass das Senden von Nachrichten mit sehr großen Anhängen u. U. sehr lang dauern kann je nach Upload-Geschwindigkeit deiner Verbindung.

  • Danke erst einmal für die Tipps; leider kann ich (aus Zeitgründen) nicht sofort alle befolgen oder ausprobieren - werde mich aber nach "Abarbeitung" melden, falls nicht alles im Reinen ist! Bis dahin grüßt --strolchi-- :hallo:

    Die Sprache ist uns gegeben, um unsere Gedanken zu verbergen!