Tb soll E-Mails nicht zusätzlich lokal speichern[erl.]

  • Hallo liebes Forum und Helfende,


    Erstmal meine Spezifikationen:


    Thunderbird-Version: 1:24.4.0+build1-0ubuntu0.12.04.1
    Betriebssystem + Version: Ubuntu 12.04
    Betriebssystem + Version: Ubuntu Server 13.10
    Kontenart (POP / IMAP): IMAP Client, POP3 Server(Postfix, dovecot, fetchmail)
    Postfachanbieter (z.B. GMX): 1und1.de


    Ich habe einen eigenen Mailserver, mit dem ich mit Thunderbird auf die Emailkonten zugreife.
    Ausgehende E-Mails, sowie empfangene E-Mails werden zentral auf dem Mailsever gespeichert.


    Wie kann ich es lösen, dass Thunderbird, ausgehende E-Mails NUR auf meinem Mailserver speichert.
    Im Moment speichert Thunderbird ausgehende E-Mails auch noch lokal auf dem Client.


    Vielen Dank für eure Hilfe


    PS: Die Nachrichtensynchonisation habe ich bereits deaktiviert, ohne Erfolg.
    Unter Konteneinstellungen -> lokaler Ordner kann man das IMAP Verzeichnis zwar ändern, aber nicht paralell nutzen.

  • Hallo,

    Zitat

    Wie kann ich es lösen, dass Thunderbird, ausgehende E-Mails NUR auf meinem Mailserver speichert.
    Im Moment speichert Thunderbird ausgehende E-Mails auch noch lokal auf dem Client.


    Ja aber nur bei den POP-Konten oder?
    Lösen könntest du das bei POP eigentlich nur, wenn du beim Versenden zusätzlich die Mail per Bcc an dich selbst sendest.
    Und auf dem Mailserver dieser diese Mails wieder in den Ordner "gesendet" verschiebt.
    In Thunderbird selbst kann man dann das Kopieren in den Gesendet-Ordner durch Entfernen des Haken im Menü Extras > Konteneinstellungen > "Kopien & Ordner" entfernt.
    Da ich aber keine Ahnung von eigenen Mailservern habe, kann ich das Gesagte auch nicht testen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Upp's, nein.
    Die Konfiguration


    Zitat

    Kontenart (POP / IMAP): IMAP Client, POP3 Server(Postfix, dovecot, fetchmail)


    bezog sich auf meinen Mailserver, bei dem ein anderes Problem mit Thunderbird bestand, das ich bereits vorher gelöst hatte, bevor ich es ins Forum stellen wollte.


    Thunderbird verbindet sich nur mit IMAP auf meinem Mailserver. Da funktioniert alles hervorragend.
    Ich möchte nur, dass IMAP keine E-Mails auf dem Client speichert. Dafür habe ich doch den Mailserver.

  • Wenn ich Dich richtig verstanden habe, dann brauchst Du nur in den Einstellungen des Kontos unter Kopien&Ordner das Häkchen für das Speichern einer Kopie entfernen.

  • Zitat

    Ich möchte nur, dass IMAP keine E-Mails auf dem Client speichert. Dafür habe ich doch den Mailserver.


    Eben IMAP genau so, wie IMAP eigentlich betrieben werden soll.


    Und wegen dieses "Lokalen Bereithaltens" in den IMAP-Ordnern evtl. bereits angelegte mbox-Dateien musst du noch löschen.
    Im Endeffekt hast du dann nur die Indexdateien und die Mailfilter-Datei für das Konto drin.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat

    dann brauchst Du nur in den Einstellungen des Kontos unter Kopien&Ordner das Häkchen für das Speichern einer Kopie entfernen.


    Fast. Dort bleibt das Häkchen drin, sonst speichert er die Ausgänge nicht unter gesendet. Dafür bei Archiv speichern unter, entfernen.


    Vielen Dank für euere Hilfe, es hat funktioniet.

  • Zitat von "tgsflash"

    Dort bleibt das Häkchen drin, sonst speichert er die Ausgänge nicht unter gesendet.


    Kannst Du das nicht gleich den Mailserver machen lassen? Dann würde das unabhängig vom Client funktionieren.

  • Zitat

    Dort bleibt das Häkchen drin, sonst speichert er die Ausgänge nicht unter gesendet.


    IMAP immer noch nicht so richtig verstanden? ;)


    Bei IMAP befinden sich sämtliche "Mailordner" auf dem Server, also der Posteingang und sämtliche seine Unterordner, der Papierkorb, die Entwürfe, die Vorlagen und natürlich auch der Ordner "Gesendet". Und über das "Abonnieren" lässt du anzeigen, welche Ordner du auf dem Client sehen willst, und blendest du die aus, die du nicht sehen willst.
    Und in den Konteneinstellungen deines Mailclients ( >> Kopien und Ordner) stellst du ein, wo du du deine Archivordner, deine Entwürfe und Vorlagen und natürlich auch deine gesendeten Mails speichern möchtest. Und in all diesen Fällen kannst du diese auf dem Server, aber auch lokal speichern. Nebenbei: genau so wie beim Junkordner.
    Ich betrachte es zum Bsp. als sinnfrei, gelöschte Mails und Müll wieder auf den Server zu kopieren. => lokal speichern und regelmäßig löschen, die Mülltonne leere ich beim Beenden automatisch.


    Und wenn du den "Gesendet"-Ordner auch abonnierst, wird dir der Inhalt dessen auch im TB life angezeigt.
    Nebenbei:
    Dass der Inhalt des "Gesendet"-Ordners keinesfalls eine echte Sendebestätigung ist, ist dir ja hoffentlich klar? Es handelt sich lediglich um ein plumpes Erzeugen einer Kopie der gesendeten Mail in eben jenem Ordner. Die einzige echte Sendebestätigung hast du, wenn du die Option nutzt, dir an eine eigene Adresse per BCC diese Mail zusätzlich auch noch zu senden. Davon merkt der Empfänger nichts. Aber wenn du nach ein paar Sekunden deine Eigene Mail erhältst, dann weißt du mit großer Sicherheit, dass der SMTP-Server deines Providers diese Mail erhalten und zum Senden angenommen hat. Mehr gibt das Protokoll nicht her. Im TB kannst du dann wenn du willst, per Filter diese Mail von dir automatisch in den Gesendet-Ordner verschieben. Aus dem Header geht dann sogar hervor, dass diese Mail "eine Runde gedreht" hat.


    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Es geht um eine Firmenlösung bei uns im Intranet....Die Mitarbeiter sind Thunderbird gewohnt... Roundcube hatte sich daher nicht durchgesetzt....Mir ist klar, dass nur Kopien erzeugt werden. Ebenfalls ist unter Kopien&Ordner der Pfad des Mailserver eingestellt. So wie es sein. soll. Trotzdem speicherte Thunderbird ausgehende und empfangene Mails noch lokal auf jedem Client. Die Synchronisation habe ich deaktiviert sowie den Haken bei "Archiv speichern unter" entfernt. Wenn der Haken bei "Speichern einer Kopie" entfernt ist, hatte er keine E-Mails mehr in Gesendet kopiert.


    Gelöschte Mails werden nicht auf dem Server zurück kopiert, da alles auf dem Server gehandelt wird. was weg ist, ist weg.... darum darf nichts zusätzlich lokal auf dem Client gespeichert werden, da es enorme Datenmengen sind, die bei uns als E-Mails reinkommen. Darum der eigene Mailserver.


    Unsere Mitarbeiter werden sicher keine E-Mails ständig in Gesendet verschieben wollen, oder ihren IMAP Ordner regelmäßig leeren. Eine "BBC Runde" werden sie auch nicht drehen. Das kannst du vlt. von mir verlangen, aber nicht von unseren Mitarbeitern. Sie wollen das so einfach wie möglich haben.

  • Ich VERLANGE von dir überhaupt nichts. Ich gebe dir nur Hinweise und versuche dir bei der Lösung deiner Probleme zu helfen.
    Wie ich jetzt weiß, sind das deine beruflichen Probleme, zu deren Lösung - falls du das wirklich nicht selbst hinbekommst - du den kostenpflichtigen Support einer entsprechenden Firma in Anspruch nehmen solltest.


    Aus genau diesem Grund bin ich hiermit raus.


    P.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "tgsflash"

    Wie kann ich es lösen, dass Thunderbird, ausgehende E-Mails NUR auf meinem Mailserver speichert.


    Zitat von "tgsflash"

    Dafür bei Archiv speichern unter, entfernen.


    Zitat von "tgsflash"

    Trotzdem speicherte Thunderbird ausgehende und empfangene Mails noch lokal auf jedem Client.


    Bei Dir geht es ganz schön durcheinander. Da soll man noch folgen können.


    Zitat von "tgsflash"

    Wenn der Haken bei "Speichern einer Kopie" entfernt ist, hatte er keine E-Mails mehr in Gesendet kopiert


    Ja, dann lass das Kopieren in den sent halt vom Mailserver erledigen.