Gelöst: Yahoo-Mail, Passwortänderung ,login schlägt fehl

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird-Version: 24.40
    Betriebssystem + Version: Linux Mint 13 Maya
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): yahoo mail


    Hallo,
    ich habe folgendes Problem. Auf Grund von Heartbleed habe ich meine ganzen Passwörter für meine Online-Accounts geändert. Darunter auch das Passwort für Yahoo-mail.
    Mein Thunderbird hat bis dato die Mails von Yahoo abgerufen, ohne dass ich extra immer wieder mein Passwort eingeben musste. Ich habe dann unter Bearbeiten/Einstellungen/Sicherheit/Gespeicherte Passwörter/ die vorhandenen Passwörter entfernt. Auf diversen Foren habe ich gelesen, dass dies eigentlich über den Menüpunkt Extras möglich sein sollte, dort findet sich bei mir aber kein Button für Einstellungen.
    Danach musste ich beim Starten von Thunderbird ein neues Passwort eingeben. Ich habe das getan, aber ich wurde immer wieder darauf hingewiesen, dass der

    Zitat

    "Login auf dem Server imap.mail.yahoo.com fehlgeschlagen"

    ist.
    Ich habe dann bei YahooMail mein Passwort einmal auf mein altes Passwort zurückgesetzt und nachdem ich dieses wieder bei Thunderbird eingetragen habe, funktionierte alles wie gewohnt ohne Probleme.
    Ich habe das Passwort bei Yahoo wieder geändert und stehe wieder vor dem selben Problem.

    Einmal editiert, zuletzt von sbalot ()

  • Hallo sbalot,


    und willkommen im Forum!



    "sbalot" schrieb:

    Auf Grund von Heartbleed habe ich meine ganzen Passwörter für meine Online-Accounts geändert. Darunter auch das Passwort für Yahoo-mail.


    Sehr lobenswert.
    (Verantwortungsvolle Nutzer machen das auch sonst in regelmäßigen Abständen, auch ohne dass es eines "Heartbleed" bedarf ... .)


    Zitat

    Auf diversen Foren habe ich gelesen, dass dies eigentlich über den Menüpunkt Extras möglich sein sollte, dort findet sich bei mir aber kein Button für Einstellungen.


    Das trifft für die Nutzer der WinDOSe zu. Bei uns ist das wie unter Linux üblich der Reiter "Bearbeiten".


    Zitat

    Danach musste ich beim Starten von Thunderbird ein neues Passwort eingeben.


    Genau so sollte es ja auch sein. Neues PW eingeben und den Haken für das Speichern im PW-Manager setzen.


    Zitat

    Ich habe das getan, aber ich wurde immer wieder darauf hingewiesen, dass der

    ist.


    Das sollte eigentlich nicht passieren ... .
    Du kannst nach dem Setzen des neuen PW im Passwort-Manager nachsehen, ob dieser das neue PW auch wirklich übernommen hat. Und natürlich auch, ob dieses exakt mit dem beim Provider gesetzten neuen PW übereinstimmt. Denke bitte auch daran, dass die Benutzung von nicht internationalen Sonderzeichen (wie des Fritzen "äöüß") fast immer zu Problemen bei PW führt.


    Mit freundlichen Grüßen!


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Vielen Dank für so eine schnelle Antwort!

    Zitat

    Das sollte eigentlich nicht passieren ... .
    Du kannst nach dem Setzen des neuen PW im Passwort-Manager nachsehen, ob dieser das neue PW auch wirklich übernommen hat. Und natürlich auch, ob dieses exakt mit dem beim Provider gesetzten neuen PW übereinstimmt. Denke bitte auch daran, dass die Benutzung von nicht internationalen Sonderzeichen (wie des Fritzen "äöüß") fast immer zu Problemen bei PW führt.


    Ich habe mir das Passwort beim PW-Manager angesehen und es ist genau das richitge PW. Es enthält unter anderen einige von diesen Sonderzeichen !"§$%&/()=?+- . Sind davon irgendwelche nicht internationale Sonderzeichen?

  • Setze doch einmal ein neues PW beim Provider nur mit a-z, A-Z, 1-0 und +-!=.
    Dann siehst du ja, ob es daran gelegen haben könnte.
    Mitunter hat sich auch nur ein kleines Leerzeichen vor dem PW oder zwischen den Zeichen eingeschlichen ... .

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Vielen Dank Peter, mit so einer leichten Lösung hatte ich nicht gerechnet!
    Das Problem hat sich gelöst. :D . Und zwar hatte ich folgende Sonderzeichen in meinem PW = und ) . Ich nehme an, dass die Klammer somit ein Sonderzeichen ist, welches man besser nicht benutzen sollte.
    WIe markiere ich den Thread als gelöst?