Warum bleiben bei mir alle Themes grau

  • Thunderbird-Version: 24
    Betriebssystem + Version: Windows 7


    Warum bleiben bei mir alle getesteten Themes grau, obwohl diese in den Beispielen auf den Download-Seiten immer blau sind: Fensterrahmen oben und Symbole. Maximal werde einige Symbole blau. Zuletzt habe ich Noglass getestet.


    Liegt es daran das ich kein Aero benutze, sonder ein "klassisches" Windows in grau. Wobei z.B. Chrome und andere Programme durchaus Fensterrahmen und Reiter in blau machen.

  • Hallo,

    Zitat

    Liegt es daran das ich kein Aero benutze, sonder ein "klassisches" Windows in grau. Wobei z.B. Chrome und andere Programme durchaus Fensterrahmen und Reiter in blau machen.


    Das könnte sein. Ich meine es gibt sogar ein Add-on welches heißt "No-Aero" oder "ignore Aero" , auch von "Glass" ist die Rede.
    Such dir hier mal etwas aus:


    https://www.google.de/search?q…ei=_xxdU8T0FcuF8QfkuIGgBQ


    Ach ja, hast du nur die uxsms.exe also den Aero-Dienst ausgeschaltet oder noch mehr?
    Ohne diesen Dienst habe ich keine Änderungen in Thunderbird festgestellt. Könntest du noch ein paar weitere themes nennen?
    Du bist sicher, dass du die themes richtig installiert hast?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe keinen Aero-Dienst abgeschaltet, sondern durch das "klassische" Windows-Design erwartet das Aero nicht läuft. Da meine Onboard-Grafik von Intel schon etwas älter ist, habe ich in der Systemsteuerung in den erweiterten System-Eigenschaften unter "Visuelle Effekte" diese auf "Für optimale Leistung anpassen" gesetzt, d.h. alle Haken wurden deaktiviert.


    Von den Themes habe ich ausser Noglass noch
    Nautipolis for Thunderbird
    Silvermel
    MS Office 2003 JB Edition
    Littlebird for Thunderbird
    getestet ohne das sich das Design entscheidend geändert hat. Die Themes müssen nach einem Neustart eigentlich richtig installiert worden sein, da der Standard-Theme deaktiviert war. Ich weiß ja nicht wie Thunderbird aussehen würde wenn kein Theme aktiviert ist.


    Aber mit Deinem Tipp "Ignore Aero" sieht es schon deutlich besser aus. Siehe beigefügtes Bild. So könnte ich schon damit leben.