Kann nur Mails empfangen beim freenet-K., senden nicht[erl.]

  • Thunderbird-Version: 24.5.0
    Betriebssystem + Version: Windows Vista
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): freenet


    Hallo,


    ich habe seit gestern das Problem, dass ich nur mails von freenet empfangen kann, beim Senden kommt folgender Fehler:


    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: STARTTLS required. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang."


    Der gmx-Abruf und Versand klappt problemlos.
    Die Email-Adresse stimmt aber, Port 110, ... habe nichts verändert.
    Hier mal ein "screenshot", der account 2 ist der problematische...


    account2 (pop3) mx.freenet.de:110 STARTTLS Passwort, normal mx.freenet.de:587 Keine Beliebige sichere Methode (veraltet) true
    account3 (pop3) pop.gmx.net:995 SSL/TLS Passwort, normal mail.gmx.net:465 SSL/TLS Passwort, normal true


    Bin gespannt, was ihr dazu meint.


    LG


    PS: Ach so, ich habe auch die Einstellungen, wie sie bei dem gmx-account sind, ausprobiert, also von STARTTLS auf SSL/TLS umgestellt, hat aber nichts gebracht...

    Einmal editiert, zuletzt von ostiposti ()

  • Danke dir. Funktioniert aber nicht. Habe auch alle Authentifizierungsarten, die angeboten sind, durch...

  • Hallo,


    die von graba vorgeschlagenen Einstellungen funktionieren bei meinem freenet-Konto. Hast Du auch die anderen Einstellungen (z.B. Benutzername) überprüft?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Besten Dank, jetzt funktioniert es wieder. Warum auch immer... und vor allem, warum auch immer sich das verstellt hatte,,, NSA? ;)