TB hängt nach Update

  • Thunderbird-Version: 24.6.0
    Betriebssystem + Version: Linux OpenSuse 13.1 3.11.10-71.gfba7c1f-desktop 64Bit
    Kontenart (POP / IMAP): POP


    Hallo,
    nach meinem letzten Thunderbird Update habe ich den Effekt, dass das Programm nach ca. 1-2 Minuten hängen bleibt. CPU geht auf 100%. Nichts geht mehr.
    Ein Start im safe-Mode, check und update aller Add-ons hat alles nichts gebracht.
    Beim Start im Terminal kommt, dieser Meldung, wobei ich in Foren schon Hinweise gefunden habe, dass diese "normal" wäre.
    GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed


    Während der ersten 1-2 Minuten läuft das Programm normal, d.h. ich kann Mails von meinem POP-Account empfangen und auch welche versenden.


    Hat hierzu jemand eine gute Idee?


    Gruss


    Harald

  • Hallo Harald,


    Zitat von "harry99"

    Ein Start im safe-Mode, check und update aller Add-ons hat alles nichts gebracht.


    Dann versuche es mal mit der "härteren" Methode: Lege Dir zum Test ein neues Profil an. Installiere zunächst keine Erweiterung. Da Du POP verwendest, stelle das Konto für den Test so ein, dass die E-Mails zunächst auch auf dem Server verbleiben.


    Gruß


    Susanne

  • Hallo Harald,


    welchen Thunderbird verwendest Du?


    Den "originalen" von Mozilla?
    http://www.mozilla.org/de/thunderbird/?flang=de


    Den aus dem openSUSE-OSS-Repository (plus openSUSE-Update-Repository?):
    http://download.opensuse.org/distribution/13.1/repo/oss/
    http://download.opensuse.org/update/13.1/


    Den aus dem Mozilla-Repository (openSUSE-Community-Repositories)?:
    http://download.opensuse.org/r…es/mozilla/openSUSE_13.1/


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hi,
    vielen Dank für die guten Hinweise.
    Ich habe die Sache wohl lösen können, wobei verstehen tue ich das nicht.
    Ich habe das "Compact Folders" nochmals angewandt, nachdem ich das kürzlich schon einmal getan hatte.
    Danach fand der Crash nicht mehr statt.
    Vielleicht war das Komprimieren damals nicht ganz durchgelaufen? Seltsam aber, dass das dann zu einem Absturz des Programms führen kann.
    Ich beobachte das mal weiter.
    Gruss
    Harald