Nach Umstellung auf ssl kein senden mehr möglich

  • Hallöchen!


    Ich nutze:
    Mac OS X 10.9.4
    Thunderbird 31.0
    Postfachanbieter: eigener Server!!!
    Postausgang: smtp


    Das Problem ist, dass wir gerade Funkstille haben mit unseren Programmierern und ich seit Tagen keine Antwort von ihm bekomme und ihn auch nicht kontaktieren kann. Unser Server wurde am letzten Freitag auf SSL umgestellt und jetzt kann ich keine emails mehr versenden :( Ich habe alle Ports auf die empfohlene Zahl eingestellt, habe auch schon versucht in den Kontoeinstellungen Keine / STARTTTLS / und SSL/TLS auszuprobieren, das geht aber alles leider nicht.


    Einen Virenscanner habe ich nicht installiert - Meine Kolleginnen nutzen Mail und Outlook und haben das selbe Problem seit der Umstellung. Es ist unabhängig von unserem WLAN (funktioniert auch Zuhause nicht) und der Webmailer funktioniert einwandfrei - das heisst es kann nur an unseren Einstellungen liegen.


    Die Fehlermeldung lautet:
    4.7.1 Service unavailable - try again later. Bitte überprüfen Sie die Nachricht und wiederholen Sie den Vorgang.


    Ich verzweifele ein wenig weil ich auch nicht nach irgendwelchen vorgeschlagenen Einstellungen unseres Anbieters schauen weil dieser einfach nicht mehr reagiert und auch keine Website hat. Falls jemand also irgendeine Idee hat voran das liegen könnte wäre ich unendlich dankbar!!! :bussi:


    Beste Grüße,


    Linda

  • Zitat von "lindaKIG"

    Die Fehlermeldung lautet:
    4.7.1 Service unavailable - try again later. Bitte überprüfen Sie die Nachricht und wiederholen Sie den Vorgang.


    Hallo,


    die Fehlermeldung deutet m.E. recht klar auf ein serverseitiges Problem hin, womit der Anbieter in der Pflicht wäre.


    Ob die beim Mailserver selber irgendwas verstellt und/oder nicht ordentlich kommuniziert haben (beispielsweise abweichende Ports für die SSL-gesicherte Übertragung) oder ob die an ihrer Firewall oder ihrem Proxy das Öffnen der SSL-Ports vergessen haben oder was immer da schief gelaufen ist, können die nur selber klären.


    MfG
    Drachen



    P.S. ein eigener Thread wäre sinnvoll gewesen, denn deiner Beschreibung nach ist die Ursache für euer Problem anders gelagert als in dem alten Thread, welchen du aufgegriffen hast.



    P.P.S. vom 04.08.: Nachdem rum den Beitrag vom alten Thread getrennt hat, habe ich nun auch das "erl." aus dem Betreff meiner Antwort entfernt sowie bei der Gelegenheit einen Buchstabendreher korrigiert :-)

    Einmal editiert, zuletzt von Drachen ()

  • Hallo und willkommen im Forum!


    das

    Zitat von "Drachen"

    P.S. ein eigener Thread wäre sinnvoll gewesen, denn deiner Beschreibung nach ist die Ursache für euer Problem anders gelagtert als in dem alten Thread, welchen du aufgegriffen hast.

    habe ich dann jetzt mal für Linda gemacht :mrgreen: