Bestimmter Ordner verschwunden.....

  • Hallo, fachkundige User !


    In meinem Thunderbird habe ich neben den bereits vorhandenen Ordnern einige neue Ordner eingerichtet und dort bereits viele Mails abgespeichert.
    Nun machte ich heute morgen die Feststellung, dass dieser Ordner "Familie" in der Struktur im TB links nicht mehr zu finden war.


    Nach langem Suchen fand ich diesen Ordner, indem ich über "Navigation" - "Ordner" - "Letzte Ordner" diesen Ordner Familie fand und nachdem ich hier anklickte, tauchte er wieder in der Struktur im TB links auf. :nixweiss:


    Ich bin mir nicht bewusst, dass ich diesen Ordner verschoben oder bearbeitet habe, möchte aber die Lösung für dieses Phänomen wissen.


    Hat jemand eine Lösung / Tipp?


    Gruß Spiderman.


    PS.: Diese Hinweise gelten für meinen Desktop-PC !! :hallo:
    Thunderbird-Version: 31.1.0
    Betriebssystem + Version: Win 7 Home
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): telekom

    Thunderbird-Version: TB 45.1.0
    Betriebssystem + Version: Windows 10 Home
    Kontenart (POP / IMAP): imap.gmx.net
    Postfachanbieter (z.B. GMX): gmx


    Gruß Spiderman. ;)

  • Schade, dass kein User ein ähnliches Problem hatte und mir helfen kann..... :nixweiss:

    Thunderbird-Version: TB 45.1.0
    Betriebssystem + Version: Windows 10 Home
    Kontenart (POP / IMAP): imap.gmx.net
    Postfachanbieter (z.B. GMX): gmx


    Gruß Spiderman. ;)

  • Hallo,


    nun, das kommt halt zum Glück scheinbar nicht oft vor.
    Es kann z.B. an einem übereifrigen Virenscanner liegen, der im Profil scannt oder auch an einem dieser tollen Bereinigungs- und Schnellermachtools wie Tune .. oder CC...

    "nuja" schrieb:

    Ja, zur Ursache sollte man noch erzählen, dass immer wieder Ordner verschwinden, in denen NUR Unterordner und keine Mails liegen. Das Problem liegt dabei in den sogenannten Datenbereinigungstools, die oftmal gnadenlos alle Dateien mit 0 K Größe als überflüssig ansehen und löschen.


    TB braucht aber die 0 K großen Dateien mit dem Namen <ordnername> um damit die Verbindung zum Unterordner <ordnername>.sdb herzustellen, der wiederum die MboxDateien der Unterordner enthält.


    Wenn du also mit so etwas meinst, deinen PC auf Vordermann zu bringen, dann sind solche Ergebnisse die sichtbaren Beweise der Wirksamkeit... :pale: Was du nicht siehst, ist dabei oft viel gravierender :mrgreen:


    Windows ist inzwischen in der Lage, seine Registry etc. selber zumindest besser zu warten, als dies die Meisten solcher Tools tun.

  • @ rum: Danke für die Antwort. Ich nutze TuneUp nicht.
    CCleaner nutze ich schon sehr lange auf diesem Desktop-PC, hatte hier bislang mit Win7 keine Probleme.


    Der betreffende Ordner "Familie" war allerdings kein Unterordner und auch mit fast 30 Mails gefüllt; also keine 0 KB.


    Ich beobachte das Phänomen weiter und werde berichten. Eine ausreichende Lösung liegt also nicht vor.

    Thunderbird-Version: TB 45.1.0
    Betriebssystem + Version: Windows 10 Home
    Kontenart (POP / IMAP): imap.gmx.net
    Postfachanbieter (z.B. GMX): gmx


    Gruß Spiderman. ;)

  • Hallo,


    "Spiderman" schrieb:

    CCleaner nutze ich schon sehr lange auf diesem Desktop-PC, hatte hier bislang mit Win7 keine Probleme.

    dann nutze mal unsere Suchfunktion.