Lightning 3.3.1 für Thunderbird 31.0 - 31.*

  • Hallo zusammen,


    Lightning 3.3.1 für SeaMonkey 2.28 - 2.28.* und Thunderbird 31.0 - 31.* steht zum Download bereit.


    Siehe auch hier:
    Lightning
    Calendar Project


    MfG
    EDV Oldi

  • Hallo TmoWizard,
    so steht es bei AMO.
    Ich gebe hier auch nur die Offizielle Version von Lightning an und nicht von Thunderbird und SeaMonkey an.
    Die zur Zeit noch nicht freigegebene Version für die aktuellen Versionen von Thunderbird und SeaMonkey ist
    Lightning 3.3.1.2


    MfG
    EDV Oldi

  • Zitat von "TmoWizard"

    Und für den aktuellen SeaMonkey 2.29.1 gibt es bei AMO Lightning 3.4b1, funktioniert zumindest bei mir hier ohne Probleme. ;)


    Ich veröffentliche hier keine Beta Versionen.


    MfG
    EDV Oldi

  • Zitat von "edvoldi"

    Ich veröffentliche hier keine Beta Versionen.


    Naja, lieber eine funktionierende Beta wie ein löchriges System!

  • Hallo, auch ich habe Probleme mit Lightning.
    Nach Start von Thunderbird kommt Maske für Anmeldung im Google-Account. Nach Eingabe der Daten
    Fehlermeldung:
    Ihnen wird diese Seite angezeigt, weil wir festgestellt haben, dass JavaScript in Ihrem Browser deaktiviert ist. Die Seite, die Sie laden möchten, kann nicht richtig angezeigt werden, wenn Skripts deaktiviert sind.
    Aktivieren Sie die Skripts und wiederholen Sie den Vorgang oder gehen Sie in Ihrem Browser zurück.
    Provider 1.0.1 durch 1.0 ersetzt, kein Erfolg.
    Gib es eine Lösung??
    Lightning 3.3.1
    Thunderbird 31.2.0
    Windows 7
    Danke
    Littlejo

  • Hallo Littlejo, die Version 1.0 ist definitiv kaputt und wird auch nicht zum Download angeboten. Verwende stattdessen 1.0.1.


    Probiere doch mal folgendes: öffne bitte "Einstellungen > Erweitert > Allgemein > Konfiguration" bearbeiten ... und suche nach "javascript.enabled". Vermutlich steht dieser Parameter auf "false". Durch Doppelklick kannst du ihn auf "true" umstellen. Danach Thunderbird neu starten und nochmal probieren. Wenn alles geklappt hat kannst du über den selben Weg JavaScript wieder abschalten.

  • Danke sts,
    habe eben erst den Tipp ausprobiert.
    das war der Hinweis!! Kalender laufen wieder.
    Vielen Dank
    Littlejo