Programmhänger kurz nach dem Start [erl.]

  • Thunderbird-Version: 31.1.0 / 31.1.1
    Betriebssystem + Version: Windows 7 Professional 64-bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): GMX und T-Online


    Hallo Leute,


    seit heute habe ich das merkwürdige Problem, dass die oben genannten beiden Thunderbird-Versionen kurz nach dem Start des Programmes und Anklicken einer oder zweier neuer Nachrichten hängenbleibt: äussert sich dahingehend dass das Thunderbird-Fenster sich weiss abblendet und in der Programmleiste ganz oben der in Klammern zu lesende Hinweis (Keine Rückmeldung) erscheint. Hier hilft nur das Schliessen des Programms über den Task-Manager oder das rote "X" rechts oben, ein Hinweis ob man dem Programm Zeit geben möchte oder die Suche nach Abhllfe bemüht ist wurscht-egal: beides ergibt keine Abhilfe und das Programm beendet sich entweder oder bleibt im Absturz-Status.....


    Installiert habe ich immer nur jeweils EINE Thunderbird-Version, und zwar die Aktuellste. Nachdem ich hier nicht weiterkam und selbst Rechnerneustart nichts brachte habe ich die aktuelle Version 31.1.1 gelöscht und die vorigen 31.1.0 testweise wieder installiert. Auch hier dasselbe Problem - aber woran könnte es liegen? Am Programm selbst, an Änderungen der Mailanbieter GMX und T-Online? Was mir auffiel: eine Mail bei GMX war Spam, mit Weiterleitungsfunktion an über 800 weitere Empfänger. Erst dachte ich an diesen Grund (evtl. zu lange Ladedauer weiterer Mailadressen oder so...) Bin dann jeweils direkt über die Mail-Homepages der genannten Anbieter gegangen - problemloses Einloggen und Bearbeiten/Löschen von Mails dort auf den jeweiligen Webseiten ohne Probleme möglich. Die besagte Werbemail habe ich dort bei GMX gelöscht - doch auch danach gelingt es kaum mehr als eine der noch nicht gelesenen Mails in Thunderbird anzuklicken -> sofort stürzt das Programm ab!


    Antivirus Pro habe ich aktualisiert und einmal komplett den gesamten Rechner durchsuchen lassen - ohne Ergebnis und Virenfund. Daran sollte es nicht liegen - doch woran dann???? Wie weit kann ich in der Versionsgeschichte zurückgehen und ältere Versionen installieren die ich alle noch vorsichtshalber auf der Festplatte gespeichert habe?


    Hoffe auf rege und hilfreiche Antworten und baldige Abstellung - ist halt schon umständlich jeweils immer die separaten Mailanbieter extra im Browser anzusteuern als über das Mailprogramm :)


    Gruss
    Mustim

  • In den abgesicherten Modus gelange ich nur über die in Deinem Link genannten Möglichkeit der Umschalttaste und Klick auf das Thunderbird-Icon: aber selbst hier gibt mir das Programm keine Rückmeldung, funktioniert also - leider - auch nicht !!!


    Ich kann jetzt nur noch überlegen welche Änderung an Windows die letzte Zeit getätigt wurde. Hier fallen mir nur etliche Updates (10.9.14) über die interne Windows-Funktion ein, jedoch hat Thunderbird nach diesem Update noch bis heute einwandfrei funktioniert. Am 19.9. war das letzte Update für das System (Adobe Reader X (10.1.12) - dürfte aber eigentlich auch nicht die Ursache sein, da Thunderbird auch danach noch einwandfrei gearbeitet hat - bis gestern, erst seit heute verweigert Thunderbird den Dienst :(


    Wie schon erwähnt: könnte eine ältere Thunderbird-Version hier für Abhilfe sorgen? Müsste ich mal ausprobieren soweit das was bringt. Sehr merkwürdig, wenn ich das System nicht heute mit einem Antivirenprogramm gescannt hätte würde ich auf einen Virus oder so tippen, habe jedoch keinen Link innerhalb irgendwelcher Spam-Mails geöffnet - garantiert nicht !!!


    Weitere Ideen?

  • Probiere es mal mit einem neuen Profil. Da Du IMAP verwendest, sollte das in wenigen Minuten zu machen sein.

  • Du meinst sicher INNERHALB Thunderbird - wird nicht funktionieren, da ich nach dem Programmstart lediglich eine Aktion machen kann bevor sich das E-Mail-Progi schon verabschiedet und keine Rückmeldung mehr bringt !!! Es reicht also schon wenn ich nach dem Programmstart mein Master-Passwort eingebe und dann automatisch die neuesten E-Mails geladen werden: Thunderbird schafft es nur bis zur aufpoppenden Meldung der neuen Mails bevor nichts mehr geht. Auch danach, wenn ich das Programm beendet habe und neu starte kann ich lediglich irgend eine Aktion beginnen, etwas Klick auf einen Befehl oder Ordner, bevor Thunderbird abstürzt :confused:


    Da ich ein funktionierendes Mailprogramm dringend benötige (kleiner privater Shop im Internet) wird mir nichts anderes übrig bleiben als den Anbieter zu wechseln. Pegasus soll ja auch ein ganz passables Progi sein, Outlook möchte ich nach Möglichkeit nicht verwenden.


    Als letzte Maßnahme wäre evtl. ein Tool hilfreich, welches entsprechende wichtige Infos vom System und Zustand von Thunderbird zusammenstellen und dann den Experten unter Euch zwecks Begutachtung zur Verfügung gestellt werden kann. Habe in der Thunderbird-Hilfe noch diesen Link entdeckt
    https://support.mozilla.org/de…ssages-and-other-problems
    der mir eventuell weiterhelfen kann. Leider heute keine Zeit mehr durchzulesen, muss bis morgen warten.....

  • "Mustim" schrieb:

    Du meinst sicher INNERHALB Thunderbird


    Nein, ich meinte mit dem Profilmanager (thunderbird.exe -p). Siehe Anleitungen.Aus dem laufenden TB heraus geht das meines Wissens gar nicht.


    "Mustim" schrieb:

    ... wird mir nichts anderes übrig bleiben als den Anbieter zu wechseln.


    Mir soll's recht sein. Es wäre aber nett, wenn Du Dich eindeutig äußern würdest. Dann können sich die Helfer hier die Mühe sparen.

  • Vielen Dank bis hierhin für allen Antworten - leider konntet Ihr mir damit nicht weiterhelfen, hat alles nicht geklappt. Ihr meint es sicher gut. Ich werde mir morgen nochmal in aller Ruhe die FAQ zu der Problembehandlung durchlesen und dann auf eigene Faust mein Glück versuchen. Sollten schlussendlich alle Stricke reissen bleibt mir wirklich nur nach weit über 15 Jahren Thunderbird den Rücken zu kehren.

    Zitat

    Alles hat ein Ende, nur die Wurst hat zwei

    - oder auch nicht, schau'n 'mer also 'mal :)

  • So, das Thema kann geschlossen werden - Thunderbird funktioniert wieder. Nachdem Eure Tipps leider keinen Erfolg hatten und auch die Thunderbird-FAQ bez. Absturz des Programmes keine neuen Erkenntnisse brachten habe ich mir heute die aktuelle Version 13.1.2 heruntergeladen. Nachdem die Profile wie schon vorgeschlagen komplett neu erstellt wurden kann ich zum Glück wieder alle Mails empfangen. Umgestellt hab' ich aber jetzt von IMAP auf POP3 - ist doch besser wenn alle Mails bei mir vorliegen als auf irgendeinem Server....


    Keine Ahnung warum der Befehl thunderbird.exe -p nicht unter der vorigen Version 13.1.1 funktioniert hat, trotz korrekter Passwörter konnte keine Verbindung zu den Mailanbietern hergestellt werden. Auf jeden Fall geht's jetzt wieder - Heureka. Ihr werdet also noch 'ne Weile mit mir Vorlieb nehmen müssen... ;):P ...auf die nächsten hoffentlich störungsfreien 15 Jahre !!!


    Gruss
    Mustim