Start von TB mit Abfrage des PW über Webfrontend

  • Thunderbird-Version: 31.2.0
    Betriebssystem + Version: XP-Pro (alle Updates)
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX):Gmail
    Add-ons: Compact Header, Extra Folder Columns, Lightning und XNote++


    Hallo,
    habe mich extra angemeldet, mich durch alle in Frage kommenden Themen gelesen und keine Lösung gefunden, deshalb der neue Thread.


    Seit einigen Tagen öffnet sich beim Start von TB ein zusätzliches kleines Fenster (im Vordergrund) mit der Ansicht des Webfrontends, das die Eingabe des Passworts verlangt.
    Dieses Fenster kann man nicht maximieren aber schließen. In der Adressleiste dieses Fensters "leuchtet" vor der Adresse ein grüner Punkt der bei Mouseover "undefined" anzeigt.
    Ich habe dort, aus Sicherheitsgründen,natürlich kein PW eigegeben, da die Mails trotzdem ankommen.


    Vielleicht weiß jemand Rat, vielen Dank vorab


    Gruß fonzo

  • Hallo fonzo,


    könntest Du einen Screenshot einstellen, der dieses Fenster zeigt? Außerdem teste einmal, ob dieses Fenster auch dann erscheint, wenn Du den TB im Safe-Mode startest.


    Zitat von "fonzo"

    Ich habe dort, aus Sicherheitsgründen,natürlich kein PW eigegeben, da die Mails trotzdem ankommen.


    Das war wahrscheinlich ein guter Entschluss. Es kann sein, dass dieses Fenster gar nicht zum TB gehört.


    Gruß


    Susanne

  • Hallo fonzo


    und willkommen im Thunderbird-Forum!


    Aber damit

    Zitat von "fonzo"

    Betriebssystem + Version: XP-Pro (alle Updates)

    konterkarierst du dies

    Zitat von "fonzo"

    Ich habe dort, aus Sicherheitsgründen


    Zitat von "fonzo"

    XP-Pro (alle Updates)

    heißt, dass nunmehr seit gut 6 Monaten auf deinem System alle erkannten Sicherheitslücken bereit stehen, um dein System zur Malwareschleuder zu machen :pale: