Senden schlägt fehl: SucheHilfe bezüglich SMTP-Einstellungen

  • Thunderbird-Version: 24.6.0
    Betriebssystem + Version: Windws XP
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Posteo


    Hallo!


    ich bekomme seit einigen Tagen in Thunderbird beim Verschicken von Mails die Meldung:


    "Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil der Verbindungsaufbau mit dem SMTP-Server posteo.de fehlgeschlagen ist. Der Server ist entweder nicht verfügbar oder lehnt SMTP-Verbindungen ab. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator."


    Ich habe mit dem Mailanbieter kommuniziert (Posteo) und die haben die SMTP/Server-Einstellungen kontrolliert (siehe Anhang). Ich habe außerdem Avira Free Antivirus deinstalliert, da das Problem kurz nach einem zu bestätigenden Update auftrat.


    Trotzdem besteht das Problem weiterhin.


    Wenn jemand mir einen Tipp geben kann, freue ich mich sehr!


    Vielen Dank und freundliche Grüße

  • Hallo Susi,


    Danke für die Tipps:


    Tatsächlich funktioniert die Verbindung zu IMAP, nicht jedoch zum smtp-Server (ScreenShot siehe Anhang).


    Da ich keine Firewall benutze und auch der Speedport ein W700V ist und kein W724V, weiß nun erstmal nicht weiter. Bis vor kurzem hat auch alles einwandfrei funktioniert. Allerdings habe ich das Postausgangsproblem seit gleichem Zeitpunkt auch bei meinem zweiten Konto bei riseup.net


    Fallen dir noch weitere Tipps ein, um an das Problem ranzukommen?


    Freundliche Grüße --- Donnervögele

  • "Donnervögele" schrieb:

    ... und auch der Speedport ein W700V ist und kein W724V,


    Ich kenne beide Modelle nicht, aber der Verdacht liegt nahe, dass die Telekom auch beim W700V so eine White-List im Router verlangt.


    Gruß


    Susanne

  • ...das "Senden-Problem" habe ich auch - der TB-Chat konnte mir nicht endgültig helfen. Als Laie behaupte ich mal, es fehlt in Thunderbird die Option, für die Postausgangsserver ein (gesondertes, abweichendes) Passwort zu hinterlegen - denn das geht m. E. an keiner Stelle, das Übermitteln von Benutzername PLUS Passwort wird aber offenbar von machen Providern unabdingbar gefordert, so z. B. auch von OSNATEL (hat mit Telekom nichts zu tun). Der Screenshot zeigt, dass man zwar einen Anmelde-Benutzernamen übermitteln kann, dazu nicht aber ein Passwort speichern kann.

  • "mark-web" schrieb:

    ...das "Senden-Problem" habe ich auch


    Du meinst sicher, dass Du ebenfalls ein Senden-Problem hast. Was beim Donnervögele ursächlich ist oder war, wissen wir ja nicht, denn das Vögele zwitschert seit ein paar Tagen nicht mehr mit uns.


    "mark-web" schrieb:

    Als Laie behaupte ich mal, es fehlt in Thunderbird die Option, für die Postausgangsserver ein (gesondertes, abweichendes) Passwort zu hinterlegen - denn das geht m. E. an keiner Stelle, ...


    Hast Du schon die Stelle in den Einstellungen gefunden, an der Du das Passwort für den Posteingang eingeben kannst? Suche nicht danach, die gibt es nämlich in dieser Form ebenfalls nicht. Der TB fragt beide Passwörter dann ab, wenn sie erstmalig benötigt werden. Dann kannst Du entscheiden, ob Du das jeweilige Passwort speichern möchtest oder beim nächsten mal wieder nachgefragt werden soll.


    Was Du also als nächstes tun solltest ist, den Telnet-Test durchzuführen. Wenn auch der nicht durchkommt, weißt Du, dass das Problem außerhalb des TB zu suchen ist. Dann teile uns bitte mit, welche Schutzsoftware Du benutzt, welchen Router, welche Version des TB und welches OS Du verwendest.

  • mark-web ,
    deinem Snap zufolge verwendest du einen Server mit Verschlüsselung (smtps) verwendest, aber keinen verschlüsselten Port.
    Wie wäre es, wenn du testweise Port 465 nimmst?
    Nur wenn du "STARTLS" auswählen würdest, könnte Port 25 funktionieren.
    Ich kenne die Anleitung von Osnatel, leider sind diese nicht immer korrekt und Osnatel ist beileibe nicht der einzige Provider, bei dem das so ist.
    Suche auch dein Problem bei einem evtl. installiertem Sicherheitsprogramm.
    Und sollte der Server SSL zwingend verlangen, dann nützt in Windows auch kein Telnetbefehl, weil dieser SSL-Verbindungen nicht unterstützt.
    Übrigens bekomme ich per Telnet keine Verbindung - wie vermutet.
    Das bedeutet, dass Port 465 zwingend sein muss.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ...ich sage ja ich bin ein Laie :D - Eure Tipps habe ich ausprobiert - und STARTTLS funktioniert schwuppdiwupp mit Port 25 ohne zucken! Und auch mit Port 587, der dann vorgeschlagen wird! (Mit SSL geht allerdings nix, Port 465 hilft auch nicht.)


    Danke für die Hilfe!!! :top:

  • "mrb" schrieb:

    deinem Snap zufolge verwendest du einen Server mit Verschlüsselung (smtps) verwendest, aber keinen verschlüsselten Port.


    Adlerauge :-) Das hatte ich ganz übersehen.


    "SusiTux" schrieb:

    Was Du also als nächstes tun solltest ist, den Telnet-Test durchzuführen.


    "mrb" schrieb:

    Und sollte der Server SSL zwingend verlangen, dann nützt in Windows auch kein Telnetbefehl, weil dieser SSL-Verbindungen nicht unterstützt.


    Das trifft so nicht ganz zu. Der Telnet kann zwar in diesem Fall nicht benutzt werden, um damit wirklich Befehle abzusetzen, aber zum Überprüfen der Verbindung reicht er auch unter Windows: Kommt keine Verbindung zustande, dann erfolgt eine entsprechende Fehlermeldung, wie auch in dem Screenshot oben zu sehen.
    Kommt hingegen eine Verbindung zustanden, dann wird das CMD-Fenster gelöscht und man sieht einen blickenden Cursor.