Charamel für TB 31.3.0

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 24.6.0
    * Betriebssystem + Version: Win 7 / 64 bit
    * Kontenart (POP / IMAP):
    * Postfachanbieter (z.B. GMX):


    Hallo Zusammen!


    Das immer wiederkehrende Problem bei einem Update:
    Gibt es schon ein Charamel für TB 31.3.0? Mein Charamel 1.5.7 würde sich nicht mit TB 31.3.0 vertragen - sagt TB.


    Vielen Dank im Voraus!!

  • Gibt es schon ein Charamel für TB 31.3.0? Mein Charamel 1.5.7 würde sich nicht mit TB 31.3.0 vertragen - sagt TB.

    Hallo Kosmonaut,
    bird hat keine Zeit mehr das Thema weiter zu pflegen. Aus diesem Grunde gibt es auch keine neue Version mehr.
    Die aktuelle Version hat so einige Fehler.
    Du kannst gerne einmal diese Version testen: https://www.dropbox.com/s/y4du…el-1.5.7-tb%2Bfx.xpi?dl=0

    Gruß
    EDV-Oldi

  • Danke EDV-Oldi!
    Ich habe vor dem Update die von Dir empfohlene Charamel-Version installiert und dann auf TB 31.3.0 geupdatet. Es hat funktioniert.
    Wenn bird das Theme nicht weiterentwickelt, ist es wohl eine Frage der Zeit, bis ich mich von diesem hervorragenden Theme verabschieden muss - oder? Das wäre sehr schade, denn an Charamel kommt meiner Meinung nach kein anderes Design heran.


    Nochmals vielen Dank und Frohe Weihnacht.

  • Ich muss mich noch mal zum Thema äußern:
    Als ich jetzt in den Add-ons-Manager unter "Erscheinungsbild" schaute, stellte ich fest, dass sowohl Charamel als auch Silvermel wegen Inkompatibilität mit TB 31.3.0 deaktiviert wurden. Trotzdem funktioniert bei mir das Theme Charamel.
    Dafür steht jetzt unter "Erweiterungen" der Eintrag "Silvermel and Charmel XT 1.5.7". Wie ist das zu verstehen?Ich sollte mich ja freuen, dass es funktioniert, aber was passiert beim nächsten Update?

  • Dafür steht jetzt unter "Erweiterungen" der Eintrag "Silvermel and Charmel XT

    Hallo Kosmonaut,
    diese Erweiterung zum Thema gibt es schon sehr lange und ohne diese Erweiterung funktionieren diese Themen auch nicht.
    Ich habe das Charamel-Thema einmal installiert bei mir wird es nicht deaktiviert

    Gruß
    EDV-Oldi

  • Hallo frenchmen,
    ich habe die Version 40 eingestellt. Bis zu dieser Version wird Silvermel und Charamel ohne Fehler übernommen.
    Ob die Erweiterung fehlerfrei läuft kann ich natürlich nicht garantieren. In der kommenden Version 38 wird es wieder einige Änderungen geben, einige Add-ons laufen noch nicht und müssen noch angepasst werden.

    Gruß
    EDV-Oldi

  • vielen dank für dein netten Antwort, gibt es dieses Theme auch für Firefox ?


    Gruss frencmen.

  • gibt es dieses Theme auch für Firefox ?

    Hallo frenchmen,
    ja, Du kannst diese Datei auch im Firefox installieren, aber ich glaube dort hat das Thema noch mehr Fehler.
    Leider hat bird keine Zeit mehr es weiter zu Pflegen.
    Weitere Infos gibt es auch hier.

    Gruß
    EDV-Oldi

  • Edit: Vollzitat gelöscht! Bitte zum Antworten nur das unbedingt Notwendige aufführen! S-Mod. graba


    okay, danke für deinen Info welchen Fehler meinst du? ich habe es unter Thunderbird installiert und finde es sieht super aus wo sind dort dann die Fehler?
    Gruß frenchmen.

    Einmal editiert, zuletzt von graba ()

  • ich habe es unter Thunderbird installiert und finde es sieht super aus wo sind dort dann die Fehler?

    Hallo frenchmen,
    es sind Kleinigkeiten, die Dir nicht auffallen da Du nicht weißt was Charamel nicht mehr unterstützt. Z.B die drei Striche wurden nicht angepasst. Ebenso wird Lightning nicht unterstützt. Auch sonst gibt es hier und da kleine Fehler, aber wenn Du das Thema gut findest ist es doch ok oder?

    Gruß
    EDV-Oldi

  • alles klar danke für deine Aufklärung, Hauptsache es gefällt und das tut es deswegen hoffen das es uns noch lange erhalten bleibt :thumbsup:


    Gruß frenchmen.