Kann keine Ordner abonnieren (erl.)

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: XP
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): UD Media


    Guten Morgen in die Runde,


    ich versuche hier schon seit Tagen mein Thunderbird wieder hinzubekommen, aber finde den Fehler nicht. Folgendes:


    Ich habe 2 Laptops mit jeweils Thunderbird und mehreren (gleichen) Konten. Der äterer Lapi hatte bisher noch die pop3, der andere imap. Das wollte ich nun ändern und habe das pop3-Konto gelöscht und mit imap wieder neu erstellt. Nun sind die Server- und Konteneinstellungen augenscheinlich gleich, trotzdem geht es nicht.


    1. Es gibt nur einen Ordner "Posteingang", andere Ordner kann ich nicht abonnieren. Es werden keine zu abonnierenden Ordner in der Liste angezeigt und auch über "Ordner erstellen" ist es nicht möglich. (Bei dem funktionierenden Thunderbird- konto sind sie aber alle da..)


    2. Der Mailempfang geht nicht (obwohl die mails natürlich da sind..), er sucht und sucht, und am Ende kommt "Zeitüberschreitung". Die Verbindung zu UD Media scheint aber da zu sein, denn er meldet "Verbunden". Mir scheint es, er weiss nicht wo er die mails hinmachen soll. Vielleicht auch ein Ordnerproblem?


    3. Er erstellt nicht mal einen Ordner "Entwürfe", wenn ich einen Entwurf schreibe.


    4. Senden von mails geht, aber auch hier hängt er sich am Punkt "Nachricht wird in Ordner Sent kopiert" auf (Sent englisch???), die Nachricht kommt aber an..


    Ich hoffe, ich konnte mich ausdrücken..


    Wäre wirklich froh, wenn mir jemand helfen könnte.. ich verstehe das nicht, vor allem weil es 2 quasi identische Programme mit den gleichen Einstellungen sind, es muss wohl damit zusammenhängen, dass etwas von dem alten pop 3 etwas übriggeblieben ist, so kommt es mir jedenfalls vor.


    PS: Ich habe auch schon versucht das Profil von dem funktionierenden Konto in das alte zu kopieren. Das hat auch geklappt und kurzfristig waren die Ordner und mails da, aber seltsamerweise nach dem nächsten Neustart war alles wieder wie vorher.. eigentlich unmöglich oder?


    Viele Grüße und danke für jede Art von Hilfe


    Carla

  • Hallo Carla,


    und willkommen im Forum!
    Aber zuerst einmal ein großes Lob für deine ausgezeichnete Beschreibung! (Wenn das mal alle so machen würden!)
    Aus deiner Beschreibung, und vor allem aus dem Hinweis, dass ein von dem anderen Rechner übernommenes Profil (dass sollte bei einem funktionierendem Profil der einfachste Weg und die Regel sein!) auf dem "neuen" auch nicht funktioniert, entnehme ich, dass es sich bestimmt nicht um ein "Thunderbird-Problem" handelt!
    Meine Vermutung geht eher dahin, dass deine installierte "Sicherheits-"Software generell den Kontakt des TB zum Mailserver verhindert. Keine Verbindung => keine Anzeige der abonnierten Ordner, kein Mailabruf, Fehlermeldung "Zeitüberschreitung". Passt alles ... .


    Deshalb:
    Konfiguriere deine "Sicherheits-"Software testweise so, dass sie NICHT mit dem Start des Betriebssystems gestartet wird. Dafür gibt es garantiert darin eine Option ("nicht mit Windows starten", oder so ähnlich). Welches Programm nutzt du überhaupt?
    Das ist natürlich nur zum Testen (Ausschluss dieses als Fehler) zulässig! Nach dem Test solltest du dieses auch wieder aktivieren - und evtl. einige Konfigurationsänderungen machen.
    Dann startest du den Rechner neu. Nun überprüfen, ob die o.g. Software wirklich nicht aktiv ist.
    Und nun mal den TB anwerfen und testen.


    Bis später ...


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    danke Dir für Deine schnelle Antwort und die Hinweise. Ich arbeite mit Kaspersky..


    werde es dann gleich probieren und bin sehr gespannt..


    Lg Carla

  • Unfassbar, das war es!!!


    Kurz ausgeschaltet das Kaspersky, geht alles und die Ordner da, Du hattest recht. Und ich fummel tagelang rum, hätt das nie gedacht, weil das Kaspersky ja schon ewig drauf ist.


    Also muss ich jetzt noch dem K. erklären dass es Thunderbird zulassen soll..


    Super Sache dieses Forum. Vielen Dank nochmal Peter..


    LG


    Carla

  • Hi Carla,


    nun ja, ein paar Tage länger als drei mache ich das ja schon ;-)
    Du musst sicherstellen, dass der AV-Scanner niemals dein TB-Userprofil überwachen darf. Also dieses (auf Dateiebene) als Ausnahme eintragen.
    Dann ist ein AV-Scanner niemals in der Lage, eine (wie heutzutage ja üblich!) verschlüsselte Verbindung zum Mailserver (SSL/TLS und STARTTLS) auf Schadcode zu überwachen. Es wäre ja auch schlimm, wenn ein einfaches Programm dieses könnte!
    Deshalb nutzen derartige Programme einen, an sich sehr üblen, Trick: nach der Art des Man-in-the-Middle-Angriffs | heise online klinken diese sich in die Verbindung ein. Damit können diese zwar den Traffic scannen, aber dir geht die Information verloren, ob du mit dem richtigen Server verbinden bist, und auch, ob dieser Traffic nicht durch "irgendjemand" manipuliert wurde. Und solche "Irgendjemands" gibt es leider heutzutage sehr viele!
    Du musst also wissen, was dir wichtiger ist: Die Integrität und Authentizität deiner Verbindung oder eine IMHO primitive Art des Schutzes vor Schadcode in deinen Mails.
    Mehr will ich an dieser Stelle nicht dazu schreiben. Es gibt zu diesem Thema schon zu viele Beiträge von mir ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!