Nur weiße Fläche im Mozilla/Thunderbird Fenster beim zugeklappten Notebook + TeamViewer

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: 31.4
    * Betriebssystem + Version: Win 8.1 alle Updates
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Verschiedene GMX und WEB


    Liebes Forum,


    auf einem Notebook Fujitsu Lifebook E751 (Grafikkarte Intel HD 3000) ist Win 8.1 installiert.
    Unter Einstellungen -> Energieoptionen -> Auswählen was, beim Zuklappen des Computer geschehen soll -> Nichts unternehmen (ist eingestellt).
    Auf das Notebook greife ich über TeamViewer von einem anderen PC zu.
    1. Fall = Bildschirm ist nicht zugeklappt -> ich kann den Firefox Mozilla Browser oder Thunderbord starten und sehe alles auf meinem anderen PC.
    2. Fall = Bildschirm ist zugeklappt -> ich kann den Firefox Mozilla Browser oder Thunderbord starten und sehe NUR weiße Fläche auf meinem anderen PC.
    so wie auf dem Bild. Microsoft Internet Explorer funktioniert 100%-ig = ich sehe alles.


    [IMG:http://www11.pic-upload.de/thumb/26.01.15/isc5srzl58i.jpg]


    Das Notebook steht im Keller und möchte ungerne den Bildschirm geöffnet lassen.


    Gibt es eine Lösung oder muss ich doch den Bildschirm des Notebooks immer offen lassen?


    Vielen Dank für Eure Hilfe
    Tenker

  • Hallo,


    sorry, das ist jetzt nicht hilfreich, doch ich kann FireFox und Thunderbird da nur zu ihrem ressourcenschonendem Verhalten gratulieren. Bildschirm zu => nichts anzeigen macht in meinen Augen - außer in deinem Anwendungsfall - Sinn.
    Leider habe ich keine Idee, die dir helfen könnte.


    Grüße, Ulrich

  • Hallo Tenker,


    wir Linuxer sind diesbezüglich verwöhnt. Wir benötigen keine zusätzliche Software sondern können einfach per ssh -X die x-session weiterleiten. Das ist sehr performant, denn die Darstellung wird dadurch komplett auf dem Remote-Rechner ausgeführt, "Server" und Netzwerk werden dadurch entlastet.
    Ich kenne mich deshalb mit dem TeamViewer nicht aus und habe auch keine Lösung parat. Aber ein paar Ideen, die Dir vielleicht weiterhelfen, solange nicht einer der Windows-Kenner eine einfache Lösung aus dem Hut zaubert.
     
    Zunächst würde ich einmal versuchen, die Video-Ausgabe des Notebooks auf einen (nicht angeschlossenen) externen Monitor umzuleiten und den internen ganz abzuschalten. Das geht in der Regel per shortcut Function + F-Taste, je nach Modell.
    Wenn das weiterhin zu weißen Fenstern führt, probiere doch mal, ob es mit einem "klassischen" vnc statt des Teamviewers funtktioniert.


    Gruß


    Susanne

  • Hallo Tenker,


    ich bin ja ebenfalls ein "großer Bastler vor dem Herrn", will auch alles von überall machen können, nutze im großen Stil diverse VPN - aber auch Fernwartungs-Tools um anderen Personen zu helfen.
    Aber ich versuche jetzt schon seit 5 Minuten einen Grund zu finden, warum ich ausgerechnet per Teamviewer einen im eigenen Keller stehenden Rechner fernbedienen sollte.
    Du nutzt IMAP, warum richtest du da nicht auf dem zweiten Rechner (in der Wohnung) das gleiche IMAP-Konto ein? Dann kannst du doch jederzeit "oben" und "unten" deine Mails abrufen und auch senden. Also zumindest für den Mailclient ist jegliche Remotsoftware für mich keine Option.


    Aber auch wenn ich aus vorhandenen "guten Gründen" remote in den Keller schauen will, würde ich das niemals per Teamviewer machen. VNC reicht (oder die Windows-eigene "Remote-Desktop-Funktion", die richtige Win-Version vorausgesetzt. Die Home-Versionen können IMHO nicht selbst fernbedienen, sondern nur fernbedient werden).
    Ich hoffe mal, dass die Remotesitzung via Teamviewer wenigstens richtig konfiguiert wurde und lokal, also innerhalb deines eigenen Homenetzes läuft - und nicht etwa via Internet und dem Server von Teamviewer.
    Diese Information kennst du: Fernwartungsspezialist TeamViewer unter neuem Eigentümer. Werten musst du das selber.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Tenker,


    bei mir das gleiche Problem:


    Firefox und Chrome nur weiße Fenster. IE geht. Alles aktuelle Versionen.
    (Effekt siehe Screenshot)
    http://www.pic-upload.de/view-26301652/Teamviewer.jpg.html


    Laptop zugeklappt, Intel Celeron N2940 mit Intel HD Graphics,
    Windows 8.1, 64bit, alle Updates,
    Energieeinstellungen: Laptop zuklappen --> nichts unternehmen.
    (Aufgeklappt habe ich es noch nicht versucht.)


    Ich komme mit Teamviewer Portable von außen (Firma) auf meinen Laptop zu Hause (auch TV Portable).
    Ja, ich weiß, dass das über die TV-Server läuft und dort mitgelesen werden kann!
    Auf dem Laptop wird Teamviewer Portable "als Administrator" ausgeführt.
    Sonst lässt mich TV den Laptop nicht übernehmen und bringt nur eine Fehlermeldung.
    Bei Neuigkeiten werde ich berichten.


    Grüße
    Christoph

    Einmal editiert, zuletzt von zuender33 ()

  • Wenn das weiterhin zu weißen Fenstern führt, probiere doch mal, ob es mit einem "klassischen" vnc statt des Teamviewers funtktioniert.


    oder mit dem im Windows bereits integrierten Remotedesktop.

  • Hallo, geht jetzt auch mit Teamviewer.
    Das Problem ist, dass Firefox und Chrome die GPU (Grafikeinheit) der CPU verwenden zum Rendern.
    Und Windows 8(.1) ist so schlau und legt diese lahm beim Zuklappen, egal was in den Energiesettings steht.
    (Vielleicht gibts ja nen Registry-Key, der das abstellt ?)
    2 Lösungsvorschläge hier. Den 1. hab ich nicht probiert, der 2. klappt :thumbup: 
    https://www.youtube.com/watch?v=PiPuu9TIpYE


    Christoph

  • Lösung 1 hättest Du wohl schneller haben können:


    Zunächst würde ich einmal versuchen, die Video-Ausgabe des Notebooks auf einen (nicht angeschlossenen) externen Monitor umzuleiten ...


     :mrgreen:


    Soweit es den TB betrifft, ist das Deaktivieren der Hardwarebeschleunigung kein Problem. Beim Browser kann sie aber durchaus sinnvoll sein. Deshalb würde ich zu der im Video gezeigten Lösung 1 raten oder es halt ganz ohne Teamviewer versuchen.