Konnte nicht in Gesendet kopiert werden

  • Hallo,


    ich habe das Problem seit Monaten und hab hier schon viele Threads durchgelesen, aber meistens waren die Probleme bei den Leuten dauerhaft und bei mir tritt es mal auf und mal nicht, daher hat mir das alles nicht weitergeholfen.
    Bei mir ist es fast das gleiche wie bei s1n88.


    Ich nutze allerdings Pop3 und kein Imap. Außerdem verwende ich die Portable Version.

    • Thunderbird 31.4.0 Portable
    • Die neueste Version von Comodo Internet Security (Also Firewall und Antivirus)
    • Betriebssystem + Version: Win7 Pro
    • Kontenart: POP3
    • Postfachanbieter: Eigene E-Mail-Adresse auf eigener Website - Paket beim sehr bekannten Webhoster DomainFACTORY


    Die E-Mails können nach dem Start zunächst in den Ordner Gesendet kopiert werden. Nachdem Thunderbird einige Zeit offen ist, funktioniert das plötzlich nicht mehr.
    Ich bin bei der Logik hier noch nicht ganz durchgestiegen. Einige Zeit lang habe ich vermutet, dass es nur auftritt, wenn ich zwischendurch bei Windows in den Energiesparmodus gegangen bin und währenddessen Thunderbird offen gelassen habe. Bin mir aber inzwischen relativ sicher, dass es auch so nach einiger Zeit auftritt.
    Nach einem Neustart von Thunderbird können die Nachrichten wieder in den Gesendet-Ordner kopiert werden.
    Und irgendwann später tritt das Problem wieder auf. Es ist soooo ultra nervig!


    Ich hatte Windows und Thunderbird vor ein paar Wochen sogar mal komplett neu installiert und meine Nachrichtenordner wieder importiert. Trotzdem blieb das Problem. Ich habe jetzt allerdings nicht getestet, ob das Problem auch aufgetreten wäre, wenn ich die Nachrichten nicht importiert hätte.

  • Hallo,

    Zitat

    Ich nutze allerdings Pop3 und kein Imap. Außerdem verwende ich die Portable Version.


    Diese beiden Unterschiede sind schon so gravierend, dass du deine Frage in einem neuen Thread hättest stellen sollen.
    Ich werden einen Mod. benachrichtigen und ihn bitten deine Antwort zu verschieben.
    Nur so viel hier:

    Zitat

    Ich hatte Windows und Thunderbird vor ein paar Wochen sogar mal komplett neu installiert und meine Nachrichtenordner wieder importiert. Trotzdem blieb das Problem. Ich habe jetzt allerdings nicht getestet, ob das Problem auch aufgetreten wäre, wenn ich die Nachrichten nicht importiert hätte.


    Das hilft so gut wie nie, weil Probleme dieser Art nicht im Programm- sondern im Profilordner auftreten. Nur ein neues Profil hätte vermutlich geholfen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    ich hatte nicht den gesamten Profilordner kopiert, sondern nur die Ordner für die E-Mails - sprich Portable\Thunderbird\Data\profile\Mail\Local Folders
    Können diese Dateien denn auch einen Defekt aufweisen, der zu diesem Problem führt???


    Naja gut ich könnte es an anderer Stelle neu installieren, aber wie soll ich die bestehenden E-Mails dann exportieren und wieder importieren?

  • Zitat

    Können diese Dateien denn auch einen Defekt aufweisen, der zu diesem Problem führt???


    Ja, können sie. Die Ordner in Thunderbird entsprechen den Dateien ohne Endung wie inbox, sent, trash usw.
    Diese können beschädigt sein, meist dadurch, dass nie komprimiert und geleert wird.
    Wie groß sind denn die betr. Dateien ohne Endung im Thunderbird-Profil?
    Nur die größten 3 hier posten.
    Ein weiteres Problem können die Indexdateien der Ordner sein, die *.msf Dateien. Die kann (und sollte man bei Problemen) man im Grunde löschen, weil sie wieder neu erstellt werden, ein paar Sachen verschwinden aber dann aus den Mails. Wenn du z.B. Wert auf das Icon für das Antworten/Weiterleiten legst, musst du vorher Vorsorge treffen. Und die Spaltenköpfe müssen wieder neu hinzugefügt werden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Zitat

    Wenn du z.B. Wert auf das Icon für das Antworten/Weiterleiten legst, musst du vorher Vorsorge treffen.

    Vorsorge ist in diesem Fall: in Thunderbird alle E-Mails des betreffenden Ordners markieren und durch zwei maliges drücken der Taste [M] als gelesen und wieder ungelesen markieren. Danach sind alle E-Mails als ungelesen (oder gelesen) markiert. Die Information ob eine E-Mail vorher gelesen war, geht dabei also verloren.
    Dafür wird aber bei dem Markieren als gelesen/ungelesen die Inofrmation, ob die E-Mail weitergeleitet/beantwortet wurde, von der *.msf-Datei in die mbox-Datei geschrieben. Folglich geht dann beim Löschen der *.msf die Information, ob weitergeleitet/beantwortet wurde (das angezeigte Icon), nicht mehr verloren.


    Leider ein alter Bug, unter dem ich schon lange "leide".


    Grüße, Ulrich

  • Besten dank erst mal für eure Antworten.


    Die 3 größten sind 200 Mb | 168 Mb | 131 Mb
    Alle zusammen sind 1,3 Gb


    Ich habe jetzt neue Erkenntnisse gewonnen.

    • Das Problem hat nichts mit dem Energiesparmodus zu tun.
    • Ich habe versucht E-Mails zu löschen, das ging plätzlich nicht mehr, also dachte ich mir, dass da schon wieder irgendwas faul ist. Daher habe ich versucht mit meiner T-Online E-Mail Adresse eine Nachricht zu senden. Auch hier schafft er es nicht die Nachricht in den Gesendet Ordner zu kopieren. Der Gesendet Ordner ist der allgemeine Gesendet Ordner in Lokale Ordner. Bei meiner anderen E-Mail-Adresse wurde der Gesendet Ordner separat gewählt
    • Sobald ich jetzt versuche eine Email zu löschen, aktualisiert sich anschließend die Vorschau der einzelnen E-Mails nicht mehr. Erst wenn ich den Ordner wechsle, sehe ich wieder die Vorschau der jeweiligen E-Mail
    • Doppeltes Anklicken von E-Mails geht immer, um sie in einem neuen Tab zu öffnen, aber auch in dieser Ansicht geht kein Löschen
    • Ich kann neue Ordner erstellen
    • Ich kann neue E-Mails erstellen, aber keine Speichern, auch dann lädt er ewig "Wird in den Ordner gespeichert"
    • Ich kann auch keine einzelnen Mails aus dem Papierkorb löschen, aber das komplette Leeren funktioniert
    • Ich kann ansonsten scheinbar alles mit dem Programm machen, also es hängt sich nicht auf

    Nach einem Neustart des Programms geht natürlich wieder alles!


    Dadurch dass das Löschen nicht mehr ging, nicht mal im Spam-Ordner, habe ich so langsam das Gefühl, dass da plötzlich ein Schreibschutz bei den Ordnern aktiviert wird oder so?


    Eure Lösungsansätze werde ich demnächst mal versuchen.
    Ansonsten noch ein paar Fakten zu meinen Mails:

    • In manchen Ordnern liegen sehr viele Mails, teilweise auch sehr viele Ungelesene
    • Ich habe einen Gesendet, der mehrere Unterordner enthält, die durch unterschiedliche Mailadressen automatisch befüllt werden
    • Ich habe recht viele Ordner und Verschachtelte Ordner, maximal 3 Hierarchien
  • Komprimieren und das Reparieren der msf-Dateien hat auch keine Auswirkungen gezeigt. Es ist zum Verzweifeln...
    Also muss ich jetzt das Programm neu installieren und händisch alle E-Mail-Ordner und E-Mails wieder importieren?
    Ey das ist Wahnsinn...


    Voll bescheuert, vor 2 Stunden habe ich noch problemlos eine E-Mail gesendet und jetzt hat es wieder gesponnen. Darf ich Thunderbird nicht länger als 1 Stunde offen haben, weil es sonst rumspinnt? :(