Posteingang bei einem von drei Konten leer

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.4.0
    * Betriebssystem + Version: Windows 8.1
    * Kontenart: SMTP / IMAP
    * Postfachanbieter: Outlook / Alice

    Unter Thunderbird habe ich 3 Konten eingerichtet: name1@alice-dsl.net, name2@alice-dsl.net (imap.alice-dsl.net Port: 993, smtp.alice-dsl.net Port: 587) und
    name2@outlook.de (imap-mail.outlook.com Port: 993, smtp-mail.outlook.com Port:587)


    Unter Outlook habe ich 2 Konten eingerichtet: name2@alice-dsl.net, name2@outlook.de (Servereinstellungen wie oben)



    Problem:


    Eine ankommende Nachricht für name2@alice-dsl.net wird von Thunderbird erkannt (Signalton und Umschalten der Kontenbezeichnung von Schwarz nach Blau), erscheint aber nicht im Posteingang. Das Senden über dieses Konto funktioniert. Die beiden anderen Thunderbird-Konten funktionieren vollständig, sowohl beim Senden als auch beim Empfq@angen. Allerdings bleiben die Daten für name1@alice-dsl.net nicht zuverlässig im Posteingang gespeichert.


    Die beiden Konten für name2@... habe ich zusätzlich unter Outlook eingerichtet. Dort funktionieren sie vollständig und ohne jede Beanstandung. Das ist aber eine Notlösung. Die Benutzeroberfläche von Thunderbird gefällt mir wesentlich besser und sollte daher für alle Konten genutzt werden.


    Die TB-Fehlerkonsole hat dazu folgende Informationen ausgegeben:

    Code
    1. Mitteilung: Could not read chrome manifest ...
    2. Warnung: Unbekannte Eigenschaft "padding start". Deklaration ignoriert.
    3. Warnung: Unbekannte Eigenschaft "margin-start". Deklaration ignoriert.
    4. Warnung: Unbekannte Eigenschaft "margin-end". Deklaration ignoriert.
    5. 1422976660303 addons.update-checkerWARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property.


    Mein Virenschutzprogramm Avira Free Antivirus habe ich versuchsweise deaktiviert. Geändert hat sich dadurch nichts. Deinstallation und Neuinstallation von Thunderbird hat mich auch nicht weitergebracht.


    Vielleicht wird ein Experte aus diesen zum Teil kryptischen Angaben schlau und kann mir weiterhelfen. Ich komme damit nicht weiter.

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hallo und willkommen im Forum!


    Zitat

    Eine ankommende Nachricht für name2@alice-dsl.net
    wird von Thunderbird erkannt (Signalton und Umschalten der
    Kontenbezeichnung von Schwarz nach Blau), erscheint aber nicht im
    Posteingang


    Das hört sich so an, als dass Thunderbird den Eingang der Mail signalisiert, die Mail aber sofort vom Server oder von Outlook verschoben wird und Thunderbird die Mail nicht wieder findet. Das kann z.B. dann passieren, wenn eins deiner Programme in diesem Fall Outlook kein IMAP- sondern in POP-Konto angelegt hat, mit der Folge, dass bei Abruf die Mails vom Server gelöscht werden.
    Eine weitere Möglichkeit wäre, dass in Thunderbird oder Outlook Filter/Regeln eingebaut sind, die Mails bei Abruf in dafür bestimmte andere und zwar lokale Ordner verschieben.
    Eine Hilfe wäre, wenn du gleichzeitig das Geschehen auf dem betr. Webserver beobachten würdest.
    Besteht das Verhalten auch im safe-mode von Thunderbird?
    Dazu:
    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -safe-mode --> OK.
    Noch etwas: denke daran, dass bei den meisten Mailprovidern bei IMAP zunächst nur der Posteingang automaisch neu Mails anzeigt. Bei allen anderen Ordner muss man immer auf den Ordnern zum Öffnen klicken.
    Wenn jetzt der Webserver selbst Mails nach Spam, Viren usw. filtert, wird er sie in einen anderen Ordner verschieben. Das erkennst du aber nicht sofort, weil alle anderen Ordner nicht automatisch upgedatet werden, du musst schon manuell selbst darauf klicken,


    Und poste mal die Größe des betr. Posteingangs in Thunderbird und zwar nur so:
    Überprüfe die Größe des Posteingangs auf dem Datenträger:
    Rechtsklick auf den Ordner, dann > Eigenschaften > Allgemein > "Größe auf Datenträger"
    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails. Die Anzahl der Mails ist aber in diesem Fall uninteressant.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    5 Mal editiert, zuletzt von mrb ()

  • Erst einmal vielen Dank für die so schnelle, freundliche und umfangreiche Antwort. Das hat mich angenehm überrascht. Den Ratschlägen bin ich natürlich nachgegangen und kann dazu folgendes sagen:


    Den Fall, dass Outlook kein IMAP- sondern ein POP-Konto angelegt haben könnte, habe ich noch einmal kontrolliert. Das Problemkonto ist sowohl unter Outlook als auch unter TB ein IMAP-Konto mit derselben Mailadresse.


    Ob in Outlook Filter/Regeln eingebaut sind, konnte ich nicht feststellen. In TB habe ich (bisher) keine Filter aktiviert. Da Outlook die Mails richtig empfängt, sollte es kein Outlook-Filterproblem sein.


    Im abgesicherten Modus hat sich nichts geändert.


    Die Ordner (Posteingang, Papierkorb und Spams) habe ich unter TB alle gesichtet. Da ist nichts angekommen.


    Zum betroffenen Posteingang gibt Thunderbird an: Anzahl der Nachrichten 0, Größe auf Datenträger 0. Das klingt für mich erst mal logisch, weil bisher noch nichts angekommen ist.


    Am Rande möchte ich noch erwähnen, dass ich heute meine Mail-App mit dem Outlook-Programm nicht öffnen konnte. Nach Internetrecherche habe ich zum Schluss den Rechner auf einen Wiederaufsatzpunkt vor dem letzten Windows-Update (war am 08.02.2015) zurückgesetzt. Jetzt funktioniert die App wieder. Das hat viel Zeit gekostet. Vielleicht ist das auch hier von Interesse. Mit Sorge erwarte ich das nächste Update.


    Leider bin ich mit dem Thunderbird-Problem noch nicht weiter gekommen. Ich will es aber wissen und würde gern weiteren Vorschlägen nachgehen, bevor ich den ganzen Rechner in den Auslieferungszustand zurückversetze, mein Office-Paket und Thunderbird neu lade (ohne Avira) und das nächste Windows-Update abwarte.


    Gruß LuMar

  • Zitat

    bevor ich den ganzen Rechner in den Auslieferungszustand zurückversetze,


    Das sollte nur als allerletzter Schritt in Betracht gezogen werden.

    Zitat

    Mein Virenschutzprogramm Avira Free Antivirus habe ich versuchsweise deaktiviert. Geändert hat sich dadurch nichts.


    Das konnte man voraussehen. So einfach kann man Sicherheitssoftware nicht deaktivieren, denn sonst könnte das Malware ja auch und ganz leicht.
    Leider weiß ich nicht, ob Avira inzwischen eine explizite Mailüberwachung kostenlos anbietet, falls ja, muss diese deaktiviert werden.
    Außerdem muss man das Thunderbird-Profil als Ausnahme für den Live-Scan und den On-DemandDcanner setzen.
    Um eine Sicherheitssoftware 100%ig als Ursache ausschließen zu können, müsste man sie deinstallieren oder sie bei Windowsneustart am Startenhindern. Das geht aber nur mit dem sog. Durchführen eines sauberen Windows Neustart.
    Dein Problem aus der Ferne in den Griff zu bekommen ist recht schwierig - bedingt durch zwei aktive Mailprogramme - man müsste schon vor Ort sein und das machen wir nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nachdem sich auch Avira nicht sauber deinstallieren ließ, da das "Feature Control File" nicht gefunden und "Errorcode 7" angezeigt wurde, habe ich mich doch zum "Plattmachen" der Rechnerinstallation entschlossen. Viel hatte ich mit dem neuen Rechner ja noch nicht gemacht.


    Erstaunt hat mich, dass danach einige meiner Einstellungen und Dateien noch zu sehen waren. Nach Neuinstallation von Thunderbird und Einrichtung eines einzigen Kontos nur unter TB (mein Problemkonto), hatte ich wieder dasselbe Problem. Ich konnte damit senden aber nicht empfangen. Bei nachträglicher Einrichtung unter Outlook funktionierte es dort wieder, bei gleichen Einstellungen, in beiden Richtungen.


    Ich habe dann Thunderbird durch "Windows Live Mail 2012" ersetzt. Dort funktioniert das genannte Konto auf Anhieb. Es gibt also ein Verträglichkeitsproblem zwischen Thunderbird und meinem Windows-8.1-Rechner, das zwischen dem Rechner und Windows Live Mail nicht existiert. Ich vermute, dass im Microsoft-System meine Mailadresse, wie und warum auch immer, als Empfangsadresse für Fremdprogramme gesperrt wurde. Den Schlüssel zum Entsperren habe ich nicht gefunden. Gewundert hat mich aber, dass mich Microsoft bei der Neuanmeldung nach genau der Mailadresse gefragt hat, die ich bei der ersten Anmeldung angegeben hatte. Die Problemadresse wurde in Auszügen vorgegeben. Dorthin hat Microsoft einen Schlüsselcode zum Neustart meines Rechners versandt.


    Mein Hauptproblem ist somit gelöst, leider ohne Thunderbird. Wir können somit diesen Vorgang schließen. Für Ihre freundliche und schnelle Hilfsbereitschaft und Ihre Anregungen bedanke ich mich noch einmal.


    Gruß LuMar

  • Hallo,
    Danke für die Rückmeldung.
    Allerdings:

    Zitat

    Erstaunt hat mich, dass danach einige meiner Einstellungen und Dateien noch zu sehen waren.


    Wenn der Rechner nicht formatiert wurde, überrascht das nicht, da Thunderbird erst auf explizite Nachfrage das Thunderbird-Profil entfernt.
    D.h. du hast noch mit dem letzten offenbar defekten Profil weitergearbeitet, da Thunderbird dieses sofort wiedererkannt und übernommen hat.
    Hier hätte nur geholfen, das Profil auch "platt" zu machen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw