imap, Posteingangsordner ist nur lokal zu sehen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.4.0
    * Betriebssystem + Version: windows 7
    * Kontenart (POP / IMAP): imap
    * Postfachanbieter (z.B. GMX): netcologne.de


    Ich hoffe ich bin hier am richtigen Ort für meine Frage...
    Ich habe TB von pop3 auf imap umgestellt. Das ist auch soweit gelungen: alle Ordner sind sowohl auf dem heimischen PC als auch auf dem Smartphone zu sehen.
    Mit einer Ausnahme: Die Emails, die bereits im Ordner Posteingang auf dem PC/TB sind, bekomme ich nicht aufs Smartphone. Dort bekomme ich nur noch nicht am PC abgerufene emails. Sobald am PC abgerufen wurde, ist dieser Ordner am Smartphone wieder leer. Auch bei netcologne ist der Ordner dann leer. Der Posteingangsordner (und nur der) verhält sich also wie pop3.


    Kann mir jemand helfen?


    Vielen Dank
    jeckes

  • Guten Tag Jeckes,


    und willkommen im Forum!
    Ich darf doch davon ausgehen, dass du das "Umstellen" von POP3 zu IMAP dahingehend realisiert hast, dass du das IMAP-Konto zusätzlich eingerichtet, und das POP3-Lonto lediglich deaktiviert (also kein Abruf mehr) hast.
    Wenn du das auf allen Clients so gemacht hast, dann:

    • bleiben alle Mails, auch nach dem Betrachten mit einem deiner Clients immer auf dem Server,
    • kannst du mit allen deinen Clients unabhängig von den anderen diese Mails immer wieder abrufen, und
    • werden die gesendeten Mails im "Gesendet"-Ordner auf dem Server gespeichert und sind somit von allen Clients auch dort zu sehen.

    Falls das nicht so ist, dann ist vlt. einer deiner Clients immer noch als POP3-Client eingerichtet und löscht - so wie es sich bei POP3 gehört! - die Mails vom Server. Schau auch mal genau bei deinem Schlau-Fernsprechapparat hin.


    Zitat

    Die Emails, die bereits im Ordner Posteingang auf dem PC/TB sind, bekomme ich nicht aufs Smartphone.


    Meinst du damit Mails, die du mal unter POP3 abgeholt hast, oder nach (ganz sicher!) Abholung (besser Anzeige!) unter IMAP? Du kannst auch mal mit Webmail <grusel> nachschauen, ob alle Mails weiterhin auf dem Server liegen. Wenn das nicht so ist, Verwaltest du mit einem Client nicht deine Mails per IMAP, sondern du holst sie mit POP3 und löschst sie danach.


    Sind die Mails aber weiterhin auf dem Server, dann kann es auch sein, dass dein Mailprogramm auf dem Smartphone so konfiguriert ist, dass nur noch die neuen oder ungelesenen Mails angezeigt werden. Gerade hier wird dieses gern voreingestellt, um Traffic zu sparen.


    Zitat

    Der Posteingangsordner (und nur der) verhält sich also wie pop3.


    Dem Posteingangsordner auf dem Server ist es egal, ob du die Mails abholst (POP) oder verwaltest (IMAP). Und wenn die Mails wirklich gelöscht sind => siehe oben! Einer deiner Clients ist der Verursacher.
    Und du sollst auch wissen, dass ein POP3-Client grundsätzlich nur den Posteingang sieht und Mails von dort abholen kann.


    Welchen Mailclient nutzt du überhaupt auf dem (welches?) Smartphone?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für deine schnelle Antwort und die freundliche Begrüßung.
    Sie hat mein Problem leider nicht gelöst. Inzwischen habe ich alle pop3-Konten gelöscht und für meine emailadresse und 3 zugehörige aliase insgesamt 4 imap-Konten eingerichtet, da ich denke, dass ich nur so alle 4 Adressen als Absender von Emails nutzen kann. Diese 4 Adressen erscheinen in TB als Unterordner von "Posteingang". Nur die Hauptadresse lasse ich abrufen. Trotzdem erhalte ich alle Emails 4 mal.
    Auf dem Smartphone (lumia, WP 8.1, imap) und auf dem server (netcologne) werden nur die Emails gezeigt, die in einem der Unterordner (und dann auch automatisch in allen und in "Archiv") von "Posteingang" stehen, "Posteingang" selbst wird nicht synchronisiert.


    Ich fürchte, ich drücke mich nicht sehr eindeutig aus, weil ich mich mit der Materie nicht gut auskenne und auch nicht mehr der jüngste bin. Trotzdem wäre eine weitere Antwort natürlich ganz toll.


    MfG Alfons